Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 685.

Montag, 18. Juni 2018, 00:48

Forenbeitrag von: »EDV-Dompteur«

Ein Philips Netzteil auf dem Tisch

Ja, ich habe auch schon Widerstände selbst gefertigt, wenn mal schnell improvisiert werden musste. Auch Kondensatoren. Und als bei einem Serviceeinsatz mal keine Diode zur Hand war, wohl aber ein IC vom Typ ULN2803, da habe ich dessen interne, recht kräftige Freilaufdiode verwendet. Irrer "Hack" im Grunde - ein IC als Diode missbraucht! Aber ich bin immer angenehm überrascht, wenn außer mir auch Andere auf kreative Ideen kommen. Nicht dass ich mich für den weit und breit einzigen kreativen Mensc...

Sonntag, 17. Juni 2018, 20:28

Forenbeitrag von: »EDV-Dompteur«

Ein Philips Netzteil auf dem Tisch

Herzlichen Glühstrumpf zu diesem Erfolg! Und drei Respektpunkte für die Aktion mit dem selbsgefrickelten Widerstand!

Sonntag, 17. Juni 2018, 16:39

Forenbeitrag von: »EDV-Dompteur«

Ein Philips Netzteil auf dem Tisch

Zitat von »JeeAre« Wenn die Kaputt gehen pfeift meistens die Sicherung auch mit durch. Dann gehen noch ne Reihe Widerstände und ein paar von den blauen Keramikkondensatoren kaputt. Aber doch wohl nicht, wenn die hochohmig kaputt gehen. Es sei denn, da wäre ohnehin ein Kurzschlussfehler vorhanden (defekter Trafo), in dessen Folge der MOSFET dann ebenfalls krepierte. Wenn das nicht der Fall ist, sondern nur der MOSFET durch Überhitzung oder sonstwas gestorben ist, dann hättest Du genau den Fall, ...

Samstag, 16. Juni 2018, 17:58

Forenbeitrag von: »EDV-Dompteur«

Ein Philips Netzteil auf dem Tisch

Zitat von »JeeAre« mir hat es gereicht das am source 3xx V anlagen und am Drain nix raus kam. Boah, JeeAre, Du machst mich schwach ... Angesichts einer so ungenügenden Messung zu schreiben: "die MOSFETs sind OK" ist schon mehr als schräg. Das ist ja Irreführung, was Du da mit uns treibst. Du kannst doch unmöglich ausschließen, dass die womöglich in Wahrheit hochohmig defekt sind! "Die MOSFETs sind OK" ist eine definitive Aussage, die impliziert, dass Du Dich davon vergewissert hast. Doch eine s...

Samstag, 16. Juni 2018, 15:47

Forenbeitrag von: »EDV-Dompteur«

Ein Philips Netzteil auf dem Tisch

Zitat von »JeeAre« Die Mosfets sind ok. Nur Secundärseite Trafo kommen 0V raus, das heißt wahrscheinlich schalten die Powermosfets nicht an/aus um den Trafo zu betreiben. Messe doch zuerst mal den Trafo durch. Wenn der einen Drahtbruch hat, dann kann natürlich nichts raus kommen. Und solche Fehler sind nicht gerade selten. Wenn es das nicht war, dann als zweite Tat mal das (Speicher-) Oszi an die Sekundärseite des Trafos hängen und primärseitig dem Netzteil Saft zuführen. Es ist ein Unterschied...

Donnerstag, 14. Juni 2018, 21:11

Forenbeitrag von: »EDV-Dompteur«

HP Probook 4730s

https://www.youtube.com/results?search_q…+ACPI+Compliant

Donnerstag, 14. Juni 2018, 21:02

Forenbeitrag von: »EDV-Dompteur«

Medion Laptop ohne EC Flash

Hallo Idefix, ungeachtet dessen, dass der Akku nicht geladen wird, frisst es ja kein Brot, mal schnell per Durchgangsprüfer die Verbindung vom Einschalttaster zum EC durchzuklingeln. Bei gedrückt gehaltenem Taster wird ein einzelner EC-Pin nach Masse gezogen, der sonst nicht auf Masse liegt. Selbst ohne Schaltplan ist das binnen einer Minute gemacht. Aber wahrscheinlich wird die Verbindung stehen, denn dass der Akku nicht geladen wird, ist neben Deiner übrigen Beschreibung ein deutliches Indiz d...

Donnerstag, 14. Juni 2018, 14:56

Forenbeitrag von: »EDV-Dompteur«

HP 4520s, Bios Chip

Ausschließen kann ich das nicht. Es ist aber Jahre her, dass ich zuletzt mit gesetztem Passwort konfrontiert war. Wer mir sowas anschleppt, dem fühle ich sowieso zuerst immer auf den Zahn, wieso er das PW nicht kennt. Aber es gibt natürlich legitime Fälle, wie bei Dir. Grundlegend kann ich mir einen sehr hartnäckigen Passwortschutz vorstellen, der Teile im EEPROM, andere Teile im Embedded Controller und wieder andere Teile auf der Festplatte speichert, deren individuelle Kennung ebenfalls noch i...

Dienstag, 12. Juni 2018, 19:18

Forenbeitrag von: »EDV-Dompteur«

Medion e6214 schaltet sich nicht mehr ein.

Großartig, Idefix! Wieder ein wundervoll kompetentes Posting von Dir! Und gut ausgestattet bist Du auch. Bei dem Rigol werde ich feucht! Neben Oszis habe ich zwar einen ziemlich anständigen Logic-Analyzer (Intronix LogicPort ), aber um ehrlich zu sein, drücke ich mich wann immer möglich vor dessen Einsatz, weil die ganze Handhabung einfach gruselig unpraktisch ist. Ich kann mir lebhaft vorstellen, dass solche Busanalysen mit dem Rigol sehr viel schneller und flüssiger vonstatten gehen. Zitat von...

Dienstag, 12. Juni 2018, 16:05

Forenbeitrag von: »EDV-Dompteur«

HP 4520s, Bios Chip

Zitat von »Khalida2018« wenn ich starten will mit vfdwin.exe kommt die Meldung: Virtuel Floppy Drive does not run on Windows 95/98/ME. Ich habe doch Windows 7, 64 bit. Das wird das Problem sein; die Software läuft nicht auf 64-Bit-Maschinen. Es wird dafür bestimmt irgendwelche Krampflösungen geben. Recherchiere doch mal nach der Fehlermeldung: Virtual Floppy Drive does not run on Windows 95/98/ME Das ist halt leider eine Sache, wo man probieren, recherchieren, probieren ... muss.

Montag, 11. Juni 2018, 13:01

Forenbeitrag von: »EDV-Dompteur«

HP 4520s, Bios Chip

Bist Du nach diesem Schema vorgegangen? http://www.compit.se/?p=206 oder hast Du womöglich einfach nur die ISO-Datei auf den Stick kopiert? Wenn die verlinkte Vorgehensweise nicht fruchtet, dann jage folgenden Thread mal durch den Übersetzer, insbesondere auf Seite 2 das drittletzte Posting (05 июл 2016 12:55). https://ascnb1.ru/forma1/viewtopic.php?f=52&t=53910&start=30 Dort ist die Rede davon, die Kiste (mit eingestecktem Bootstick) bei fünf Sekunden lang gedrückt gehaltener Tastenkombination:...

Samstag, 9. Juni 2018, 22:34

Forenbeitrag von: »EDV-Dompteur«

HP 4520s, Bios Chip

Generell ist es natürlich eine schlechte Idee, einen Chip gegen einen anderen auszutauschen, wenn man nicht 100% sicher ist, ob der neue vollständig kompatibel ist. Um das herauszufinden, wünsche ich viel Spaß beim Studium der Datenblätter: http://ww1.microchip.com/downloads/en/De…c/20005071B.pdf https://www.winbond.com/resource-files/w…%2010202015.pdf Alternativ könntest Du auch einfach mal einen der bestückten Chips auslesen und den Inhalt so wie er ist (also mit Passwortschutz) in einen der n...

Freitag, 8. Juni 2018, 22:06

Forenbeitrag von: »EDV-Dompteur«

Bios Chip Acer Aspire 7540g

Glückwunsch, Leo! Und genau das, was Du da beschreibst, ist der Grund, warum ich soviel Heckmeck mit dem neuen Testgerät mache. Es ist nämlich oftmals nicht ausreichend, bloß die Leerlaufspannung des Netzteils zu messen. Vielmehr muss man zum Testen eine variable Last anschließen, die einen ansteigenden Strom zieht, von Null Ampere bis hin zur Abschaltung durch Überstrom. Und dabei muss man die ganze Zeit überwachen, wie sich die Ausgangsspannung verhält. Und selbst das ist noch kein vollständig...

Dienstag, 5. Juni 2018, 22:46

Forenbeitrag von: »EDV-Dompteur«

Sony Notebook Screen defekt ?

Kabelbruch am Displaykabel war früher eine durchaus häufige Fehlerursache. Doch seit geschätzt 10 Jahren hatte ich keinen einzigen solchen Fall mehr. Früher waren diese Kabel mitunter so verlegt, dass beim Auf-/Zuklappen das Kabel im Scharnierbereich scharf abgeknickt wurde. Doch irgendwann gingen die Hersteller dazu über, die Kabel so zu verlegen, dass nach dem Knick das Kabel nur noch einer milden Drehbewegung ausgesetzt ist, entlang einer relativ großen Länge innerhalb des Deckelteils. Das is...

Dienstag, 5. Juni 2018, 16:49

Forenbeitrag von: »EDV-Dompteur«

Sony Notebook Screen defekt ?

Zitat von »Schnejo« Ich hab eben mal einen externen Monitor dran angeschlossen. Das Bild ist 1a. Ist wohl also nicht der Grafikchip. Das sagt nicht unbedingt etwas aus. Bei manchen Notebooks wird der VGA-Port direkt vom Prozessor bedient, am Grafikchip vorbei. Außerdem ist es möglich, dass wenn am Grafikchip nur solche Pins vom Mainboard abgerippt sind, die das interne Display bedienen, sich keinerlei Beeinträchtigung an einem externen Monitor zeigt. Der einzige Fall, wo ein externer Monitor we...

Dienstag, 5. Juni 2018, 14:34

Forenbeitrag von: »EDV-Dompteur«

Sony Notebook Screen defekt ?

Hallo Schnejo, das kann prinzipiell am Grafikchip liegen (das wäre übel!), oder einem eventuell vorhandenen LVDS-Konverter. Ein Blick in den Schaltplan würde Klarheit verschaffen. Die Recherche nach Schaltplänen ist allerdings mitunter sehr zeitaufwändig und nicht immer von Erfolg gekrönt. Die wahrscheinlichste Ursache dürfte eine Macke des Grafikchips sein. Wenn der betroffen ist, dann sind die resultierenden Bildstörungen typischerweise abhängig von der Temperatur und von leisesten mechanische...

Sonntag, 3. Juni 2018, 18:19

Forenbeitrag von: »EDV-Dompteur«

https ...

Zitat von »JeeAre« Da gibt es meines Wissens nach nichts. Zumal es sich ja hier um ein paar Seiten handelt, wirst du nix finden was man mal eben so kostenlos benutzen kann. Ich habe diese beiden hier gefunden: https://www.whynopadlock.com/ https://www.jitbit.com/sslcheck/ Es ist aber nicht so, dass die Resultate keine Fragezeichen hinter meiner Stirn erzeugen würden. Zitat von »JeeAre« Aber schwebt dir denn noch ein Hirnfurz rum was denn nicht stimmen könnte? Du es nur nicht wirklich nachvollzi...

Sonntag, 3. Juni 2018, 06:34

Forenbeitrag von: »EDV-Dompteur«

SSL-Umstellung fertig!

So, nach weiteren 11 Stunden Idioten-Marathon bin ich nun durch! Ich habe alle 2439 Postings in 411 Threads durchforstet und sämtliche Bildlinks von Hand auf https umgestellt. Bilder von externer Quelle, die partout nicht per https einzubinden waren, lud ich herunter und bastelte sie anschließend als eingebundene Attachments in die Postings ein, so dass deren Aussehen unverändert geblieben ist. Nach bestem Ermessen ist der gesamte Webauftritt nun "clean" - überall nur noch https, kein "mixed con...

Sonntag, 3. Juni 2018, 02:09

Forenbeitrag von: »EDV-Dompteur«

https ...

Ja, danke. Ich ziehe den Hut vor Jedem, der Regex ohne Hirnkrämpfe zustande bringt. Alternativ könnte ich mir ein AutoIt-Script basteln, damit wäre ich schneller. Aber ich habe Muffen, dass da doch wieder kuriose Dinge passieren. Z. B. wenn in der Zwischenzeit jemand ein neues Posting schreibt, während ich an der heruntergeladenen Datenbank herumeditiere und diese dann wieder hochlade. Bestenfalls ist dann nur das neue Posting futsch. Schlimmstenfalls verbleiben an irgendeiner anderen Stelle Fra...

Samstag, 2. Juni 2018, 19:13

Forenbeitrag von: »EDV-Dompteur«

Umstellung weitgehend durch!

Wie Ihr gemerkt habt, ist der gesamte Webauftritt nun per SSL zu erreichen. Es erfolgt eine automatische Umleitung auf https://... Die gröberen Anfangsschwierigkeiten konnte ich binnen einer halben Stunde erschlagen. Sorry, falls Ihr dabei ausgeloggt wurdet! Nur eine "Kleinigkeit" wird mich noch ziemlich in Atem halten. Diese betrifft die per IMG-Tag eingebundenen Bilder. Da muss ich tatsächlich überall Hand anlegen und das alte http://... umändern in https://... Leider passiert das (wie schon v...