Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 82.

Mittwoch, 24. Juli 2019, 22:33

Forenbeitrag von: »Leo«

Terra Mobile 1529 lädt nicht

Fall gelöst! Spule PL1, welche direkt nach dem + Kontakt der Netzbuchse kommt, hatte einen Riss in der Lötstelle. Hier waren nur noch 2,4 V zu messen mit angeschlossenem Netzteil. Jetzt wieder saubere 19 V Sorry für den unnötigen Aufwand durch den Thread, hätte besser vorher messen sollen bevor ich gleich was poste Aber Dankeschön für die Hilfe und Unterstützung EDV-Dompteur

Montag, 22. Juli 2019, 10:12

Forenbeitrag von: »Leo«

Terra Mobile 1529 lädt nicht

Hi, hab hier ein Terra Mobile 1529 bei mir liegen welches nicht lädt. Akkubetrieb ist aber möglich. Wenn ich den Netzteilstecker am Notebook stark bewegt habe dann leuchtete kurz die Lade LED am Notebook. Habe darauf die Netzbuchse gewechselt, dies brachte aber leider nicht den gewünschten Erfolg. Zweites Netzteil, selber Symptome. Ich denke hier handelt es sich um thermische Verspannungen / Wackelkontakt. Bzw. habt ihr noch eine Idee was es sein könnte? Grüße Leo

Sonntag, 28. April 2019, 22:01

Forenbeitrag von: »Leo«

HP 4710s

Bitte keine Schematics öffentlich Posten. Hab es in eine Hidebox gepackt.

Sonntag, 3. März 2019, 07:50

Forenbeitrag von: »Leo«

Notebook kaum Displayhelligkeit

Hab jetzt mal das Notebook komplett zerlegt und wieder zusammengebaut, jetzt gehts wieder.

Dienstag, 26. Februar 2019, 17:37

Forenbeitrag von: »Leo«

Notebook kaum Displayhelligkeit

Ok danke für den Tipp. Werd ich mal nachgehen. Externer Bildschirmausgang funktioniert einwandfrei.

Dienstag, 26. Februar 2019, 16:50

Forenbeitrag von: »Leo«

Notebook kaum Displayhelligkeit

Hi, hab hier ein Notebook liegen der noch kaum Helligkeit am Display aufweist nach einem Schlag auf die Notebooktastatur. Was könnte außer das Display noch defekt sein?

Donnerstag, 7. Februar 2019, 22:50

Forenbeitrag von: »Leo«

EC NPCE285 "austricksen" möglich?

Bitte Links zu Schaltplänen nicht veröffentlichen, danke. Hab’s in einen Hidebox gesteckt.

Montag, 21. Januar 2019, 12:46

Forenbeitrag von: »Leo«

Lenovo Z50-70 geht nicht an

Hallo Boldy, bitte keine Schaltpläne im Anhang aufführen, dies verstößt gegen das Urheberrechtsgesetz und ist für den Forenbetreiber strafbar. Ich habe einen Link in der versteckten Box eingefügt

Dienstag, 20. November 2018, 19:53

Forenbeitrag von: »Leo«

Reperatur und gleichezeitiges aufrüsten eines hp pavilion dv6 tpn-W 104

Du kannst gängige SSD Festplatten mit SATA Anschluss nehmen, die passen bei dir. Hab dir mal eine rausgesucht: https://www.amazon.de/Samsung-MZ-76E500B…g+evo+860+500gb Die Samsung Evo's verbaue ich immer und bin bestens zufrieden. Und 8GB Ram finde ich brauchst du jetzt nicht unbedingt, außer du hast Anwendungen wie Bild/Videobearbeitung oder spielst neuere Spiele, dann würden sich die Ladezeiten durch den größeren RAM verkürzen. Aber mit deinem AMD Radeon HD 7470M Grafikchip wirst du sowieso ke...

Sonntag, 4. November 2018, 00:40

Forenbeitrag von: »Leo«

Acer 8930 läuft nur am Akku, nicht am Netzteil

Zitat von »EDV-Dompteur« 1mF (MilliFarad) hast Du da sicher nicht eingelötet; Du meinst sicher 1μF (Mikrofarad), was man auch als "1uF" umschreiben kann, wenn einem der griechische Buchstabe My gerade fehlt. Doch war definitiv ein 1mF Elko, hab ja sämtliche auf Lager. Zitat von »EDV-Dompteur« Zuerst ohne den neu dazu gelöteten Kondensi messen und Bild abspeichern. Dann Kondensi hinzu löten und mit identischer Oszi-Einstellung erneut messen. Wieder Bild abspeichern. So kann man prima sehen, ob s...

Freitag, 2. November 2018, 08:48

Forenbeitrag von: »Leo«

Netzteilfehler an Philips 32PFL3606H/12

Ok danke für die Aufklärung. Wenn man mit der Materie schon etliche Jahre nichts mehr zu tun hat, insbesondere Elektronik, dann kommt man halt irgendwann raus und muss das Radfahren neu lernen. Das was ich damals in der Technikerschule gelernt hatte brauchte ich bis jetzt eigentlich nicht mehr.

Donnerstag, 1. November 2018, 20:32

Forenbeitrag von: »Leo«

Netzteilfehler an Philips 32PFL3606H/12

Ok das mit der Sicherung passt jetzt, danke Jetzt messe ich vor dem Brückengleichrichter BD901 230V AC und nach dem Brückengleichrichter 332V DC. Ist das normal?

Donnerstag, 1. November 2018, 17:28

Forenbeitrag von: »Leo«

Acer 8930 läuft nur am Akku, nicht am Netzteil

Zitat von »EDV-Dompteur« In diesem Plan wurde das nicht so gezeichnet. Die Kondensatoren, um die es geht, sind da auf Seite 16 zu finden, links oben. Da findest Du auch Deinen dicken Klopper, den C21. Hab jetzt mal einen 1mF Kondensator Ausgangsseitig an L501 gelötet, damit ich einen evtl. hochohmigen Kondensator von denen aus Seite 16 damit ausgleichen kann, aber leider keine Besserung. Die einzelnen Kondensatoren von Seite 16 kann ich leider auf dem Board nicht finden, außer halt den C21.

Donnerstag, 1. November 2018, 17:10

Forenbeitrag von: »Leo«

Netzteilfehler an Philips 32PFL3606H/12

Danke für die Hilfe, werde ich umsetzen und berichten. Nur mit der Diode SG902 (oder was das auch immer sein soll) hab ich das Problem, diese zu kaufen. Laut dem folgendem Datenblatt ist es ein Spark Gap, also Funkenstrecke übersetzt. https://encompass.com/item/8097707/Phili…200V_Gs41-201ma Eine Versanddauer von 100 Tagen ist ja mal mega unterirdisch...

Donnerstag, 1. November 2018, 15:50

Forenbeitrag von: »Leo«

Netzteilfehler an Philips 32PFL3606H/12

Hi Leute, hab hier mal wieder eine kuriosen Fehler an einem Netzteil (715G4801) von einem Philips 32PFL3606H/12 Fernseher. Ich fange mal von vorne an: Fernseher war von heute auf morgen Tod. Es brannte keine LED mehr und lies sich nicht mehr einschalten. Die Sichtprüfung ergab, dass der Off-Line Switcher IC901 (TNY277PN-TL) verschmort war. Daraufhin habe ich den erst mal ausgetauscht und dann gemessen wo ich den Spannung anliegen habe. Wenn ich jetzt das Netzkabel einstecke und daran ein bissche...

Donnerstag, 25. Oktober 2018, 12:26

Forenbeitrag von: »Leo«

Packard Bell EasyNote TM85 schaltet ab

Habe mir jetzt wegen Zeitdruck ein gebrauchtes Board gekauft und eingebaut.... selbiges Symptom. Laptop bleibt schwarz und startet alle 10 Sekunden neu. Also ist klar, dass unter Anderem die CPU der Schuldige war. CPU ausgetauscht, läuft einwandfrei. Die CPU muss während meiner X-maligen Einschaltvorgänge hopps gegangen sein. Neue CPU im alten Mainboard eingebaut, wieder altes Symptom, Laptop startet und bringt ein Bild aber nach ca. 20-30 Sekunden schaltet es sich wieder ab. Kann jetzt leider n...

Donnerstag, 25. Oktober 2018, 12:09

Forenbeitrag von: »Leo«

Display Reparatur

Wüsste ich jetzt nicht, dass dies mal getestet wurde. Ich spreche halt aus Erfahrung. Ich verbaue nur diese Displays und war bis jetzt immer zufrieden. Qualitativ hat man zum Originaldisplay bei Ifixit keine Einbußen. Die Displays von Screenshop hab ich selber noch nie verbaut. Du kannst sie aber gerne mal ausprobieren und dann Bericht erstatten.

Mittwoch, 17. Oktober 2018, 22:36

Forenbeitrag von: »Leo«

Acer 8930 läuft nur am Akku, nicht am Netzteil

Zitat von »EDV-Dompteur« Hubi hat Dein Posting gelesen. Er hat's geschnallt, was Du meintest. Da ist eine hakenförmige Spitze auf die eigentliche Messspitze aufgesteckt. Die kann man einfach abziehen, dann kommt die darunterliegende Nadelspitze zum Vorschein! Danke euch Stefan und Hubi, jetzt habe ich es nach dem Tipp auch entdeckt. Dachte mir schon, dass da irgendetwas faul sein muss nur mit so einem Riesenhacken Zitat von »EDV-Dompteur« Menno ey Leo, also dass Du das Aufsteck-Dingens meintest...

Mittwoch, 17. Oktober 2018, 22:21

Forenbeitrag von: »Leo«

Display Reparatur

Also die qualitativ besten Displays gibts bei https://eustore.ifixit.com/ Farbkontrast und Displayhelligkeit ähneln diese Displays sehr den Originaldisplays von Apple. Meistens gibt es zweierlei Displays zu kaufen. Einmal Display inkl. Kamera und Lautsprecher und einmal Display ohne Kamera und Lautsprecher. Für Unerfahrene würde ich das Display inkl. Kamera und Lautsprecher empfehlen. Diese 10€ mehr lohnen sich und sparen viel Umbauarbeit und Nerven gerade für Laien. Auf der Homepage von Ifixit ...

Mittwoch, 17. Oktober 2018, 06:03

Forenbeitrag von: »Leo«

Acer 8930 läuft nur am Akku, nicht am Netzteil

Zitat von »EDV-Dompteur« In diesem Plan wurde das nicht so gezeichnet. Die Kondensatoren, um die es geht, sind da auf Seite 16 zu finden, links oben. Da findest Du auch Deinen dicken Klopper, den C21. Ja genau diese hatte ich auch gesehen. Ich dachte nur, dass es nur einen Pufferkondensator nach der Spule gibt, da hinter den anderen Kondensmänner ein freches Open steht, welches mich in den Glauben brachte, dass diese nicht bestückt sind. Aber werde mich heute mal wieder auf die Suche machen. Zi...