Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 195.

Donnerstag, 3. Juni 2021, 23:38

Forenbeitrag von: »Razzenhead«

HP Pavilion - 15-cb031ng Bildschirm defekt?

Da das Gerät auch Bewegungsempfindlich ist, tippe ich zu 90% auf das Kabel. Sicher kann man leider nur sein in dem man Mal testweise tauscht. Vielleicht hast du sogar Glück und eins der beiden Kabelenden steckt nicht mehr richtig. Sollte einen Versuch wert sein das zu prüfen und gleichzeitig einen "Wackeltest" am Kabel durchzuführen. Dürfte keine Unlösbare Aufgabe werden den Bildschirm zu öffnen um sich das mal detailliert anzuschauen und dürfte neue Erkenntnisse liefern. Unbedingt das Gerät kom...

Samstag, 22. Mai 2021, 21:51

Forenbeitrag von: »Razzenhead«

HP Slate 21-S100 - startet nicht

Widerstand gegen Masse von L17 und L18? Sind das zwei Phasen der gleichen Rail (Continuity vorhanden)?

Donnerstag, 20. Mai 2021, 23:30

Forenbeitrag von: »Razzenhead«

Toshiba Satellite C855 startet nicht

Das kann ich zumindest nicht empfehlen. Es mag ja sein, dass man kleinere SMDs wie Kerkos oder Widerstände mit einer entsprechend großen Auflagefläche auch mit einem Lötkolben heraus bekommt aber hier sprechen wir ja doch von einem deutlich größere Bauteil.Es mag Techniken geben, aber ich würde hier ausschließlich mit Heißluft arbeiten. Außerdem stört mich noch folgendes: Zitat von »Ameisenbär« zwischen dem Pluspol der Buchse und der Mainboard-Masse gemessen und kam auf ca. 138 kOhm. Der Kondens...

Donnerstag, 20. Mai 2021, 21:58

Forenbeitrag von: »Razzenhead«

Toshiba Satellite C855 startet nicht

Wie ich es mir dachte. Wir tüddeln hier mit dem falschen Schaltplan an dem Board herum. Das kann natürlich nichts werden sondern vergrößert nur die Verwirrung. :) In Wahrheit haben wir hier ein PLF/PLR/CSF/CSR DSC MB REV:2.1 vorliegen und das ist übrigens genau der Umstand warum ich so gut wie immer nach der Board-Nummer frage! Es gibt nämlich tatsächlich Modelle in denen verschiedene MBs eingebaut werden. Wir haben aber Glück und ich konnte etwas auftreiben: Versteckter Text Dieser Text wurde v...

Mittwoch, 19. Mai 2021, 21:57

Forenbeitrag von: »Razzenhead«

Toshiba Satellite C855 startet nicht

Alles Fehlanzeige bis jetzt, aber das zweite Bild. Schau mal unter dem Aufkleber nach, der mit "7C...." beginnt. Die Board-Nummer dürfte direkt auf dem PCB aufgdruckt sein (kein Aufkleber!). Und wenn du dort nicht fündig wirst schau auch unter den anderen Aufklebern auf dem MB nach...^^

Mittwoch, 19. Mai 2021, 20:59

Forenbeitrag von: »Razzenhead«

Toshiba Satellite C855 startet nicht

Also... ich habe ein Problem. So wie ich das sehe, passen weder der Schaltplan, noch das BoardView (welches ich kurzer Hand zu Rate gezogen habe) zum Layout deines Motherboards. Bitte hol mal das MB komplett aus dem Laptop heraus damit die BOARD-NUMMER ( DK10FG-6050A2491301-MB-A02 ) verifiziert werden kann oder sich letztendlich heraus stellt, dass ein anderes MB verbaut ist. Mit etwas Pech ist ein Pegatron-MB verbaut für welches es so gut wie unmöglich ist Schaltpläne oder BoardViews zu finden....

Mittwoch, 19. Mai 2021, 00:04

Forenbeitrag von: »Razzenhead«

Toshiba Satellite C855 startet nicht

Ich muss mich nochmal korrigieren. Bei "Q" geht es schon in die richtige Richtung. Ich hatte offenbar "Orientierungsprobleme". Aber ganz ehrlich, ein besseres und schärferes Bild von der Region würde mir wirklich gefallen... :)

Dienstag, 18. Mai 2021, 23:49

Forenbeitrag von: »Razzenhead«

Toshiba Satellite C855 startet nicht

Zitat von »EDV-Dompteur« - Weil die Kiste nach dem Schadenereignis noch auf Akku lief (halt bis der Akku leer war). Okay, das schließt du aus "Der Laptop ließ sich danach noch einmal einschalten und ging nach einigen Minuten wieder aus?" Mir war das nämlich nicht so klar, deswegen habe ich gedacht es schadet nicht, da einmal nachzuhaken. @Ameisenbär: Ich glaube, du bist schon viel zu weit weg vom Connector. Die Sicherung müsste in direkter Nähe sitzen und sieht wahrscheinlich auch nicht so aus ...

Dienstag, 18. Mai 2021, 22:00

Forenbeitrag von: »Razzenhead«

Toshiba Satellite C855 startet nicht

Um den Bereich auch ohne Löten wenigstens schonmal auf PVADPTR einzugrenzen wäre auch eine einfach Widerstandsmessung gegen Masse an R6000 hilfreich. Wenn hier alles schön hochohmig ist, sollte sich der Defekt klar im Eingangsbereich noch vor den beiden DCIN-Mosfets befinden. Möglicherweise auch im Kabel, wie schon erwähnt.

Dienstag, 18. Mai 2021, 21:53

Forenbeitrag von: »Razzenhead«

HP Slate 21-S100 - startet nicht

Ist mir ein Rätsel warum Chrome sich so sträubt. Noch nie gehabt vorher... und ich installiere jetzt sicherlich nicht extra FireFox um mir die Bilder anzuschauen... Edge ebenfalls Fehlanzeige. Wie dem auch sei, mit dem "Internet Explorer" werden die Bilder angezeigt. Ein hoch auf die gute alte Zeit...^^ Also wir haben insgesamt 3 PCBs. Das einzige was ich nach wie vor weiß ist, dass du an den CPU Spulen keine Spannung hast und deine CMOS Batterie leer ist. Das ist viel zu weit nach vorne gepresc...

Dienstag, 18. Mai 2021, 19:18

Forenbeitrag von: »Razzenhead«

Asus Zenbook UX 303 komplett dunkel

Wusste ich es doch. :) Schön zu hören, dass nun alles wieder gut ist!

Montag, 17. Mai 2021, 23:42

Forenbeitrag von: »Razzenhead«

HP Slate 21-S100 - startet nicht

Verrückt. Und ich auf zwei Geräten, ohne Erfolg. Möglicherweise kann der "Foren-Admin" zur Aufklärung beitragen.

Montag, 17. Mai 2021, 22:00

Forenbeitrag von: »Razzenhead«

HP Slate 21-S100 - startet nicht

Jetzt fehlen nur noch die Bilder... Aber um schon mal produktiv zu sein: Eine leere CMOS Batterie sollte grundsätzlich ausgetauscht werden. Einfach nur um jede Eventualität auszuschließen. Es geht wohl eher in die Richtung Desktop-MB als Laptop-MB, aber darüber kann man sicherlich streiten. Nichts desto trotz sollte m.M.n. die Standard-Prozedur durchgeführt werden: Spannungen und Widerstand gegen Masse aller Spulen und Werte hier zur Verfügung stellen. Wenn ich das richtig verstanden habe ist al...

Samstag, 15. Mai 2021, 13:57

Forenbeitrag von: »Razzenhead«

Asus Zenbook UX 303 komplett dunkel

Ja ein ganz klarer Fall von rechter Mosfet kurzgeschlossen zwischen Gate und Drain. Deswegen switchen die Mosfets nicht und bringen dir die 19.5V nicht auf die Main-Power-Rail. Stattdessen hast du Batteriespannung anliegen. Finde ich komisch, weil das Gerät ja aus geht sobald du den Adapter raus ziehst, aber darum kümmern wir uns ggfs. Dann sobald du den rechten Mosfet adäquat ersetzt hast (evtl. Gibt's da einen Zusammenhang). Was ich noch komisch finde ist dass du zuvor Mal 24V gemessen hast, w...

Freitag, 14. Mai 2021, 22:06

Forenbeitrag von: »Razzenhead«

Asus Zenbook UX 303 komplett dunkel

Ja, der ist definitiv hinüber. Lötkolben würde ich sagen ist zwecklos. Heiß Luftstation muss es schon sein. Das Drain-Pad ist i.d.R. riesig und mit einem Lötkolben ist das nicht zu bewältigen. Ich hoffe du findest bald eine Lösung dafür!

Freitag, 14. Mai 2021, 20:09

Forenbeitrag von: »Razzenhead«

Asus Zenbook UX 303 komplett dunkel

Bilde ich mir das ein, oder sieht der rechte Mosfet nicht mehr ganz sauber aus? Der Defekt starrt uns ja geradezu an... Wie dem auch sei, ich war Mal so frei die Pins Source, Drain und Gate entsprechend zu markieren. index.php?page=Attachment&attachmentID=1139 Mache das Board komplett stromlos und messe mit dem Multimeter in Ohm 200er oder Auto-Range zwischen Source und Drain, zwischen Source und Gate, sowie zwischen Drain und Gate. Die Werte sollten alle sehr hochohmig bzw. Im KiloOhm-Bereich s...

Freitag, 14. Mai 2021, 14:57

Forenbeitrag von: »Razzenhead«

Asus Zenbook UX 303 komplett dunkel

Ne, das ist er nicht. Auf dem letzten Bild müsste er unter der hellen Folie versteckt sein, ziemlich weit oben. Boardview sagt "HPA02196RGRR". Wie gesagt, mal Pin 20 Spannung prüfen wenn nur die Batterie angeschlossen ist.

Freitag, 14. Mai 2021, 13:50

Forenbeitrag von: »Razzenhead«

Asus Zenbook UX 303 komplett dunkel

Zunächst Mal bin ich beeindruckt, dass ihr es wieder zum laufen bekommen habt. Die Messwerte sahen wirklich nicht so aus, als ob es da noch was zu retten gäbe. Und ich dachte das Gerät wäre bei Stefan in Hamburg noch in der Warteschlange. Würdest du beschreiben was genau dein Bekannter für Reparaturen vorgenommen hat um das Board wieder hinzubekommen? Dein neuerlichen Problem ist wirklich merkwürdig, da es ja vor dem Bauteilaustausch von Batterie lief, auch wenn nicht geladen wurde. Der Fehler i...

Donnerstag, 13. Mai 2021, 11:50

Forenbeitrag von: »Razzenhead«

DELL Inspirion 7720 - Bildschirm bleibt dunkel

Es ist ein Dell. Diese sind erfahrungsgemäß relativ empfindlich mit ihrem CMOS Batterien. Hast du die Spannung der Batterie geprüft oder ggfs. Schon ausgetauscht? Im Zweifel auch nicht nach dem ersten BIOS aufgeben. Ruhig weitere versuchen (vor allem vor dem Hintergrund dass du nun ein neues Fehlerbild hast).

Montag, 10. Mai 2021, 22:43

Forenbeitrag von: »Razzenhead«

DELL Inspirion 7720 - Bildschirm bleibt dunkel

Ich weiß auch nicht... Zeig doch Mal ein Bild, wie der auf der Adapterplatine aufgelötete SPI Flash im Programmiergerät sitzt. Eventuell steckt die Tücke ja im Detail... Edit von EDV-Dompteur: zwei Wörter komplett geändert. Bitte nicht an die Grenze heran tasten, wir hatten das Thema doch gerade erst. Du weißt es genau, dass ich da strikt bin. Verwende doch einfach neutrale Formulierungen, wie in meinem Edit.