Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Freitag, 23. Juli 2021, 17:06

Forenbeitrag von: »EDV-Dompteur«

E-Mail Problem

Das Problem ist behoben, ich komme endlich wieder an meine E-Mails! - Oh hat sich da viel angestaut!

Freitag, 23. Juli 2021, 17:04

Forenbeitrag von: »EDV-Dompteur«

Lenovo V110 – 15IAP Lüfter zuckt beim Start

Zitat von »Lippi2020« Kann ich eigentlich auch ein anderes BIOS verwenden z.B. vom DELL? Nein! Nichtmal ein BIOS von einem anderen Lenovo-Modell würde gehen. Probiere es gar nicht erst, das könnte unter Umständen sehr böse ins Auge gehen, schlimmstenfalls sogar mit Hardwareschäden (also jedenfalls mit sehr viel Pech). Es muss wirklich das korrekte BIOS für exakt dieses Modell sein. Dass das Flashen von BIOS/Firmware echt ein Kapitel für sich ist, wo es keinen einheitlichehn Standard gibt - tja,...

Mittwoch, 21. Juli 2021, 02:04

Forenbeitrag von: »EDV-Dompteur«

MacBook Pro 2016 tot & Suche nach Ersatz-Dioden

Zitat von »Razzenhead« Soweit ich verstanden habe ist das eine Zener-Diode, manche meiner Kontakte meinten, eine TVS-Diode... alles böhmische Dörfer für mich. TVS dürfte korrekt sein. Eine Suppressordiode. Die dient dem Übersspannungsschutz. https://de.wikipedia.org/wiki/Suppressordiode Im Normalbetrieb tut so ein Bauteil ganz genau gar nichts. Darum macht es im Normalfall nichts, wenn man die einfach weg lässt. Man hat dann halt nur keinen Überspannungsschutz mehr. Vergleichbar damit, den Airb...

Dienstag, 20. Juli 2021, 10:48

Forenbeitrag von: »EDV-Dompteur«

E-Mail Problem

Vorhin Anruf vom Hoster erhalten. Nicht ganz klar, was los ist - neuer Server, blah. Jedenfalls komme ich per Web-Interface immerhin schon wieder auf meine Admin-Oberfläche. E-Mails abzuholen funzt aber immer noch nicht. Ich hoffe, das heute in den Griff zu kriegen!

Dienstag, 20. Juli 2021, 10:42

Forenbeitrag von: »EDV-Dompteur«

Lenovo V110 – 15IAP Lüfter zuckt beim Start

Zitat von »Lippi2020« Beim einstecken des Netzteil zuckt der Lüfter kurz, danach bewegt er sich und läuft ca. 15 Sekunden lang und geht dann wieder aus. Der Bildschirm bleibt schwarz, sowie die Maus und Tastatur. Ich glaube nicht, dass hier ein elektrischer Defekt vorliegt. Eher würde ich aufs BIOS tippen. Das sollte mal neu geflasht werden. Zitat von »Lippi2020« Die 5 Volt und 3,3 Volt liegen sauber an. Das ist wichtig! Und das beißt sich mit Deinen weiteren Zeilen, bei denen ich sehr bezweifl...

Montag, 19. Juli 2021, 13:17

Forenbeitrag von: »EDV-Dompteur«

Defekte GTX 970M zum Leben erwecken

Zitat von »JohnPascololo« Symptomatisch sieht es nach einem Kurzschluss aus, da bei Betätigung des Ein-Schalters kurz alles ausgeht und dann bleibts stumm. Meine Vermutung ist nun dass es einen der Mosfets ermittelt hat. Läuft der Rechner ohne die Grafikkarte? Wenn ja, finde die Spannungsversordungslamellen auf der (ausgebauten) Grafikkarte und messe dort den Widerstand nach Masse. Der gemessene Widerstand sollte im Normalfall hoch sein, also nicht nach Kurzschluss aussehen. Wenn da ein Kurzsch...

Montag, 19. Juli 2021, 13:08

Forenbeitrag von: »EDV-Dompteur«

Laptop- Akku mal gut, mal schlecht

Zitat von »Revox« Kann im Akku eine Firmware stecken, die nach n- Ladezyklen den Akku dem Betriebsystem als tot darstellt? Ja, das gibt es und ist auch gar nicht unüblich. Zitat von »Revox« Aber warum dann nicht immer? Gute Frage! Ich würde zuerst mal versuchen, den Akku unter Windows, im Hardwaremanager, zu deinstallieren und dann neu zu installieren. Wenn es nicht hilft, dann das BIOS des Rechners neu flashen. Wenn auch das nicht hilft, dann liegt Recherche an ... Es gibt kostenlose Programme...

Montag, 19. Juli 2021, 12:56

Forenbeitrag von: »EDV-Dompteur«

E-Mail Problem

Wie Ihr ja mitbekommen habt, war ich längere Zeit krank. Länger als von mir selbst gedacht ... Nun wollte ich natürlich endlich mal (über-überfällig!) meine ganzen angestauten E-Mails abarbeiten, doch da kommt der nächste Kummer - das Abholen der Mails klappt nicht! Ich kann mich nichtmal per Web-Interface auf die Admin-Oberfläche meines Servers einloggen. Mein Provider ist darüber informiert und ich hoffe, dass das Problem bald behoben sein wird. Wer also noch auf Nachricht von mir wartet (es b...

Donnerstag, 15. Juli 2021, 14:13

Forenbeitrag von: »EDV-Dompteur«

Asus GL704GW No Power Mainboard Klickt

Moin Leute! Bin wieder erreichbar und wieder halbwegs genesen; nur noch moderat eingechränkt (Sehnenriss, aber das wird wieder!). Razzenhead hat das schon gut erklärt, was die Fehlerarten betrifft. Was die Modelle betrifft, lehne ich folgende Geräte unbesehen ab: Sony Vaio PCG-41213M Sony Ultrabook SVP132A1CM Lenovo Yoga 3 pro-1370 Und generell überlege ich mir bei allen "Ultrabooks" zweimal, ob ich es mir vorkköpfe. Generell mag ich keine Kompaktgeräte, also diese (leider immer häufiger werdend...

Dienstag, 8. Juni 2021, 16:47

Forenbeitrag von: »EDV-Dompteur«

HP Slate 21-S100 - startet nicht

Dass die 470uH Spule auf dem Stromeingangsboard scheinbar nichts tut, könnte normal sein. Ich weiß nicht, was deren Funktion ist, aber zumindest ist es vom Wert her keine normale Schaltwandlerspule. Ich sehe auch keine MOSFETs in der Nähe; womöglich ist es einfach eine Drossel. Messe an den beiden MOSFETs Q19 und Q20 (alle drei Funktionspins gegeneinander), ob da ein Defekt vorliegt, der mit dem Durchgangsprüfer detektierbar ist. Wenn nicht: Finde den zugehörigen Schaltwandler-IC und schaue, ob ...

Montag, 7. Juni 2021, 12:15

Forenbeitrag von: »EDV-Dompteur«

Toshiba Satellite L670D-105, Mainboard LA-6054P, zeigt nach Start schwarzen Bildschirm

Sorry für die späte Antwort, ich war eine Woche krank. Also wenn Du den Jumper nicht finden kannst, dann ist der einfachste Weg, zumindest einen Pol der Batterie mal abzulöten und auf dem Mainboard (nicht an der Batterie!) die beiden Anschlusspads kurzzeitig miteinander zu verbinden. Aber vor dieser Aktion würde ich empfehlen, mal den Schnellkurs durchzuackern um sicherzustellen, dass auf der Systemrail (also hinter dem zweiten Eingangs-MOSFET) permanent die 19V vom Netzteil messbar sind. Auch z...

Montag, 7. Juni 2021, 12:08

Forenbeitrag von: »EDV-Dompteur«

Asus GL704GW No Power Mainboard Klickt

Zitat von »Christian100« aber wie bist Du denn darauf gekommen das es an der firmware liegt. Ok die mosfets kann man ja noch leicht ausschließen aber könnte es auch an dem ic liegen was die mosfets ansteuert? Wenn ich einen Schaltwandler per künstlich aufgezwungenem Enable-Signal aktivieren kann, dann ist er nicht defekt. Und wenn das Enable-Signal vom EC nur ganz kurz kommt und dann sofort wieder weg ist, dann ist der EC der Übeltäter, sofern er weiterhin seine Spannung bekommt, was hier der F...

Montag, 7. Juni 2021, 12:00

Forenbeitrag von: »EDV-Dompteur«

HP Pavilion - 15-cb031ng Bildschirm defekt?

Und ich tippe zu 95% auf das Display, nicht auf das Kabel. Davon abgesehen, habe ich den Usernamen des Threadstarters soeben ich "Strauchblatt" geändert, da der bisherige Nick zu doll nach Religion müffelte, was hier vollständig tabu ist! Beim nächsten Login also bitte den neuen Nick verwenden, sonst klappt der Login nicht.

Montag, 31. Mai 2021, 11:42

Forenbeitrag von: »EDV-Dompteur«

Asus GL704GW No Power Mainboard Klickt

Der Stefan hat sich hier leider überhaupt nicht mit Ruhm bekleckert. Es ist IMHO kein Elektronik- sondern ein Firmwareproblem und die Geschichte dazu ist länger. Jedenfalls ist mir mein Programmiergerät wohl verreckt, zumindest zickte es nur noch, weswegen ich es zur Überprüfung einschickte. Aber ich muss es wohl abschreiben und werde auch kein neues kaufen, ich war damit noch nie zufrieden. Mit EC-Firmware will ich mich gar nicht mehr beschäftigen, der Aufwand ist mir gar zu hoch, im Vergleich ...

Montag, 31. Mai 2021, 11:09

Forenbeitrag von: »EDV-Dompteur«

Indikatoren - der ultimative Thread!

Die Indikatoren habe ich entwickelt, weil mir das Gefummel mit dem Oszi in der Praxis zu nervig war. Ein Oszi kann nur einen Schaltwandler zur Zeit überprüfen. OK, mit einem Zweikanal-Oszi natürlich zwei Wandler zur Zeit, aber da man die Prüfspitzen praktisch nicht festklemmen kann, braucht man dann zwei Hände und die Abrutschgefahr ist hoch. Ziemlich oft laufen nur manche Wandler kurz an und dann schaltet sich alles ab. Da ist es dann von Interesse, welcher der aktiven Wandler in der Reihenfolg...

Freitag, 28. Mai 2021, 14:43

Forenbeitrag von: »EDV-Dompteur«

Spannungsversorgung Olivetti M111

Hallo RetroD, also das Ding wäre schon dann eine Herausforderung, wenn ich es direkt vor mir auf dem Tisch hätte. Aber Dir dabei aus der Ferne zu helfen, wird wirklich nur sehr schwer möglich sein. Zumal wir noch gar nicht so genau wissen, wie es um Deine Elektronik-Kenntnisse und Dein Equipment steht. Eines ist jedenfalls klar: Es wird auch bei diesem Gerät eine Stelle geben, wo die Spannungsversorgungsrails aus dem Auu und dem Netzteil zusammen treffen. In der Nomenklatur dieses Forums wird di...

Freitag, 28. Mai 2021, 14:28

Forenbeitrag von: »EDV-Dompteur«

Hallo aus NRW

Herzlich willkommen, RetroD!

Dienstag, 25. Mai 2021, 12:31

Forenbeitrag von: »EDV-Dompteur«

HP Slate 21-S100 - startet nicht

Hast Du ein Oszi? Oder zwei Indikatoren? Kannst Du mal überprüfen, ob die beiden Spulen L17 und L18 im Einschaltmoment wenigstens ganz kurzzeitig einmal kommen? Alle anderen Spulen scheinen ja plausibel aussehende Spannungen zu erzeugen, aber es scheitert (so wie ich es verstehe) weiterhin an L17 und L18. Wenn diese Spulen wenigstens kurz angesteuert werden, dann wissen wir mit recht hoher Sicherheit, dass dieser Schaltwandler an sich wohl OK ist. (Ausnahme: Wenn der Low-Side-MOSFET hochohmig de...

Dienstag, 25. Mai 2021, 12:12

Forenbeitrag von: »EDV-Dompteur«

Servus aus Bayern

Fühle Dich willkommen geheißen, Solderingrepair!

Freitag, 21. Mai 2021, 17:30

Forenbeitrag von: »EDV-Dompteur«

HP Slate 21-S100 - startet nicht

Zitat von »Fox« Ich habs geschrieben bzw zitiert weil ich keine Ahnung habe was ein Bootstrap Kondensator ist https://de.wikipedia.org/wiki/Bootstrapping_(Elektrotechnik) Sagenhaft, Wiki erklärt es sogar am Beispiel eines Schaltwandlers! Das Verfahren kommt in der Elektrotechnik aber auch an anderen Stellen zum Einsatz. Zitat von »Fox« Das was ich für eine CMOS Batterie gehalten habe ist wohl gar keine Nachdem ich das Teil mehr oder weniger brachial vom Board entfernt und die Schweisspunkte der...