Sie sind nicht angemeldet.

1

Freitag, 20. April 2018, 09:42

Defekte GTX 970M zum Leben erwecken

Hi Forum :)

Ich habe letztens meine Laptop Grafikkarte leicht überansprucht indem ich sie auf Temperatur technisch unkritischen Niveau getaktet hatte, und dabei den Fehler gemacht habe den Extrem Burn in Test von Furmark zu starten.
Ende vom Lied war ein Absturz von furmark mit Treiber Reset in Windows 10 sowie null Reaktion auf jegliche 3D Programme.
Ein paar mal neu Booten mit selben Effekt bis dann das Notebook mit einem Klack aus ging und auch aus blieb.

Wenn man Powertaste drückte ging die LED Lampen der Powerkontrolle aus und die Schutzschaltung am Netzteil setze ein. Ich vermutete ein Kurzschluss in der 19V Rail.

Also Grafikkarte raus und Notebook gestartet und siehe da läuft. Leider ist es im Bios des Notebooks nicht vor gesehen es ohne dGPU zu betreiben weswegen es sich unter Lautstarken piepen nach ca 30sek. runter fährt.
Man kann auch nichts im Bios einstellen was derartiges erlaubt. Zur Info es handelt sich um ein Clevo P170SM mit Premamod Bios V2.

Dann hab ich mir die Karte zur Brust genommen und ein wenig gemessen. Ein Kollege meinte miss doch mal die Powermosfets auf der Eingangseite und siehe da einer der beiden war kaputt (unter 0,2 ohm zwischen gate und src) also bei RS schnell die Mosfets bestellt (War übrigens der einzige Laden der die in DE im Programm hatte TI 87350D )

Nach Wechsel des Mosfets lief die Karte wieder nur leider zeigte Sie in GPU Z nicht alle Daten, es fehlten die Texturfillrate und andere Sachen. 3d Anwendung starteten Bildschirm blieb schwarz und nach kurzer Zeit war man wieder in Windows.
Das ging ungefähr 30min lang gut, bis der Laptop wieder anfing zu piepen und sich runter fuhr. Da ich mein Laptop größtenteils beruflich verwende habe ich eine neue Grafikkarte bestellt und diese eingebaut. Laptop läuft seitdem wieder.

Nun die Frage :
wo könnte man denn Anfangen den Fehler zu suchen? Ich habe einige kleinere Bauteile deren Bestimmung sich schwierig gestaltet, zum Beispiel eine Reihe Kondensatoren die alle 0,2 ohm und weniger haben ... im Vergleich zu der neuen Grafikkarte sind die also alle hinüber. Beschriftung lautet 470 506PX.
Ich kann nicht genau sagen ob der Grafikchip frittiert ist, im Extrem Burn in Test hab ich als letztes nur einen raschen Anstieg der Temperatur (bei knapp 80° war das Bild weg) gesehen was im Normal Burn in Test sehr lange gedauert hat.

Es ist jetzt mehr oder weniger nur eine Frage des Ergeiz diese eventuell wieder flott zu bekommen.
Wo fang ich an? Ich hab hier ein Labornetzteil ein Multimeter und zur Not ein Oszilloskope. Bin fit im SMD löten mit Heißluft.
Vielen Dank schon mal in voraus.

gruß jeeare

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Freitag, 20. April 2018, 14:38

Hallo jeeare (ich muss wohl endlich mal was gegen kleingeschriebene Usernamen unternehmen, wenn ich Zeit habe!),

das war eine sehr gute Problembeschreibung und eine lobenswerte Erwähnung Deiner Ausstattung und Fertigkeiten!


Kondensatoren die alle 0,2 ohm und weniger haben ... im Vergleich zu der neuen Grafikkarte sind die also alle hinüber.
Dass die defekt sind glaube ich erst dann, wenn Du sie im ausgelöteten Zustand durchgemessen hast.
Eher glaube ich, dass das defekt ist, wo die Kondensmännen angeschlossen sind ...


Wirklich helfen kann ich Dir aber leider nicht.
Schön sind immer solche Fehler, wie der, den Du zu Anfang gehabt hast. Allso alles richtig "putt", Kurzschluss, nix geht, und so weiter.

Übel sind dagegen Fehler jener Art: Rechner läuft, aber bei Vollmond passiert diese Zicke; wenn draußen ein grüner LKW vorbei fährt passiert jene Zicke; heiß wird es auch, aber nur manchmal ...
- Und genau so etwas in dieser Art hast Du nun.

Wenn ich unbedingt eine aus der Luft gegriffene Vermutung anstellen sollte, dann würde ich sagen, dass der Grafikchip wohl einen Teildefekt erlitten hat. Das ist aber wirklich nur geraten meinerseits. Doch was könnte sonst so einen Fehler verursachen, auf der Grafikkarte?

Ich würde noch probieren, mal thermografisch zu untersuchen, ob außer dem Grafikchip noch irgend etwas warm wird, dass es nicht sollte.
Z. B. ein einzelner Grafikram-Chip, der thermografisch aus der Reihe tanzt. Sowas hatte ich hier mal:
Kurzschluss im Notebook

Ein schadhafter RAM-Baustein wäre jedenfalls eine Erklärung dafür, warum die Karte offenbar nur dann zickt, wenn sie wirklich was tun muss, wohingegen sie in GPU Z sonst ja grundlegende Lebenszeichen zeigt.


Sonst, wenn es echt Deinen Ehrgeiz triggert, dann frage doch mal unseren User Julianino, ob er sich bereit erklärt, mit seinem superteuren JTAG-Wundergerät den Grafikchip und andere Chips per Boundary-Scantest zu analysieren.
Da Du neben der schadhaften Karte ja noch eine intakte besitzt, wäre es einen Versuch wert, eventuell vorhandene, interne Parameter vom intakten Chip in den womöglich schadhaften zu übertragen.
Vielleicht ist auf der Karte sogar ein EEPROM bestückt?

Man muss sich aber darüber klar sein, dass solche Aktionen echt viel Mühe kosten und dass keineswegs absehbar ist, ob man damit am Ende zum Erfolg kommt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

3

Freitag, 20. April 2018, 16:37

Wirklich helfen kann ich Dir aber leider nicht.
Schön sind immer solche Fehler, wie der, den Du zu Anfang gehabt hast. Allso alles richtig "putt", Kurzschluss, nix geht, und so weiter.
Den Fehler hatte ich wie gesagt ganz am Anfang und hab Ihn ja mehr oder weniger durch den Tausch der defekten Mosfets behoben. 5 Mosfets auf dem Mainboard schalten die 19V direkt zum MXM durch deswegen ging es ja ohne Karte auch.

Wenn ich unbedingt eine aus der Luft gegriffene Vermutung anstellen sollte, dann würde ich sagen, dass der Grafikchip wohl einen Teildefekt erlitten hat. Das ist aber wirklich nur geraten meinerseits. Doch was könnte sonst so einen Fehler verursachen, auf der Grafikkarte?



Ich würde noch probieren, mal thermografisch zu untersuchen, ob außer dem Grafikchip noch irgend etwas warm wird, dass es nicht sollte.

Z. B. ein einzelner Grafikram-Chip, der thermografisch aus der Reihe tanzt. Sowas hatte ich hier mal:

Kurzschluss im Notebook
Ok die Methode würde ich gern probieren. Bin mir aber nicht 100% sicher wo die Spannung auf der Karte anklemmen soll. Unten am MXM Slot sind jeweils 2 Dicke Stellen pro PCB Seite wo jeweils nur PWR_SRC im Schaltplan des Notebooks steht.
Ich nehme mal an das hier 19V+ anliegen sollten.
Du hast ja selbst schon so eine Karte auf dem Tisch gehabt, hab ich gesehen. Wo hast du die Spannung angelegt für den thermografischen Test du hast glaub mit 0,5V getestet?
Vielleicht ist auf der Karte sogar ein EEPROM bestückt?
Ja ist drauf. Kann man unter DOS und Windows im eingebauten Zustand flashen.


Es gibt noch Zwei Regelbausteine die Wahrscheinlich den Vcore und die Ramspannung regulieren, die Dinger sind aber so winzig das ich mit meinen Messspitzen nicht an die Kontakte komme. Außerdem gestaltet es sich recht schwierig überhaupt im Eingebauten Zustand irgendwas zu messen da der Kühler die Karte zu 98% abdeckt.
Bei dem einen konnte ich ein Datenblatt finden zu dem anderen nicht. Der nicht auffindbare ist ein VRM so wie ich das ergoogeln konnte, (damit kann ich als Laie erstmal nicht wirklich was anfangen) klingt für mich nach programmierbaren Controller.
Hallo jeeare (ich muss wohl endlich mal was gegen kleingeschriebene Usernamen unternehmen, wenn ich Zeit habe!),
Tschuldigung :D hab das auch erst nach der Anmeldung bemerkt das hier Augenmerk drauf gelegt wird :D im Normalfall wird der Name JeeAre geschrieben :) wenn du das kannst ändere es doch bitte!

Ich stell die Tage mal Bilder ein zu den Kondis und den 2 Chips vielleicht kann man die testen?

gruss JeeAre

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Freitag, 20. April 2018, 18:04

Ok die Methode würde ich gern probieren. Bin mir aber nicht 100% sicher wo die Spannung auf der Karte anklemmen soll.
Das kriegt man als Elektroniker mit etwas detektivischem Spürsinn heraus.
Es ist grundlegend davon auszugehen, das die Lamellen für die Spannungsversorgung mehrfach, und/oder dicker ausgeführt sind. Und dass dort besonders dicke Leiterbahnen vorliegen.
Was Masse ist, kann man leicht mit dem Durchgangsprüfer durchklingeln.

Wenn MOSFETs die 19V durchschalten, dann kann man deren Eingänge doch ebenfalls zu den Lamellen durchklingeln.

Als weitere Möglichkeit kannst Du die Karte doch in den Rechner stecken und dann an den "verdächtigen" (dicken) Lamellen die Spannung messen. Wenn die entscheidenden Lamellen unzugänglich sein sollten, dann halt zuvor isolierte Drähte dort anlöten. Natürlich nicht direkt an die Lamellen, sondern dort, wo es möglich ist, ohne die Kontakte mit Lot zu kontaminieren.


Aber man kann natürlich auch ganz anders vorgehen und die Belegung der Schnittstelle z. B. per Wikipedia in Erfahrung bringen. Daran muss sich die Karte ja halten.
Wenn man nicht weiß, wie die Schnitte heißt, dann einfach auf eBay nach der Grafikkarte suchen. Dort müsste ja angegeben sein, für welchen Schnittstellentyp die konstruiert ist, wenn es sich nicht gerade um ein Angebot einer Privatperson handelt.

Ich komme selbst dauernd durch den Tüddel, mit den ganzen Bezeichungen. Aber mit kurzer Recherche komme ich dann klar.


Es gibt noch Zwei Regelbausteine die Wahrscheinlich den Vcore und die Ramspannung regulieren, die Dinger sind aber so winzig das ich mit meinen Messspitzen nicht an die Kontakte komme.
Siehe Schnellkurs-Thread.
Kapton über die Pinreihe kleben und mit einer Nadel durchstechen.
Oder (besser) die Leiterbahnen zum jeweils nächsten Hühnerfutter-Bauteil verfolgen und dort die Messspitze ansetzen.
Wenn das optisch nicht möglich ist, dann im spannungsfreien Zustand per Durchgangsprüfer durchklingeln, um ein dort angeschlossenes Bauteil zu finden.

Aber im Grunde reicht es doch völlig, die Ausgangsspannung eines Reglers zu kontrollieren!?!?!
- Wenn die OK ist, dann muss man noch mehr doch gar nicht weiter an dem Regler herum messen.
Mess-Orgien sind ja nur dann erforderlich, wenn ein Regler nicht arbeitet. Dann muss man die Enables überprüfen und so weiter. Aber wenn der Baustein werkelt, dann wereklt er.


Außerdem gestaltet es sich recht schwierig überhaupt im Eingebauten Zustand irgendwas zu messen da der Kühler die Karte zu 98% abdeckt.
Abbauen.
Ganz kurzzeitig kann man die auch so betreiben, um mal schnell eine gut vorbereitete Messung durchzuführen.
Aber die meiste Zeit muss die Karte ja gar nicht unter Saft sein, weil man da eh bloß mit dem Durchgangsprüfer herumwerkelt, oder irgendwo einen Draht behelfsweise anlötet, um eine Fremdspannung anzulegen, oder um kurzschlusssicher ein Messsignal abzugreifen.


Tschuldigung :D hab das auch erst nach der Anmeldung bemerkt das hier Augenmerk drauf gelegt wird :D im Normalfall wird der Name JeeAre geschrieben :) wenn du das kannst ändere es doch bitte!
Mache ich nachher, wenn ich daran denke.
Dann musst Du natürlich bei der Anmeldung den geänderten Nick verwenden.


Ich stell die Tage mal Bilder ein zu den Kondis und den 2 Chips vielleicht kann man die testen?
Bilder sind immer gut!
Und natürlich kann man die Kondensmänner bequem testen. Auslöten und dann per Durchgangsprüfer. Das reicht ja.
Jedem Elektroniker sei aber natürlich der berühmte Open-Source-RCL-Tester empfohlen:
Equipment für die Notebook-Reparatur

Was die Chips (womit Du wohl die Spannungsregler meinst) betrifft, so glaube ich gar nicht, dass Du daran viel messen musst.
Wenn Ausgangsspannung OK, dann gut!
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

5

Sonntag, 22. April 2018, 07:25

JeeAre,

inzwischen bin ich der Meinung, dass auf der schadhaften Karte wohl doch nur das BIOS 'nen Knacks hat, verursacht durch den vorherigen Schaden im Bereich der Spannungsversorgung.

Es kann bei EEPROMs leicht mal vorkommen, dass bei einem kurzen Furz auf der Spannungsversorgung einige der gespeicherten Daten schadhaft werden. Ich vermute, dass diese Chips so ein Ereignis irrtümlich als Schreibbefehl interpretieren, so dass einige Speicherzellen fröhlich mit Müll überschrieben werden. - Aber auch wirklich nur einige Zellen, abhängig davon, wohin der Pointer gerade adressiert.
Das wäre jedenfalls eine sehr plausible Erklärung dafür, dass GPU Z manche Daten nicht, bzw. nicht korrekt ausliest. IMHO ist das deutlich wahrscheinlicher, als dass weitere Hardwareschäden vorliegen.

Kopiere doch einfach mal den Inhalt des EEPROMs der intakten Karte in den Baustein der schadhaften.
Verify nicht vergessen, nach dem Flashen, schließlich könnte ja doch der Chip selbst 'nen Ditscher haben (wenn auch eher unwahrscheinlich).

Die aus der gesunden Karte ausgelesenen Daten solltest Du vorsichtshalber in eine Datei speichern. Kann viel Geld sparen, falls Du die noch einmal brauchen solltest. :-)

Versteckter Text Versteckter Text

Dieser Text wurde vom Autor versteckt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

6

Donnerstag, 26. April 2018, 00:12

Hi EDV Dompteur,

Ich bin noch nicht wirklich weiter gekommen, mir fehlt zu einem IC (uP1642) leider das Datenblatt. Hab einen Schaltplan eines Clevos gefunden auf dem der Chip verdrahtet ist, das ist halt der Voltage Regulator ... der INA3221 ist der Sens Chip der 3 Spannungen überwachen kann.
Der uP1642 hat auf 3 beinchen Masseschluss, laut dem Clevoschaltplan gibt es nur ein GND pin. Jetzt kann natürlich der Kurzschluss noch wo anders sein, mir mangelt es aber gerade an Zeit mich damit ausführlich zu beschäftigen.

Das Bios kann ich nicht einfach so einspielen, dazu muss ich die Karte einbauen und sie muss auch laufen. Hab auch alle Biosfiles hier. Problem is nur wenn der Laptop piept und dann während des Flashvorgangs ausgeht bin ich der Meinung das es das dann komplett war.

Da die Karten ziemlich teuer sind hab ich leider ****es nur eine GTX880M gefunden für einen einigermaßen respektablen Preis. Deswegen geht einfach so umbauen auch nicht.

Ich kann den versteckten Text nicht lesen.

Grüße JeeAre


Edit von Schutzmann:
Religion ist in diesem Forum ABSOLUT verboten, das betrifft auch solche Aussprüche und Floskeln!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schutzmann« (26. April 2018, 02:04)


EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

8

Donnerstag, 26. April 2018, 04:51

mir fehlt zu einem IC (uP1642) leider das Datenblatt.
So auf die Schnelle fand ich per Yandex dieses Angebot:
https://www.icware.ru/?ic=0003792

Darin ist unten das "Datenblatt" verlinkt, das in Wahrheit bloß ein Schaltplanauszug ist:
https://www.icware.ru/pdf/0003792.pdf

Ulkigerweise ist darin aber nicht von uP1642 die Rede, sondern von RTD2136 und das ist kein Spannungsregler ...
Aber suche doch mal selbst weiter, Yandex liefert manchmal bessere Ergebnisse, als Google.


Das Bios kann ich nicht einfach so einspielen, dazu muss ich die Karte einbauen und sie muss auch laufen.
Ach so, ich dachte Du würdest das per Programmiergerät machen.
Aber OK, per laufendem Rechner ist es natürlich bequemer. Nützt nur nichts, wenn tatsächlich noch ein Kurzschluss vorliegen sollte.
Wobei es nicht sicher ist, ob da wirklich noch einer ist. Dass drei Pins Masseschluss haben, muss nicht unbedingt was bedeuten.


Ich kann den versteckten Text nicht lesen.
Huh?
Du hast jede Berechtigung dazu!
Warst Du wirklich eingeloggt, als Du es lesen wolltest?

Sonst kann ich mir höchstens vorstellen, dass sich das Forum an der Änderung Deines Usernamens verschluckt hat.
Es gibt Dich in der User-Datenbank zwar nur einmal, unter dem neuen Namen, aber da schwirren noch die Altlasten in den digitalen Urtiefen herum, weil Deine ersten Postings noch unter dem alten Namen abgesetzt wurden.
Das ist mit vertretbarem Aufwand kaum nachzuvollziehen und sollte sich theoretisch irgendwann von selbst erledigen, ich glaube nach spätestens 30 Tagen ...

Off Topic ON
- Leute, was glaubt Ihr, was wir Forenbetrieber demnächst am Hals haben, mit dieser DSVGO-Verordnung!?!!?!!!
Wenn schon kaum nachvollziehbar ist, was die Forensoftware bei Namensänderungen treibt, wie soll man als Betreiber dann diese ganzen Lösch- und Auskunftsvorschriften realisieren können?
Vor allen Dingen: wie paradox ist es, einerseits auf Verlangen alle Daten eines Users löschen zu müssen, das andererseits aber auch belegen zu müssen?!?!
So von wegen: "Also - öh - ich belege hiermit, den User jeeare so dolle gelöscht und ihn darüber informiert zu haben, dass sein Name etc. nirgendwo mehr gespeichert ist, auch nicht in Protokoll-Daten und Backups; all das das kann ich belegen und alle Details dazu nennen!"
- Das ist so wie: "Denke jetzt NICHT an ein rosanes Nashorn!!!"
Off Topic OFF

Den Inhalt der Hide-Box schicke ich Dir per PN.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

9

Donnerstag, 26. April 2018, 08:01

Edit von Schutzmann:
Religion ist in diesem Forum ABSOLUT verboten, das betrifft auch solche Aussprüche und Floskeln!
Au ich bin sonst Attehist ... :D wird nicht wieder vorkommen!
So auf die Schnelle fand ich per Yandex dieses Angebot:

https://www.icware.ru/?ic=0003792



Darin ist unten das "Datenblatt" verlinkt, das in Wahrheit bloß ein Schaltplanauszug ist:

https://www.icware.ru/pdf/0003792.pdf



Ulkigerweise ist darin aber nicht von uP1642 die Rede, sondern von RTD2136 und das ist kein Spannungsregler ...

Aber suche doch mal selbst weiter, Yandex liefert manchmal bessere Ergebnisse, als Google.
Ja den Chip zu finden ist kein Problem, da gibts sogar Händler in UK.
Nur ne anständige Beschreibung ist halt nicht so einfach zu finden.

Ach so, ich dachte Du würdest das per Programmiergerät machen.

Aber OK, per laufendem Rechner ist es natürlich bequemer. Nützt nur nichts, wenn tatsächlich noch ein Kurzschluss vorliegen sollte.

Wobei es nicht sicher ist, ob da wirklich noch einer ist. Dass drei Pins Masseschluss haben, muss nicht unbedingt was bedeuten.

Leider nicht. Vielleicht komm ich am WE mal dazu. Wäre natürlich der Hammer wenn "nur" das Bios defekt wäre.
Huh?

Du hast jede Berechtigung dazu!

Warst Du wirklich eingeloggt, als Du es lesen wolltest?



Sonst kann ich mir höchstens vorstellen, dass sich das Forum an der Änderung Deines Usernamens verschluckt hat.

Es gibt Dich in der User-Datenbank zwar nur einmal, unter dem neuen Namen, aber da schwirren noch die Altlasten in den digitalen Urtiefen herum, weil Deine ersten Postings noch unter dem alten Namen abgesetzt wurden.

Das ist mit vertretbarem Aufwand kaum nachzuvollziehen und sollte sich theoretisch irgendwann von selbst erledigen, ich glaube nach spätestens 30 Tagen ...
i dont know :-S

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

10

Donnerstag, 26. April 2018, 14:44

Habe das Datenblatt gefunden:

Von dieser Seite:
https://www.upi-semi.com/en-article-upi-362-1472#

... führt der Karteireiter "DOCUMENTS" direkt zum Datenblatt:
https://www.upi-semi.com/files/1472/9568…e3-c6d5d9c034c4


:224: Aufgespürt habe das über diesen Forenthread:
http://forum.notebookreview.com/threads/…problem.813919/


- Viel Erfolg!
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

11

Freitag, 27. April 2018, 00:11

Ich hab die Karte vorhin mal ans Netzteil gehangen.

Bei 19V und 0,5A passiert rein gar nix. Ich hab leider ein analoges Netzteil von Gossen da seh ich kleinste Ströme nicht. Müsste ich mal das Multimeter dazwischen schalten.

Danke für die Schaltpläne das hilft ungemein weiter. Nun weiß ich auch wo man die Messspitzen ansetzen muss :D

Gruß JeeAre

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

12

Donnerstag, 3. Mai 2018, 01:54

Bei 19V und 0,5A passiert rein gar nix.
Moment mal, das fällt mir ja erst jetzt auf - wieso zieht die Karte 0,5A, wenn sie gar nichts tun muss?
Das wären ja 9,5 Watt!
Da muss doch irgendwas deutlich heiß werden!

Was genau, wird da heiß?

Und sicherheitshalber klingel mal per Durchgangsprüfer die GraKa-Buchse auf dem MB zur 19V-Rail durch.
Nicht dass Du die 19V an falscher Lamelle angelegt hast, wo eigentlich 5V erwartet werden, oder so ...
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

13

Donnerstag, 3. Mai 2018, 02:12

hi Dompteur,

die 0,5A waren nur der Max wert den ich am Netzteil eingestellt hatte, es ist kein Strom geflossen.
zumindest nix über 10mA das hätte mein Amperemeter angezeigt.

Ich bin ja schon einen Schritt weiter und hab die 5V Rail identifiziert. komm nur nicht wirklich weiter, da die beinchen am up1642 so winzig sind. Habe mit Lupe Leitung verfolgt zum nächsten Kondi, der mit masse auf Kurzschluss ist ... jetzt ist halt die frage ob man da 5v anlöten kann und dann weiter mit der thermografischen Methode nach Fehlern sucht.

gruß JeeAre

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

14

Donnerstag, 3. Mai 2018, 12:57

5V einspeisen und Thermografie anwenden ist ein naheliegender Gedanke, wenn ein Kurzschluss vermutet wird.
Aber bevor man das tut, sollte man sich vergewissern, dass man da keinen Mist baut. Bei welchem Pin hast Du diesen Kurzschluss nach Masse?
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

15

Sonntag, 20. Mai 2018, 05:02

Hey JeeAre,

schau mal, was ich zufällig gerade gefunden habe:

USB 3.0 PCI-E Express 1x to 16x Extender Riser Card Adapter SATA Power Cable DE
(3,59 EUR inkl. Versand)
https://www.ebay.de/itm/273188004697

Hier noch einmal als Sechserpack, Artikel leicht abweichend und irgendwie vertrauenserweckender:
https://www.ebay.de/itm/162682487474

Das Ding erleichtert die Fehlersuche auf Grafikkarten doch ungemein! Und es schließt das Risiko aus, versehentlich den Rechner zu killen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

16

Sonntag, 20. Mai 2018, 23:35

Hi Dompteur,

ja die Dinger bauen sich viele zum Minen von Crypto Währungen in ihre Rechner um an den 1x PCIe Slots eine Grafikkarte betreiben zu können.
Sie sind aber nicht dafür geeignet eine PCIe Karte am USB 3.0 zu betreiben.
Aber: Der MXM Slot in einem Laptop hat mit dem PCIe aus dem normalen PC nicht wirklich viel gemein. Es gibt Adapterkarten von MXM auf PCIe für roundabout 300€, ergo zuviel. Zumal man dann für jede Karte eine Kühllösung finden muss.

Ich hab mir jetzt eine defekte Quadro organisiert und versuche da ein Paar Bauteile zu bergen. Momentan drängt mich ja nichts daher muss mich erst mal wieder die Muse packen :D
gruß JeeAre

EDV-Dompteur

Administrator

Beiträge: 1 116

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

17

Montag, 21. Mai 2018, 05:08

Hast Recht.
Ich hatte noch Deine damalige Frage im Ohr, an welche Lamellen man überhaupt Spannung anlegen muss.

Auch wenn das zwischenzeitlich wohl längst geklärt ist, erschien es mir doch enorm elegant, mittels eines Adapters nun eine Möglichkeit zu haben, die Karte außerhalb des Rechners in einen Sockel zu stecken, so dass:
- Erstens die Sache mit der Spannungsversorgung aus der Welt ist, ohne dass man an der Karte herumlöten müsste.
- Zweitens die Möglichkeit besteht, die Karte im Rahmen der Fehlersuche auch mal umdrehen zu können, um die Messspitzen an an beliebigen Punkten anzusetzen.

Aber es stimmt: Die Sockel sind gar nicht kompatibel.
Schlimmer noch, ich wollte das jetzt mal endgültig klären, wie die genauen Anschlussbelegungen sind, bei:
MXM-I
MXM-II
MXM-III (HE)
MXM-IV
MXM-A
MXM-B

Doch je mehr ich recherchierte, umso verwirrter wurde ich. :-(
Etliche, eigentlich offizielle Links, führen inzwischen ins Leere. Zwischendurch kamen Zweifel auf, ob sich die Hersteller wirklich strikt an die Spezifikationen halten, oder hier und da doch ihr eigenes Süppchen kochen. So fand ich ein russisches Video, in dem gezeigt wurde, wie man eine bestimmte Grafikkarte so modifizieren kann, dass sie sich in ein (wegen irgendwelcher Inkompatibilitäten) dazu gar nicht vorgesehens Notebook einbauen lässt.


Beide Male, wo ich eine MXM-Karte reparieren musste, war ich zu faul für die Recherche und ermittelte die Spannungsanschlüsse kurzerhand "detektivisch", per Multimeter.
Zur Spannungsversorgung lötete ich dann halt Zuleitungen an geeignete Punkte hinter den Lamellen.
Ich kam auf diese Weise zwar zurecht, aber es wäre eindeutig angenehmer, einen frei beweglichen Sockel zu haben, in den man die Karte einfach einsteckt und wo die Spannungszuführung zu den korrekten Lamellen schon mundfertig vorhanden ist.

Schade, dass mein verlinkter Artikel dazu offenbar doch nicht taugt; sorry für den Schnellschuss meinerseits.

Aber schau mal, was für einen schicken Link zu Grafikkarten-BIOS-Dumps ich so ganz nebenbei gefunden habe:
https://www.techpowerup.com/vgabios/?arc…memSize=&since=

Das sieht auf den ersten Blick aber lecker aus! :-)
Pure Massen an BIOS-Dumps, für alle möglichen Grafikkarten.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

18

Montag, 21. Mai 2018, 14:51

Zitat

Aber schau mal, was für einen schicken Link zu Grafikkarten-BIOS-Dumps ich so ganz nebenbei gefunden habe:
https://www.techpowerup.com/vgabios/?arc…memSize=&since=

Das sieht auf den ersten Blick aber lecker aus! :-)
Pure Massen an BIOS-Dumps, für alle möglichen Grafikkarten.
jup die kann man easy in GPU-Z erstellen und dann bei Techpower direkt hochladen :)

Zitat


Hast Recht.
Ich hatte noch Deine damalige Frage im Ohr, an welche Lamellen man überhaupt Spannung anlegen muss.

Auch
wenn das zwischenzeitlich wohl längst geklärt ist, erschien es mir doch
enorm elegant, mittels eines Adapters nun eine Möglichkeit zu haben,
die Karte außerhalb des Rechners in einen Sockel zu stecken, so dass:
- Erstens die Sache mit der Spannungsversorgung aus der Welt ist, ohne dass man an der Karte herumlöten müsste.
-
Zweitens die Möglichkeit besteht, die Karte im Rahmen der Fehlersuche
auch mal umdrehen zu können, um die Messspitzen an an beliebigen Punkten
anzusetzen.

Aber es stimmt: Die Sockel sind gar nicht kompatibel.
Schlimmer noch, ich wollte das jetzt mal endgültig klären, wie die genauen Anschlussbelegungen sind, bei:
MXM-I
MXM-II
MXM-III (HE)
MXM-IV
MXM-A
MXM-B

Doch je mehr ich recherchierte, umso verwirrter wurde ich. :-(
Etliche,
eigentlich offizielle Links, führen inzwischen ins Leere. Zwischendurch
kamen Zweifel auf, ob sich die Hersteller wirklich strikt an die
Spezifikationen halten, oder hier und da doch ihr eigenes Süppchen
kochen. So fand ich ein russisches Video, in dem gezeigt wurde, wie man
eine bestimmte Grafikkarte so modifizieren kann, dass sie sich in ein
(wegen irgendwelcher Inkompatibilitäten) dazu gar nicht vorgesehens
Notebook einbauen lässt.


Beide Male, wo ich eine MXM-Karte
reparieren musste, war ich zu faul für die Recherche und ermittelte die
Spannungsanschlüsse kurzerhand "detektivisch", per Multimeter.
Zur Spannungsversorgung lötete ich dann halt Zuleitungen an geeignete Punkte hinter den Lamellen.
Ich
kam auf diese Weise zwar zurecht, aber es wäre eindeutig angenehmer,
einen frei beweglichen Sockel zu haben, in den man die Karte einfach
einsteckt und wo die Spannungszuführung zu den korrekten Lamellen schon
mundfertig vorhanden ist.

Schade, dass mein verlinkter Artikel dazu offenbar doch nicht taugt; sorry für den Schnellschuss meinerseits.

Aber schau mal, was für einen schicken Link zu Grafikkarten-BIOS-Dumps ich so ganz nebenbei gefunden habe:
https://www.techpowerup.com/vgabios/?arc…memSize=&since=

Das sieht auf den ersten Blick aber lecker aus! :-)
Pure Massen an BIOS-Dumps, für alle möglichen Grafikkarten.

Genau so ist es, ein bisschen davon und ein bisschen eigene Supe pro Hersteller,
Was
ganz gut ist, die die MXM 3.0B karten herstellen halten sich an den
Standard, und die sollten eigenlich in allen Gängigen Notebooks mit MXM
3.0b laufen.

Hindernisse sind hier nur die Kühllösung (TDP) und
eventuell Netzteilpower, die 19V Lanes werden direkt zum MXM Slot
geführt das heißt die 75-120W kannst du direkt der Grafikkarte zuordnen
und sollten entsprechend Netzteiltechnsich angepasst werden wenn sobald
mehr Leistung verbaut wird.


Bei Clevo gibt es 220W und 330W Netzteile für die Non SLI Systeme.

Und das Bios muss eventuell umgeflasht werden.

Zitat

Schade, dass mein verlinkter Artikel dazu offenbar doch nicht taugt; sorry für den Schnellschuss meinerseits.
Eh kein problem :)
gruß JeeAre

19

Dienstag, 26. Juni 2018, 07:44

Hallo JeeAre!
Gibt es neues zu Deinem "Projekt"?
Habe selbiges Problem mit meiner GTX 970M und würde das Thema ebenfalls in Angriff nehmen wollen.
Gruß
Jack

20

Donnerstag, 28. Juni 2018, 10:00

Nein, da die Chips rundrum ihren Dienst tun und eigentlich nur ein Eingangsmosfet defekt war (wegen überlast nehme ich an) geh ich stark davon aus das der grafikchip intern geknackt hat.

Die Karte liegt noch hier, aber angesicht des Aufwands und der Kosten für einen neuen Nvidia Chip liegt es bis auf weiteres auf Eis.

Günstigsten Nvidia Chip den ich gefunden hab war für 40€ plus Versand in Good Old China. Dann braucht es noch eine BGA lötstation um das Sauber hin zu bekommen, an der es mir leider mangelt.
Da die Kartenpreise gerade wieder etwas gepurzelt sind hab ich beherzt zu einer GTX980M (320€ gebraucht) gegriffen und bin nun rundum zufrieden.

Gruß JeeAre

21

Donnerstag, 28. Juni 2018, 12:14

Danke für die Information.

Vielleicht habe ich da mehr Glück und es nicht auch die GPU betroffen.
Meine MOSFETS kommen aber erst Juli/August aus China, dann werde ich es sehen.

Gruß
Jack

22

Donnerstag, 28. Juni 2018, 13:51

ich habe noch 3 stück davon hier
:/

Gruß JeeAre

23

Donnerstag, 28. Juni 2018, 14:30

Das wäre mal gar nicht so schlecht, einmal für die GTX 970M und die anderen für die GTX 870M, welche auch "gebraten" wurde.

Beide Karten haben eigentlichen den gleichen Fehler - kann es sein, das hier ein defektes Netzteil dazu führt, dass dieses mir die MOFETS durchhaut?

Kann man hier PN absetzen?

24

Donnerstag, 28. Juni 2018, 15:24

Nein die Mosfets brennen eigentlich nur durch wenn zuviel Strom fließt oder wenn Sie zu heiß werden. Im Normalfall muss auf die teile auch ein Pad drauf das die gekühlt werden.

Meine ist denk ich mal durch die Stromspitze kaputt gegangen, was das Super Tool Fumark im Extreme Burnin Test gemacht hat. Muss gestehen war schon etwas übertaktet.
gruß JeeAre

Zur Zeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher