Sie sind nicht angemeldet.

1

Dienstag, 18. Dezember 2018, 17:54

HP Probook 4710s

Hallo. Habe 2 Motherboards von HP Probook 4710 s.

1. Motherboard hat folgendes Problem:Kein Lautsprecher oder Kopfhörer lassen sich installieren.Unten rechts Lautsprecher rot durchgestrichen.Treiber ist installiert.

2. Motherboard: Ein großer Chip, Intel,AF 82801 IBM wird glühend heiß. Innerhalb von ein paar Minuten. Ich denke nach kurzer Zeit würde er in "Flammen" aufgehen.

Hat jemand Ideen?

Danke im Voraus

EDV-Dompteur

Administrator

Beiträge: 1 250

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Dienstag, 18. Dezember 2018, 20:13

1. Motherboard hat folgendes Problem:Kein Lautsprecher oder Kopfhörer lassen sich installieren.Unten rechts Lautsprecher rot durchgestrichen.Treiber ist installiert.
Windoofs 10 macht häufig Ärger mit den Audio-Treibern.
Da kann man installieren, was man will, das nächste Windoofs Zwangs-Update zerschießt den Treiber sofort wieder.

Pragmatischer Ansatz:
Audio per Bluetooth ausgeben.
Oder eine "USB-Soundkarte" einstecken.
In beiden Fällen wird ein Treiber installiert, den Windows nicht antastet.


2. Motherboard: Ein großer Chip, Intel,AF 82801 IBM wird glühend heiß. Innerhalb von ein paar Minuten. Ich denke nach kurzer Zeit würde er in "Flammen" aufgehen.
Das ist ein I/O-Controller.
Mit dem habe ich noch niemals Ärger gehabt.

Überprüfe mal alle Spannungen und teste das Mainboard so "nackt" wie möglich, also ohne Festplatte, ohne WLAN-Karte, ohne sonstigen Daughterboards etc.
Wenn der fette Chip wirklich defekt sein sollte, dann würde ich an Deiner Stelle die Reparatur bleiben lassen.
Datenblatt:
http://www.softelectro.ru/82801db.pdf
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Mittwoch, 19. Dezember 2018, 10:37

Danke für die schnelle Antwort.
Wegen Audio Problem muss ich sagen, es ist Windows 7 prof. installiert.Macht sicher einen Unterschied.
Mit Gruss

EDV-Dompteur

Administrator

Beiträge: 1 250

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Mittwoch, 19. Dezember 2018, 10:48

Wegen Audio Problem muss ich sagen, es ist Windows 7 prof. installiert.Macht sicher einen Unterschied.
Ja klar.
Dennoch gilt: Weiß man nicht, ob Problem XY von installierter Softare bzw. dem Betriebssystem verursacht wird, oder ob die Elektroik schadhaft ist, dann bootet man mal testweise von einer Linux-CD, oder einem USB-Stick, und schaut, was dann passiert.

Ich verwernde gerne die desinfe'ct CD aus der Zeitschrift c't vom Heise-Verlag.
Die bootet zu einem benutzbaren Linux-Desktop hoch und ein Firefox ist schon mundfertig installiert.
Da ist keinerlei Gefummel mehr notwendig; einfach ein Netzwerkkabel einstecken, YouTube aufrufen ... kommt Sound?
- Wenn nicht, dann die Elektronik zur Brust nehmen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

Ähnliche Themen