Sie sind nicht angemeldet.

1

Donnerstag, 17. Januar 2019, 21:19

Acer V3-771G noch zu retten?

Hi,



ich besitze ein Acer V3-771G Notebook. Nachdem der Laptop des öfteren
ein paar Anlaufschwierigkeiten hatte was sich daran geäußert hat das
beim anmachen die lüfter laufen und alles leuchtet doch der Bildschirm
schwarz blieb bis ich den Laptop einfach über langes drücken des
Netzschalters ausgeschalten und wieder eingeschalten hab ist es jetzt
soweit das der Laptop garnicht mehr hochfahren will. Also bedeutet nach
dem betätigen des anschalters fängt der Lüfter das pusten an aber das
Bild bleibt schwarz und nach einer kurzen Zeit geht der Laptop von
selber aus.



Ich habe den Laptop schon geöffnet und nichts gefunden was mir direkt
ins Auge gesprungen wäre wie eine lose Verbindung oder durchgebrannte
Elektronik. Gibt es hier Leute die sich damit auskennen und mir Rat
geben können was ich so überprüfen kann und testen kann um den Fehler zu
finden?



Danke schon mal

EDV-Dompteur

Administrator

Beiträge: 1 201

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Freitag, 18. Januar 2019, 05:33

Hallo Platium,

solche Fehler sind relativ schwierig.
Du solltest zunächst einmal alle internen Spannungen kontrollieren. Möglicherweise schwächelt ein Spannungswandler, bzw. einer der zugehörigen Becher-Elkos ist gealtert.
Wühle Dich dazu mal durch den Schnellkurs:
https://www.edv-dompteur.de/forum/index.…ad&threadID=302

Wenn Du kein Oszi zur Verfügung hast, mit dem Du die Glattheit der Spannungen überprüfen kannst, dann könntest Du auf Verdacht parallel zu jedem Elko einen Kerko von 10 Mikrofarad schalten. Und zwar auf kürzest möglichem Weg, also nicht über unnötig lange Drähte.
Speziell die Schaltwandler im Bereich vom Prozessor und vom Grafikchip (also die beiden dicken Chips unter dem Kühlkörper) stehen hier unter Generalverdacht, denn die reagieren besonders sensibel auf gealterte Elkos, die nicht mehr gut sieben.

Weiterhin kann es sein, dass das Bios inzwischen 'nen Ditscher hat.
Wenn Du die Kiste doch noch einmal gestartet kriegst, dann probiere mal das BIOS neu zu flashen.

Als "Starthilfe" für diesen Zweck hift es eventuell, das Gerät vor dem Einschalten entweder für 'ne Stunde in den Kühlschrank zu legen, oder das genaue Gegenteil, also eine Erwärmung auf der Heizung.


Über alternative Schritte können wir später noch reden, wenn Du das alles durch hast.
Weil beim V3-771G halt Elkos bestückt sind, ist die Wahrscheinlichkeit jedenfalls recht hoch, dass einer davon alterungsbedingt nicht mehr so richtig will.
Ist womöglich einer davon oben leicht ausgebeult? Oder wird einer "ungewöhnlich" warm?

Natürlich kannst Du die Elkos auch auf Verdacht austauschen, statt zur Unterstützung Kerkos parallel zu schalten. Aber dann achte darauf, dass Du Low-ESR-Typen verwendest; also solche Elkos, die einen niedrigen Serienwiderstand aufweisen und für die Anwendung in Schaltreglern taugen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen