Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 26. März 2019, 13:55

Notebook nach Kurzschluss tot (Asus N751Jx-T4056H)

Hallo liebe Leute,
ich hab folgendes Problem. Mein Notebook hatte vor Monaten einen Kurzschluss an der Ladebuchse, seitdem lag er im Schrank. Da ich jetzt Urlaub, Lust und Zeit habe nehme ich mich dem Problem an.

Ich hab alles nach dem https://www.edv-dompteur.de/forum/index.…ad&threadID=302 durchgemessen und bin jetzt beim Punkt 6.
Am Eingang des ersten MOSFETs hab ich die 19V. Am Ausgang nur noch 1V. So zieht es sich dann komplett am Mainboard durch.

Ich weiß nicht ob das so gut war, aber ich hab dann einfach 19V auf den Ausgang des ersten MOSFETs gelegt. Und das ganze System lief wieder ohne Probleme. Aber das ist ja nicht die Lösung.
Nur wenn ich überbrückt hatte, hatte ich auch die 5V und 3,3V.

Wie gehe ich denn jetzt vor? Wie kann ich beide MOSFETs überprüfen?(finde leider kein Datenblatt)
Auch finde ich die MOSFETs nirgends im Netz (A5 GNC 9Q0904), Diesen MOSFET gibt es drei mal auf dem Board. Zwei nach der Ladebuchse und eine beim AKKU-Stecker.

Ich hoffe jemand kann mir helfen :)


LG Tricksta
»Tricksta« hat folgende Dateien angehängt:

EDV-Dompteur

Administrator

Beiträge: 1 293

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Dienstag, 26. März 2019, 21:19

Hallo Tricksta!
Ich weiß nicht ob das so gut war, aber ich hab dann einfach 19V auf den Ausgang des ersten MOSFETs gelegt. Und das ganze System lief wieder ohne Probleme. Aber das ist ja nicht die Lösung.
Das mit dem Überbrücken der MOSFETs ist dann gefährlich, wenn hinter dem zweiten Eingangs-MOSFET ein Kurzschluss, oder vielmehr Quasi-Kurzschluss vorliegt. Denn dann könnte der Upper-MOSFET eines Schaltwandlers niederohmig defekt sein. In dem Fall greift eine Schutzfunktion und die beiden Eingangs-MOSFETs sperren. Wenn diese dann aber überbrückt werden, dann gelangen die 19V letztendlich auf eine Niedespannungs-Rail, was mit guter Wahrscheinlichkeit einen Totalschaden verursacht.

Das war bei Dir aber zum Glück nicht der Fall.
Die wahrscheinlichste Fehlerursache bei Dir ist die, dass einer der beiden Eingangs-MOSFETs hochohmig geworden ist.


Wie kann ich beide MOSFETs überprüfen?(finde leider kein Datenblatt)
Nun ja, grundlegend schaut man, ob das Gate angesteuert wird.
Wenn ja (und wenn vor dem MOSFET 19V anliegen), dann müsste er ja durchschalten. Tut er das nicht, dann ist er defekt.

Um herauszufinden, ob das Gate angesteuert wird, muss man wissen, ob man einen P-Kanal, oder N-Kanal-MOSFET vorliegen hat.
Ein P-Kanal steuert dann durch, wenn die Gatespannung einige Volt niedriger ist, als 19V. So ca. 12V (oder noch weniger) wären da zu erwarten..
Ein N-Kanal hingegen, steuert dann durch, wenn die Gatespannung um einige Volt höher ist, als die 19V-Eingangsspannung. So ca. 25V sollten es sein (oder etwas mehr).
Deinen 9Q0904 kenne ich zwar auch nicht, aber die gerade Ziffer am Ende deutet darauf hin, dass es wohl ein N-Kanal-Typ ist.

Aber eigentlich steht ja ja schon alles im Posting Nr. 9 des Schnellkurses ...

Jedenfalls: Liegen am Gate so ungefähr 19V an, dann kann der betreffende MOSFET nicht durchsteuern.
Und das liegt dann oft daran, dass der benachbarte MOSFET defekt ist und das Gate des jeweils anderen flutet.

Zur Ersatzteilbeschaffung: Unkritisch!
Du kannst da so gut wie alles einlöten, was mechanisch passt, solange drei Dinge gegeben sind:
  1. Die Stromfestigkeit sollte satt ausreichen (das ist ohnehin praktisch IMMER der Fall!).
  2. Es muss der gleiche Kanaltyp sein (logisch, oder?).
  3. Es darf keine interne Schutzdiode am Gate vorhanden sein (das ist wichtig)!
Du wirst sicherlich mit dem folgenden Typen froh werden:
FDMC8884
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Dienstag, 26. März 2019, 21:37

Vielen vielen Dank erstmal.
Das Reparieren macht schon arbeit (und dafür zahlt man gerne), aber das alles noch aufzuschreiben und zu helfen ist viel mehr Arbeit. Selten so eine Art von Mensch gesehen/gelesen.

Ich würde jetzt beide tauschen, falls es dann weitere Probleme gibt geht die Suche weiter.


nochmals viele Dank

EDV-Dompteur

Administrator

Beiträge: 1 293

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Dienstag, 26. März 2019, 22:45

Danke für die Blumen! :-)

Aber messe zuvor noch am Gate, bevor Du die MOSFETs austauschst.
Die Endziffer deutet zwar mit hoher Wahrscheinlichkeit auf einen N-Kanal-Typen hin, aber darauf ist kein 100%iger Verlass; jedenfalls hatte ich im Laufe der Jahre einmal eine Abweichung.

Falls die Messung am Gate kein klares Ergebnis liefert, dann kannst Du Dich nach dem bestückten Ladecontroller richten, der die beiden Eingangs-MOSFETs ansteuert.
Aus dessen Datenblatt geht klar hervor, für welchen Kanaltypen der konstruiert ist.


Manchmal gehen übrigens auch die Ladecontroller kaputt, so dass die Gatespannung nicht mehr erzeugt wird. Aber deutlich häufiger sind die MOSFETs die Problemursache (bzw. einer davon). Ich empfehle dann - was Du ja auch vor hast - gleich pauschal beide auszutauschen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

5

Mittwoch, 27. März 2019, 00:02

Falls die Messung am Gate kein klares Ergebnis liefert, dann kannst Du Dich nach dem bestückten Ladecontroller richten, der die beiden Eingangs-MOSFETs ansteuert.
Aus dessen Datenblatt geht klar hervor, für welchen Kanaltypen der konstruiert ist.
Leider geht das nicht klar hervor :(
Der Ladecontroller müsste der IDE IT8585E sein oder?

EDV-Dompteur

Administrator

Beiträge: 1 293

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

6

Mittwoch, 27. März 2019, 01:20

Nein, das ist der Embedded Controller (übrigens von "ITE", nicht "IDE").

Der Ladecontroller hat typischerweise 20, oder 28, oder 32 Pins. Jedenfalls in dieser Größenordnung.
Beispiele:

20 Pins:
BQ24707
BQ24725
BQ24735
BQ24737

28 Pins:
BQ24751
BQ24753
BQ24780
ISL6251
ISL6255
MAX1908

32 Pins:
BQ24721
BQ29330


Statt der vollen Bezeichnung ist aber oft nur (und das im besten Fall) eine Abkürzung aufgedruckt. So wird z. B. das führende "BQ24" gerne ausgelassen und nur die letzten Ziffern aufgedruckt.
Wenn man Pech hat, dann ist sogar nur ein völlig kryptisches Kürzel aufgedruckt, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=424

Der Ladecontroller befindet sich normalerweise grob irgendwo zwischen den Eingangs-MOSFETs und dem Akku-Anschluss. Dabei aber tendenziell mehr in dessen Nähe.
Dummerweise ist es leider oft der Fall, dass die Gates der Eingangs-MOSFETs nicht direkt mit dem Ladecontroller verbunden sind, sondern da liegen oft noch Widerstände dazwischen. Sonst könnte man es mit dem Durchgangsprüfer ja schnell herausfinden, ob man den richtigen Chip beim Wickel hat.
Aber ich glaube, mit all diesen Informationen müsstest Du bereits in der Lage sein, den richtigen Chip zu finden.

Ich glaube, es ist dieser hier:


Versuche mal, die Bezeichnung zu entziffern, ich kann es auf Deinem Bild nicht erkennen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

7

Freitag, 5. April 2019, 13:31

Versuche mal, die Bezeichnung zu entziffern, ich kann es auf Deinem Bild nicht erkennen.
Entschuldige dass ich jetzt erst schreibe, hatte viel Stress in letzter Zeit.
Auf dem Bauteil steht 5E=2A G1V.

Zu meinem Ursprünglichen Problem. Ich hab jetzt beide MOSFETs erneuert und siehe da, das Notebook funktioniert wieder. Allerdings nur am Netz.
Es wird im Windows schon kein AKKU erkannt. Und die AKKU-Kontrollleuchte blingt rot.

EDV-Dompteur

Administrator

Beiträge: 1 293

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

8

Freitag, 5. April 2019, 16:55

Auf dem Bauteil steht 5E=2A G1V
Sonderbar, das müsste dann der Richtek RT8248A sein. Aber das ist ein kein Ladecontroller, sondern ein Schaltregler für die Versorgung von DDR-RAM.
Die Speicherriegel sind auf Deinem Board aber weit weg von diesem IC, kann also kaum sein. Vielleicht gibt es noch weitere ICs mit dem Kürzel "5E=" (solche Überlappungen kommen vor, hier würde es mich aber wundern, weil die Gehäuseform und die Anzahl der Pins stimmt).


Es wird im Windows schon kein AKKU erkannt. Und die AKKU-Kontrollleuchte blingt rot.
Wegen dem Blinken könntest Du mal recherchieren, welche Bedeutung es hat.
Aber wenn Windows den Akku schon nicht erkennt, dann wird das Problem wohl im BIOS, oder im Embedded Controller liegen.
Probiere doch jetzt mal, das BIOS neu zu flashen. Das beseitigt solchen Kummer gar nicht mal selten.

Ich kann bei Dir aber zum gegenwärtigen Zeitpunkt noch nicht ganz ausschließen, dass es vielleicht doch am Ladecontroller liegt, denn der Ladecontroller kommuniziert per SMBus mit dem Embedded Controller. Es wäre denkbar, dass es dort hakt.
Wenn der BIOS-Flash nicht hilft, dann studiere mal aufmerksam diesen Parallel-Thread:
https://www.edv-dompteur.de/forum/index.…ad&threadID=475

Der verlinkte Thread mag zwar langatmig wirken, er dürfte aber wohl alle Informationen enthalten, die Du noch brauchen könntest.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504