Sie sind nicht angemeldet.

1

Freitag, 24. April 2020, 16:22

HP Pavilion 15-CX0204ng

Hallo Leute,
hier hab ich das nächste Problem miteinen HP Pavilion.

Er geht an für 2-3 Sekunden und geht wieder aus

wie gehe ich am besten vor

auszuschließen:
Batterie ist nicht angeschlossen gleiches Symptom
über Kabel 2 Sekunden an dann wieder aus Lüfter drehen nicht
Selbe beim Labornetzteil.

es kommt mir so vor als würde keine 3,3 v und keine 5v ausgegeben bzw es ist nirgends auf stdby messbar.

Ich hoffe ihr könnt mir helfen

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Freitag, 24. April 2020, 18:17

Nach dem Einschalten müssen ALLE Wandler laufen, mit Ausnahme des Wandlers für die Akkuladung.
Darum empfiehlt es sich, das Messgerät der Reihe nach direkt an den Spulen anzusetzen (bezogen auf Masse) und dann jedes Mal einzuschalten.
Einzig die Spule in direkter Nähe des Akku-Anschlusses kann ausgelassen werden.

Die Schaltwandler erzeugen Spannungen von grob 1V bis 5V, abhängig von der Bestückung auf dem Mainboard.
Wenn ein Wandler also sehr deutlich unter 1V erzeugt, dann ist was faul.

Meine berühmten Indikatoren sind übrigens Gold wert, bei solcher Fehlersuche!
Statt der vielen Stocherei mit dem Messgerät und den mehrfachen Einschaltversuchen, genügt es, einfach auf jede Spule einen Indikator zu stellen und dann zu filmen, was beim Einschalten passiert, bis zur selbsttätigen Abschaltung.

Was auch immer die Indikatoren anzeigen, schränkt den Möglichkeitsraum auf Anhieb enorm ein.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Freitag, 24. April 2020, 18:40

Nach dem Einschalten müssen ALLE Wandler laufen, mit Ausnahme des Wandlers für die Akkuladung.
Darum empfiehlt es sich, das Messgerät der Reihe nach direkt an den Spulen anzusetzen (bezogen auf Masse) und dann jedes Mal einzuschalten.
Einzig die Spule in direkter Nähe des Akku-Anschlusses kann ausgelassen werden.

Die Schaltwandler erzeugen Spannungen von grob 1V bis 5V, abhängig von der Bestückung auf dem Mainboard.
Wenn ein Wandler also sehr deutlich unter 1V erzeugt, dann ist was faul.

Meine berühmten Indikatoren sind übrigens Gold wert, bei solcher Fehlersuche!
Statt der vielen Stocherei mit dem Messgerät und den mehrfachen Einschaltversuchen, genügt es, einfach auf jede Spule einen Indikator zu stellen und dann zu filmen, was beim Einschalten passiert, bis zur selbsttätigen Abschaltung.

Was auch immer die Indikatoren anzeigen, schränkt den Möglichkeitsraum auf Anhieb enorm ein.
Huhu mal eben gemessen

alle bis auf 1 Mosfet hat 19,4 V

1 Wandler hat 5,3V
1 Wandler hat 3,3V
2 Wandler haben 0,23V
und alle anderen um die gpu und cpu haben 0V
»Casio22285« hat folgende Bilder angehängt:
  • 21.jpg
  • 22.jpg

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Freitag, 24. April 2020, 19:44

Der Durchgang zu Masse ist bei den Wandlern für CPU und GPU normal.
Die Null Volt sind natürlich nicht normal. 0,23V auch nicht.

Das Mainboard hat den Namen LA-F841P
Suche mal den Schaltplan dafür, vorzugsweise für die Revision 1.0

Ohne Schaltplan wird es viel schwieriger, Dir aus der Ferne zu helfen.
Und es wäre echt toll, wenn Du ein paar Indikatoren hättest ...

Nehme diese Spule:
https://www.pollin.de/p/smd-induktivitae…h-0-35-a-250516

Und nehme die doppelte Anzahl dieser LEDs:
https://www.pollin.de/p/led-huiyuan-3-mm…5000-mcd-121639

Je zwei LEDs antiparallel auf die Spule löten, fertig ist der Indikator.
Nix Kondensator, nix Schottky-Diode, nix selbstgewickelter Ringkerntrafo; sondern die einfachste für beide Polaritäten taugliche Variante.
Wenn es richtig schick werden soll, dann feilst Du die LEDs noch einseitig etwas flach und klebst sie zusammen. Dann übersteigt der Gesamtdurchmesser nicht den der Spule.
Zuletzt ein Schrumpfschlauch drum, damit die Dinger keinen Kurzschluss auslösen, wenn sie mal herum purzeln.


P.S.: Du darfst gerne eine Handvoll LEDs mehr bestellen und mir welche davon abgeben. Ich habe nämlich gerade wieder Mangel.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

5

Freitag, 24. April 2020, 19:56

Der Durchgang zu Masse ist bei den Wandlern für CPU und GPU normal.
Die Null Volt sind natürlich nicht normal. 0,23V auch nicht.

Das Mainboard hat den Namen LA-F841P
Suche mal den Schaltplan dafür, vorzugsweise für die Revision 1.0

Ohne Schaltplan wird es viel schwieriger, Dir aus der Ferne zu helfen.
Und es wäre echt toll, wenn Du ein paar Indikatoren hättest ...

Nehme diese Spule:
https://www.pollin.de/p/smd-induktivitae…h-0-35-a-250516

Und nehme die doppelte Anzahl dieser LEDs:
https://www.pollin.de/p/led-huiyuan-3-mm…5000-mcd-121639

Je zwei LEDs antiparallel auf die Spule löten, fertig ist der Indikator.
Nix Kondensator, nix Schottky-Diode, nix selbstgewickelter Ringkerntrafo; sondern die einfachste für beide Polaritäten taugliche Variante.
Wenn es richtig schick werden soll, dann feilst Du die LEDs noch einseitig etwas flach und klebst sie zusammen. Dann übersteigt der Gesamtdurchmesser nicht den der Spule.
Zuletzt ein Schrumpfschlauch drum, damit die Dinger keinen Kurzschluss auslösen, wenn sie mal herum purzeln.


P.S.: Du darfst gerne eine Handvoll LEDs mehr bestellen und mir welche davon abgeben. Ich habe nämlich gerade wieder Mangel.
leider ist eine shematic für das mainboard noch nicht online :(

muss ich mal bestellen wenn ich welche hab schicke ich sie dir zu

die kondensatoren haben alle 19,3 v
nur die wandler haben keine spannung also irgendwo ist der wurm drin

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

6

Freitag, 24. April 2020, 20:56

Ein Oszi hast Du nicht, oder?

Es gibt jetzt allerhand Varianten, was man machen könnte, aber das ist alles umständlicher Kram.
Die Indikatoren sind billig und leicht zu basteln; warten wir also lieber darauf, dass Du welche zur Verfügung hast, statt uns jetzt gekrampft und ohne tauglichem Equipment durch die Fehlersuche zu kämpfen.

Generell ist es jedenfalls so:

Der Embedded Controller aktiviert die einzelnen Wandler nacheinander, mit winzigem, zeitlichem Versatz.
Wir müssen herausfinden, welcher Wandler zuletzt kommt und welcher als nächstes an die Reihe käme.
Meistens geht das aus dem Schaltplan hervor.
Wenn man den nicht hat, dann tut es auch ein Zweikanal-Oszi.
Wenn man auch das nicht hat, dann helfen die Indikatoren. Die sind sogar so praktisch, dass ich sie ständig nutze, obwohl ich mehrere Oszis besitze.

Vermutlich täte es in diesem Fall auch eine POST-Diagnosekarte, aber ich persönlich wurde mit diesen Dingern noch niemals froh und habe schon seit Jahren keine mehr; habe die mal alle verschenkt.

Nur mit dem Multimeter ausgestattet, wird es in Deinem Fall echt zäh!
Bastle Dir also einige Indikatoren.
Und spiele sehr gerne auch mal mit dem Gedanken, Dir ein billiges Oszi zuzulegen. Es ist einfach eine total sinnvolle Ergänzung.
Mit den Indikatoren grenzt man die Fehelrstelle rasch ein, aber danach ist es sinnvoll, ein Oszi zur Hand zu nehmen, um die Macke völlig dingfest zu machen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

7

Samstag, 25. April 2020, 09:27

Der Durchgang zu Masse ist bei den Wandlern für CPU und GPU normal.
Die Null Volt sind natürlich nicht normal. 0,23V auch nicht.
ich rede ja nicht von dem Wandler sondern das zweite Mosfet was lila umkreist ist.

Oszi hab ich leider keins, mich wundert es nur das wirklich an den kondensatoren an jeder spule 19v sind nur auf den wandlern nix,
selbst bei den mosfets um die spule haben 19v irgendwas schaltet nicht richtig :/

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

8

Samstag, 25. April 2020, 11:24

Mit der Kurzform "Wandler" meinte ich "Schaltwandler".
Und auf Deinen Fall bezogen natürlich den hier situationsbezogen relevanten Teil des Schaltwandlers, also den MOSFET.

Ein kompletter Schaltwandler im Notebook besteht immer aus folgenden Kernkomponenten:
  1. Dem Schaltwandler-IC
  2. Zwei MOSFETs, die vom IC angesteuert werden.
  3. Einer Spule, die von den MOSFETs getrieben wiird,
  4. Einem Pufferkondensator.

Ich hatte Dich jüngst per PN gebeten, noch einmal den Schnellkurs aufmerksam durchzulesen, weil der zahlreiche 0815-Fragen schon im Vorfeld aus der Welt schafft.
Schaue Dir darin mal das Schaltbild in Posting Nr. 9 an.
Hier ist es:



Konkreter Aufbau:
  • (Im Bild Q4) Der "obere" der beiden MOSFET ("Upper", bzw. High-Side-MOSFET) liegt mit dem Drain immer an der Systemrail, also an 19V.
  • Der Source-Anschluss dieses MOSFETs führt zum Spuleneingang (im Bild L1) und zum Drain des unteren (Low-Side) MOSFET (Q5)
  • Source des unteren MOSFETs ist immer mit Masse verbunden.
  • Der Ausgang der Spule führt zum Pufferkondensator (im Bild C11) und zur Last.
Das ist der grundlegende Aufbau eines jeden Schaltwandlers, mit dem wir es in jedem beliebigen Notebook jemals zu tun haben werden!

Wenn Du den Schnellkurs wirklich durchliest und auch den darin enthaltenen Links folgst und auch dort jeweils ein Stück weit liest, dann wirst Du keine solchen Grundfragen mehr offen haben können, weil die wirklich alle hinreichend beantwortet werden.
Posting Nr 10 im Schnellkurs ist der eigentliche Beginn der Schaltwandler-Thematik. In Posting 11 geht es weiter. Darin ist eine ausführliche Erklärung von mir verlinkt, zur Funktionsweise.
Bitte lese Dir das alles durch.


P.S.: Das Bild zeigt eigentlich die Eingangsstufe, mit dem Ladecontroller-IC (den ich hier im Forum immer genau so nenne: Ladecontroller).
Dieser IC beinhaltet aber eben auch einen Schaltwandler-Kanal (der zum Laden des Akkus dient). Ich habe bewusst genuau dieses Bild gewählt, weil da so schön unmissverständlich klar gezeigt wird, wie der Upper-MOSFET mit der Systemrail verbunden ist, also jener Rail, die die 19V führt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

9

Samstag, 25. April 2020, 11:52

Mit der Kurzform "Wandler" meinte ich "Schaltwandler".
Und auf Deinen Fall bezogen natürlich den hier situationsbezogen relevanten Teil des Schaltwandlers, also den MOSFET.

Ein kompletter Schaltwandler im Notebook besteht immer aus folgenden Kernkomponenten:
  1. Dem Schaltwandler-IC
  2. Zwei MOSFETs, die vom IC angesteuert werden.
  3. Einer Spule, die von den MOSFETs getrieben wiird,
  4. Einem Pufferkondensator.

Ich hatte Dich jüngst per PN gebeten, noch einmal den Schnellkurs aufmerksam durchzulesen, weil der zahlreiche 0815-Fragen schon im Vorfeld aus der Welt schafft.
Schaue Dir darin mal das Schaltbild in Posting Nr. 9 an.
Hier ist es:



Konkreter Aufbau:
  • (Im Bild Q4) Der "obere" der beiden MOSFET ("Upper", bzw. High-Side-MOSFET) liegt mit dem Drain immer an der Systemrail, also an 19V.
  • Der Source-Anschluss dieses MOSFETs führt zum Spuleneingang (im Bild L1) und zum Drain des unteren (Low-Side) MOSFET (Q5)
  • Source des unteren MOSFETs ist immer mit Masse verbunden.
  • Der Ausgang der Spule führt zum Pufferkondensator (im Bild C11) und zur Last.
Das ist der grundlegende Aufbau eines jeden Schaltwandlers, mit dem wir es in jedem beliebigen Notebook jemals zu tun haben werden!

Wenn Du den Schnellkurs wirklich durchliest und auch den darin enthaltenen Links folgst und auch dort jeweils ein Stück weit liest, dann wirst Du keine solchen Grundfragen mehr offen haben können, weil die wirklich alle hinreichend beantwortet werden.
Posting Nr 10 im Schnellkurs ist der eigentliche Beginn der Schaltwandler-Thematik. In Posting 11 geht es weiter. Darin ist eine ausführliche Erklärung von mir verlinkt, zur Funktionsweise.
Bitte lese Dir das alles durch.


P.S.: Das Bild zeigt eigentlich die Eingangsstufe, mit dem Ladecontroller-IC (den ich hier im Forum immer genau so nenne: Ladecontroller).
Dieser IC beinhaltet aber eben auch einen Schaltwandler-Kanal (der zum Laden des Akkus dient). Ich habe bewusst genuau dieses Bild gewählt, weil da so schön unmissverständlich klar gezeigt wird, wie der Upper-MOSFET mit der Systemrail verbunden ist, also jener Rail, die die 19V führt.
Das hab ich ja schon alles gelesen mir geht es nur darum das ich an dem lila makierten mosfet keine Spannung hab und Durchgang von Drain gegen masse und auf dem gesamten mosfet 0v

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

10

Samstag, 25. April 2020, 14:49

Bitte nicht immer alles zitieren.
So geht es richtig:
Wie zitiert man aus Postings anderer User?


Das hab ich ja schon alles gelesen mir geht es nur darum das ich an dem lila makierten mosfet keine Spannung hab und Durchgang von Drain gegen masse und auf dem gesamten mosfet 0v
Löte den mal aus und messe ihn dann durch.
Das geht mit einem Bauteiltester aus der Bucht (ca. 20,- EUR) einfacher und besser, als mit dem Multimeter.

Es kann aber durchaus sein, dass der intakt ist. Denn wie schon in Posting Nr. 4 erwähnt, ist es bei manchen Wandlern normal, dass man am Drain des Low-Side-MOSFETs Durchgang zu Masse hat. Das liegt da einfach an der sehr sehr niederohmigen Last, hinter der (ebenfalls sehr sehr niederohmigen) Spule.
Ich kann leider anhand der Bilder nicht beurteilen, um welchen Wandler es sich hier handelt, also welche Last der versorgt und was da am Drain messtechnisch zu erwarten wäre.
Und einen Schaltplan haben wir auch nicht.

Mit einem Oszi (aber das hast Du ja auch nicht) könntest Du feststellen, ob der Schaltwandler-IC überhaupt versucht, den MOSFET anzusteuern.
Wenn er das nicht tut, dann wird er auch den Upper nicht ansteuern und dann wird da auch niemals Spannung zu messen sein, am Drain des Low-Side-MOSFETs, bzw. an der Spule.

Man kann sich auch ohne Oszi behelfen.
Eine der jüngst bestellten LEDs mit z. B. 50-100k in Reihe schalten. Zwei Leitungen ran: Eine davon mit 'ner Krokoklemme versehen (für Masse) und die andere mit einer Messspitze.
Mit der Messspitze das Gate überprüfen, wenn dem MB auf normalem Wege 19V zugeführt werden und der Einschalttaster betätigt wird.
Blitzt die LED kurz auf?
- Wenn ja, dann versucht der IC zumindest, den MOSFET anzusteuern.

Und warum empfehle ich 50-100k als Vorwiderstand?
Ich möchte die zu überprüfende Schaltung möglichst wenig beeinflussen. Die neulich empfohlene LED ist hoch effizient und auch winzigem Strom schon ausreichend hell, da können wir also einen schon hochohmigen Vorwiderstand verwenden.

Es empfiehlt sich, LED und Vorwiderstand und Messspitze (Nadel etc.) in einen alten Filzstift einzubauen, statt alles fliegend in der Hand zu halten.
Wir wollen die Schaltung nämlich weder durch ungewollte Aleitströme (durch unsere Haut), noch kapazitiv groß beeinflussen.

Wenn ein Schaltwandler sich verschluckt, durch gar zu blöde Aktionen unsererseits, dann kann das zu zerstörerischer Überspannung auf der davon versorgten Rail führen!
Das Timing der Gate-Ansteuerung der beiden MOSFETs ist hochgradig kritisch, da wollen wir tunlichst jede Beeinflussung minimieren.
Gerade kapazitive Beeinflussung wird von noch unerfahrenen Elektronikern massiv unterschätzt!

Der Aufbau des Filzstiftes sollte daher idealerweise so aussehen:
Von der Messspitze direkt (auf kürzestem Weg!) auf den Widerstand. Von dort weiter zur Anode der LED. Die Kathode führt zur Leitung mit der Krokoklemme, die man an Masse des Mainboards clippt.
- So wäre der Aufbau tauglich.

Ein untauglicher und potenziell gefährlicher Aufbau wäre dagegen folgender Murks:
Eine Messspitze von einem Multimeter, mit langer und recht dicker Leitung. Am Ende der Leitung LED und Vorwiderstand angeschlossen und dann weiter zu Masse. Und dabei auch noch LED und Vorwiderstand in der nackten Hand gehalten.
- So ein Aufbau würde eine hohe kapazitive Last für die Schaltung darstellen, noch garniert mit Leckstrom durch die Haut.

Ein Oszi würde Dich von so einer Pein ausreichend befreien!
Ein Oszi-Tastkopf ist auf relativ geringe Beeinflussung der zu überprüfenden Schaltung ausgelegt (wobei es auch da durchaus Grenzfälle gibt, wo man dessen Einfluss unbedingt berücksichtigen muss).


Generell:
Gutes Equimpment ist immer die beste Lösung.
Meine vielen Tipps hier im Forum, für den Selbstbau von kuriosen Hilfsmitteln, sind stets so gestrickt, dass auch arme Leute, die es sich nicht mal eben leisten können, ihr Gerät in Reparatur zu geben, trotzdem irgendwie klar kommen können, ohne sich dazu erst teure Ausrüstung anschaffen zu müssen.

Nun ist das hier aber schon Dein dritter Rechner und Du bist auch nicht ganz fachfremd.
Darum kann ich nur nahe legen, im Zweifelsfall Dein Equipment wenigstens etwas aufzustocken.
Für 'nen Fuffi kannst Du Dir sowohl einen Bauteiltester aus der Bucht holen, als auch ein ultrabillg-Oszi. Diese Oszis taugen zwar eigentlich nicht sonderlich viel und haben eine echt schmerzhaft geringe Abtastrate für unsere Zwecke. Trotzdem sind die Dinger hilfreich, sofern man deren Mängel im Hinterkopf behält und die Ergebnisse zu interpretieren lernt.

Uns interessieren bei den Schaltwandlern meistens keine exakten Ergebnisse. Uns interessiert oft nur ganz schlicht, ob überhaupt eine Ansteuerung erfolgt, oder nicht.
Das zu beurteilen, ermöglicht schon das grottigste Oszi zu 20,- bis 30,- EUR aus der Bucht.
Zur Not hilft aber oft auch schon eine LED am Vorwiderstand ... wenn man ein paar MacGyver-Gene in sich hat und solche Basteleien mag.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

11

Samstag, 25. April 2020, 16:01

Uns interessieren bei den Schaltwandlern meistens keine exakten Ergebnisse. Uns interessiert oft nur ganz schlicht, ob überhaupt eine Ansteuerung erfolgt, oder nicht.
Das zu beurteilen, ermöglicht schon das grottigste Oszi zu 20,- bis 30,- EUR aus der Bucht.
Zur Not hilft aber oft auch schon eine LED am Vorwiderstand ... wenn man ein paar MacGyver-Gene in sich hat und solche Basteleien mag.
Sorry ich bin ja dabei mir nach und nach ein gutes Equipment zuzulegen,
was muss das Oszi denn können oder reicht auch z.b. ein digitales am Multimeter ?

Danke für die ganzen antworten, und danke fürs zeigen des markieren von Zitaten.
Ich versuche halt so viel Input wie möglich zu bekommen um in dem Thema Laptops reparieren besser zu werden, deswegen auch die ständige nachfragerei :-(.

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

12

Samstag, 25. April 2020, 21:42

Die Antwort in Kurzform:
Fasse mal das DSO Shell ins Auge:
https://www.ebay.de/itm/303320933122

Aber ACHTUNG:
Beim oben verlinkten Angebot liegt offenbar kein richtiger Tastkopf bei, sondern bloß so eine doofe Strippe mit zwei Krokoklemmen! Das ist natürlich Arschkram!
Du müsstest also entweder zusätzlich einen richtigen Tastkopf erwerben, oder nach anderen Angeboten stöbern.
Hier wäre so eines, inklusive Tastkopf (und trotzdem sogar minimal billiger) aber da erfolgt die Lieferung nicht aus Deutschland:
https://www.ebay.de/itm/383322259064


Die Antwort für Menschen, die lieber eigene Entscheidungen treffen wollen:
Beiße Dich zuerst durch diesen Thread:
Ultrabillige Oszilloskope (ab 20,- EUR)

- Dann schaue Dich auf den Websites der Hersteller um und vergleiche ...
- Stöbere bei eBay, was die interessanten Modelle kosten.
- Suche auf YouTube nach Videos, zu den in Betracht kommenden Modellen. Es gibt da massig gute Videos!

Es ist leider schwierig, eine Entscheidung zu fällen, die zum eigenen Geldbeutel passt, denn wer die Wahl hat ...
Warum ich oben doch eines empfehle, hat folgende Gründe:
  1. Das oben von mir verlinkte Modell glänzt durch einfachere und praktischere Bedienbarkeit, als andere Ultrabillig-Modelle.
  2. Es hat auch eine Bandbreite, die man so gerade noch akzeptieren kann, für Messungen an Schaltwandlern. Andere Modelle haben oft geringere Bandbreiten.
  3. Das Ding ist an einer 9V-Batterie betreibbar und somit schön mobil, was immer gut ist! (Nur muss die Batteire blöderweise extern angeschlossen werden)
  4. Es kommt schick im Gehäuse daher, statt bloß als nackte Platine.
  5. Es ist auch kein Bausatz, sondern ein direkt einsatzbereites Fertiggerät.
  6. Zwar ist es teurer, als manch andere Modelle, aber knapp 30,- EUR sind doch echt ein Witz, für das, was man damit geboten bekommt!

Auch wenn Geld immer knapp ist und es billigere Modelle gibt, würde ich kein noch billigeres nehmen.
Wenn Du natürlich mehr auszugeben bereit bist, dann müsstest Du ungefähr 'nen Hunni investieren, um ein echtes "Mehr" an Leistung zu kriegen.
Wobei mehr Leistung und Features für Anfänger oft mehr stören, als dass sie nützen, weil die Bedienung dann komplexer wird.

Für rund 500,- EUR gibt es Geräte, die Dich dauerhaft restlos glücklich machen würden (nachdem Du die Bedienung halbwegs geschnall hast).
Aber das oben verlinkte Gerät erschlägt immerhin die grobe Masse der 0815 Alltagsanwendungen eines kleinen Elektronikers, der nur über begrenztes Wissen und Können verfügt.


Ich würde mir wünschen, es gäbe in der Preisklasse bis 50,- EUR:
  1. Ein praxistauglich bedienbares Oszi
  2. Mit zwei Kanälen (inklusive zwei echter Tastköpfe)
  3. Mit wenigstens 10MHz Samplingrate
  4. Mit 5mV Empfindlichkeit (oder besser)
  5. Mit USB-Schnittstelle, zur Übertragung von Screenshots auf den PC und für Firmware-Updates.
  6. Und dass dann als Fertiggerät im Gehäuse
  7. Mit integriertem Akku.
Jede dieser Eigenschaften einzeln, ist für 'nen Fuffi zu haben, aber leider nicht all diese Eigenschaften zusammen.
Also muss man Abstriche machen, obwohl keine der gewünschten Eigenschaften irgendwie unverschämt wäre.
Nun ja, mit Abstrichen geht es auch billiger. IMHO bester Kompromiss: DSO Shell.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

13

Mittwoch, 29. April 2020, 13:07

huhu,
bin echt am überlegen ob ich das kaufe

https://www.ebay.de/itm/Owon-SDS1102-Osz…yIAAOSwnWFei~KF


reicht das ?

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

14

Mittwoch, 29. April 2020, 14:47

Aber klar reicht das!

Wenn das Ding in der Praxis das hält, was die im Artikel angegebenen Daten versprechen, dann beneide ich Dich ja jetzt schon!
Das Preis/Leistungs-Verhältnis fetzt!

Aber schaue Dir sicherheitshalber auf YouTube ein paar Videos zu dem Ding an. - Mehrere Videos, um nicht bloß befangenen "Testern" auf den Leim zu gehen, die so ein Teil von einem Sponsor erhalten haben und es nun über den grünen Klee loben.
(Werde ich selbst auch tun, habe nur gerade keine Zeit dafür.)

Umgekeht gilt aber auch: Nörgeln kann man immer. Kein Produkt ist in jeder Weise perfekt und dann auch noch billig.
Als ich noch bei Philips war (nun ja, lange her), hatte ich ein sehr gut vergleichbares Oszi (allerdings noch mit Monochrom-Display). Das Ding war genial! Es hat mich ja so glücklich gemacht! Hat aber auch über 4000,- DM gekostet.
Nun ja, Die Zeiten haben sich geändert, die Geräte wurden billiger und billiger. Aber was mir als Servicetechniker bei Philips gereicht hat, das wird Dir ganz sicher übersatt reichen, für Deine Notebook-Reparaturen und sonstigen Privat-Basteleien.

Wenn die YouTube-Videos keine untragbaren Mängel aufdecken, dann würde ich sagen: Zuschlagen!
Das Ding toppt diese ganzen mit 1000 Einschränkungen und Makeln behafteten Ultrabillig-Oszilloskope um Längen!
(Zumindest theoretisch. YouTube gucken!)
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

EDV-Dompteur

Administrator

Beiträge: 1 566

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

15

Mittwoch, 29. April 2020, 17:24

Habe es mir gerade noch einmal kurz angeschaut.
Weil es offenbar kein vollisoliertes Oszi ist, sondern die Masseleitung des Tastkopfs sicherlich mit "Erde" verbunden ist, eine Warnung:
Solange Du nicht genau weißt, was Du tust, schließe die Masseleitung des Tastkopfs niemals woanders an, als an Masse der zu testenden Schaltung.

Wohl jeder Elektroniker hat schon mal 'nen satten Kurzschluss produziert, indem er die Krokoklemme an die falsche Stelle geklemmt hat.
Mr. Piepsstimme, vom EEVblog, erklärt das ausführlich:

EEVblog #279 - How NOT To Blow Up Your Oscilloscope!


Das ist jetzt tatsächlich mal ein Problem, das man mit den Ultrabillig-Oszis nicht hat, sofern man sie per Batterie betreibt.
Trotzdem muss man auch bei vollisolierten Oszis immer auf dem Radar haben, was man tut, wenn man die Masseleitung sonstwo anklemmt, statt an Masse des Testobjekts.
"Der Klassiker" der Fehlanwendung ist natürlich der lebensgefährliche Fall, dass man Oszi-Masse - z. B. in 'nem Schaltschrank - mit dem Nulleiter verbindet, in der Absicht, dann mit der Tastspitze an Phase zu messen.
Wenn man sich dabei dann auch noch vertut und die Masseleitung an Phase klemmt, dann ist ab diesem Augenblick das gesamte Oszi unter Saft! Das Berühren des Metalls vom BNC-Stecker ist dann direkt lebensgefährlich!

Wer jetzt glaubt, dass mir selbst so eine sagenhafte Blödheit noch nie pasiert wäre, der irrt leider!
Es ist mir im Laufe der letzten 30 Jahre sogar schon mehr als nur einmal passiert.

Beim Multimeter hat man diesen Kummer nicht. Die sind batteriebetrieben (also ohne Erdbezug) und vollisoliert, ohne berührbare Metallteile.
Beim Oszi sieht das anders aus.

Also: Oszi-Masse immer nur an Schaltungsmasse klemmen, dann kann nichts passieren.
Abweichungen davon nur dann, wenn man gerade gut ausgeschlafen ist und nachdem man sich dreimal überlegt hat, dass man nicht umhin kommt, es ausnahmsweise anders zu machen (und man sich vollumfanglich darüber im Klaren ist, was schief gehen könnte).
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504