Sie sind nicht angemeldet.

1

Samstag, 25. April 2020, 10:31

Lenovo y50 - 70 abgeraucht

Ahoi zusammen!
Mir ist mein Lenovo Y50 - 70 abgeraucht, es wurde versehntlich ein zu starkes Netzteil angeschlossen, was in einem Knall und einem Abgerauchten Bauteil des Mainboards endete. An dem Bauteil steht PL 401. Ich kenne mich generell mit Computern aus, mit der Elektronik dahinter ehr weniger. Deshalb habe ich die Hoffnung hier evtl einen Rat zu bekommen, ob das Gerät repariert werden kann, ob ich es evtl selber machen kann oder ob das lediglich verschwendete Zeit wäre.
Dies ist endlich mal ein brauchbares Forum das sich mit elektonik Problemen beschäftigt und tatsächlich gut erklärt wird wie, wo, was, warum.

Super Arbeit! Weiter so!
Beste Grüße :013:

EDV-Dompteur

Administrator

Beiträge: 1 567

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Samstag, 25. April 2020, 11:39

In diesem Fall halte ich es für besser, wenn Du da nicht selbst Hand anlegst.
Das Gerät sollte besser zu mir eingeschickt werden.

Bin im Stress, muss jetzt dringend zu einem Temin und daher Schluss machen ... sorry für die Kürze.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Sonntag, 26. April 2020, 19:32

Hallo,
rein interessehalber, was muss man sich unter einem zu starken Netzteil vorstellen?

4

Montag, 27. April 2020, 20:48

Hi,

das Gerät benötigt ein 135Watt Netzteil und ich habe ein 150 oder 160Watt Netzteil, das für Dockingstations gedacht ist, benutzt. Kabel rein, *peng* Gerät aus.

Gruß

5

Montag, 27. April 2020, 21:30

OK, das sollte normalerweise nicht passieren.
Mein P50, den ich arbeitstechnisch habe, hat ein 170W Netzteil und an der Doking Station hat der ein 230W Netzteil.
Ich wüsste jetzt aber nicht, dass man die nicht durchtauschen darf. Nur so am Rande angemerkt...

EDV-Dompteur

Administrator

Beiträge: 1 567

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

6

Dienstag, 28. April 2020, 00:00

Das erschließt sich mir jetzt aber auch nicht!?!

Normalerweise muss bloß die Spannung stimmen; es ist völlig wurscht, ob das Netzteil mehr Strom hergeben könnte.
Leistung = Spannung mal Strom.
P = U * I

Wenn die Spannung stimmt, dann nimmt sich der Verbraucher selbst genau so viel Strom, wie er braucht. Aber kein Stück mehr.
Es ist unmöglich, von außen her irgendwie mehr Strom in ein Gerät hinein zu drücken, ohne die Spannung zu erhöhen.

Wenn die Netzteile also von der Ausgangsspannung her identisch waren, dann ist es völlig wurscht, ob die Leistungsangabe auf dem einen davon höher war. Die sagt ja nun aus, dass ein stromhungriger Verbraucher die entsprechende Leistung vom Netzteil zur Verfügung gestellt kriegen könnte - sofern er sie abnimmt.

Wenn Du mit dem Auto nur zum Bäcker fahren willst, dann ist es doch ebenfalls wurscht, ob die Tankfüllung nun einen Liter Kraftstoff hergeben kann, oder 10 Liter, oder 50 Liter. Der Motor nimmt sich nicht mehr aus dem Tank, als er für die Fahrt zum bäcker braucht.


Wenn beide Netzteile von Lenovo waren und beide den gleichen Stecker haben, dann wird ja nicht eines davon eine andere Spannung liefern.
Und mehr Leistung muss wie erwähnt wurscht sein.
Wenn da irgendeine Gefahr bestanden hätte, dann hätte Lenovo unterschidliche Steckertypen verwendet, um potentiell gefährliche Verwechslungen auszuschließen.

Bei Universalnetzteilen, die verschiedene Spannungen erzeugen können, kann schon mal Mist passieren; aber doch doch nicht mit Originalteilen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

7

Donnerstag, 30. April 2020, 10:06

Hallo zusammen,

ich habe nur allein zu Hause folgende Netzteile mit dem eckigen Lenovo-Stecker: 20V 6.75A, 20V 3.25A, 20V 4.5A. Das einzige was man bei den verschiedenen Netzteilen festellen kann ist die Tatsache, dass bei geringeren Netzteilen die Meldung erscheint: "Das Gerät wird langsam geladen, verwenden sie bitte das Original Netzteil." Das sollte jetzt keinen verwundern. :-)
Vielleicht war es Zufall, dass das Gerät genau in dem Augenblick abgeraucht ist, als ich den Stecker einsteckte (im laufenden Betrieb). Das Netzteil, welches den Schaden verursachte, habe ich weggeworfen. Hatte es meinem Arbeitskollegen gegeben der sein L540 Thinkpad damit dann auch geschrottet hat. Dies funktionierte erst weiter, ließ sich aber nach einem Neustart nicht mehr Starten. Keine LEDs mehr nichts.
Inzwischen tendiere ich dazu, dass das Netzteil einen Defekt hatte. Gäbe es da eine Konstellation die einen Schaden in der Form verursachen würde?

Mein Y50-70 ist ja ein Gerät für Privatanwender (keine Möglichkeit eine Lenovo Ultra Dockingstation o.ä anzuschließen, das Thinkpad ein Bussinessgerät mit entsprechenden Fähigkeiten) sind die Absicherungen gegen Überspannung evtl verschieden, da Bussinessgerät ehr Gefahr laufen andere Netzteile eingesteckt zu bekommen?

Ich hätte das Teil gerne nochmal in den Händen um es genauer zu untersuchen. :195:

Beste Grüße

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher