Sie sind nicht angemeldet.

1

Sonntag, 7. Februar 2021, 14:24

Toshiba Satellite L300D - Backen hilft...

Ich nutze schon länger einen älteres Not-Buch, das aber unter Linux und mit SSD sehr flott unterwegs ist. Für meine Zwecke reicht es sehr gut.

Es ist zweimal innerhalb von vier Jahren der Fehler aufgetreten, dass am Rechner nach dem Einschalten nichts passiert - die LED für die externe Stromversorgung leuchtet unverändert, ansonsten tut sich nichts. Beseitigt habe ich den Fehler schließlich - nicht lachen - durch Backen im Backofen, 180 Grad 8 Minuten. - Ich hatte so diverse HP-Drucker wieder (dauerhaft) repariert, daher hatte ich es hier ebenfalls ausprobiert.

Jetzt ist der Fehler nach einem weiteren Jahr erneut aufgetreten. Wegen einiger Hinweise auf schadhafte Elkos habe ich die vorhandenen 220 und 330uF Elkos getauscht. Leider ohne Erfolg, und die ausgelöteten Elkos maßen sich auch noch einwandfrei. Also: Wieder in den Backofen damit, und schon funktioniert der Rechner wieder, kein Witz.

Wer hat jetzt eine Idee für mich, wie ich die Macke (die ich bisher noch nicht verstanden habe) dauerhaft beseitigen kann?


P.S.: Baut vor dem Backen unbedingt die CMOS-Batterie aus, auch wenn sie verlötet ist. Mir ist bei einem Drucker-Board mal eine geplatzt, und das muss ja nicht sein.

2

Sonntag, 7. Februar 2021, 14:38

Naja, mir fallen nur zwei mögliche Ursachen für diese wunderhafte Reparatur ein.

Zum einen die defekten nVidia GPUs aus dem Zeitraum 2006 - 2008, welche sich durch eine Kurze Erhitzung auf ca 150 Grad wiederbeleben lassen. Dürfte allerdings bei dir nicht der Fall sein, da offenbar eine ATI verlötet ist(?).

Oder eben schlicht und ergreifend eine Kalte Lötstelle. Bei letzterem muss man das Board mit den Augen Mal richtig unter die Lupe nehmen.

Das der Chipsatz oder equivalent North-/Southbridge einen Weg haben lässt sich auch nicht ausschließen. Würde aber denke ich einen voran gegangenen Sturz voraussetzen.

Wie dem auch sei, falls der Fehler von einem der BGAs ausgeht, gibt's da nicht viel zu tun, außer froh zu sein dass das Laptop noch läuft, so lange es läuft. :)

3

Sonntag, 7. Februar 2021, 15:17

Ja, kalte Lötstelle ist denkbar. Ich bin schon ziemlich lange mit der Lupe übers Board gegeistert und hab so ziemlich alles nachgelötet, an was ich überhaupt herankomme.
Ein Sturz ist auf jeden Fall denkbar. Das Teil hab ich gebraucht gekriegt, und das Gehäuse hat an einer Ecke auch einen kleinen Riss. Scheint aber nix ernstes zu sein, da innen nichts weiter gebrochen ist, alle Gewinde unbeschädigt sind.

Ja, ich bin ganz froh, dass Backen hier wieder geholfen hat. Ich weiß nur nicht recht, wie oft das überhaupt gutgeht. - Werde mir zumindest schonmal ein Handvoll Indikatoren basteln, um gewappnet zu sein, wenn es in Zukunft mal wieder auftritt.