Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 23. März 2017, 00:12

ZOTAC GeForce GTX 980TI AMP Extreme - Wasserschaden ;/

Olla kompetentes Forum ;)

ich habe hier wieder einen Patienten den ich gerne nochmal Leben einhauchen möchte ;)

Es Handelt sich um eine ZOTAC GeForce GTX 980TI AMP Extreme Grafikkarte welche einen Wasserschaden
erlitten hat aufgrund einer geplatzen Leitung von einer Wasserkühlung.

Es ist zwar kein Laptop, aber ich denke ihr könnt mir trotzem nützliche Tips geben ;)
(Vielleicht könntest du ja noch ein Unterforum für Sonstige-Reparaturen anlegen.)

Da die Karte keine Garantie usw mehr hat, habe ich diese als Bastelobjekt zur verfühgung gestellt bekommen.

Ich hoffe ihr könnt mir wieder etwas helfen an Erfahrung zu sammelen und vielleicht sogar
die Karte wieder zum laufen zu bekommen.


Was habe ich bis jetzt getan:
-------------------------------------------------------------------------------------------------------------------
Als erstes die Korrosionen gereinigt mit Isopropanol 99,9%
und dann die gesamten Bauteile in der betroffen Zone mit Flux behandelt
und per Heisluft nachgearbeitet bei schlecht aussehenden Bauteilen bzw Lötstellen.
Alle Bauteile durchgeklinget und bemerkt das der 2te Kondensator an dem rechtem Pin nichts durchlässt.
Alle anderen Kondensatoren usw kann ich auf Masse klingeln. Selbst der sehr zerstörte erste Kondensator
klingelt noch auf Masse.

Morgen kommt mein neues Multimeter (Uni-T UT139C) um auch die Kondensatoren durchmessen zu können.
Dafür muss ich zwar die ersten 2 (330 16v) Kondensatoren auslöten, aber mehr kaputt gehen kann ja nicht unbedingt ;)

Leider sind mir die Ausgangsbilder vom Schaden irgendwie abhanden gekommen.
Daher habe ich hier einmal eingezeichnet wo der Wasserschaden und die Korrosionen ca waren:

Ich denke nicht das außer der Leiterbahn und 1 oder 2 Kondensatoren defekt sind
da der Rechner ja sofort nach dem Kurzschluss abgeschaltet hat
und sich die restliche Flüssigkeit dann erst von Links oben nach Rechts unten ausgebreitet hat.
Die Flüssigkeitsausbreitung und Korrosion ist somit erst später entstanden als die Karte nicht mehr unter Strom war.
Daher lässt sich diese Karte vielleicht noch Retten ;)


So sieht das ganze nun nach der Reinigung aus:
(ein Ultraschallbad habe ich noch nicht gemacht, daher ist das Flux noch deutlich zu sehen)


Hier das ganze nochmal etwas näher von der heftigen Schadstelle:
(Rot eingezeichnet die Position vom ersten Kondensator 330 16v)


Nochmals ein Bild, leicht seitlich wo man die abgelöste dicke Leiterbahn sieht:
(Rot eingezeichnet die Position vom ersten und zweiten Kondensator 330 16v)


Und noch ein Bild von oben mit den 2 Kondesatoren:
(Rot eingezeichnet die Position vom ersten und zweiten Kondensator 330 16v)


Zu guter letzt noch die Bilder Front und Back von einer unbeschädigten Karte zum vergleich:



Ok Jungs, wie würdet ihr denn hier weiter vorgehen?
Ich denke als erstes wäre ein Ultraschallbad sicherlich nicht verkehrt oder?
Die Kondensatoren prüfen wie auch Widerstände usw in der nähe?
Des weiteren kann ich auch leider keinen Schaltplan der Karte finden
um näher einzugrenzen wo hier der Kurzschluss entsteht.
Vielleich habt ihr eine bessere Quelle, und es kann jemand einen Schaltplan finden?

Wie würdet ihr denn die defekte Leiterbahn behandeln? Reicht es diese zb. mit Heißkleber wieder zu Isolieren?

Wenn ich die Karte in diesem Zustand teste, blitz es auf alle fälle in der aufgeplatzen Region.
Ob der Blitz nun von der dicken aufgeplatzen Leiterbahn zu dem Kondensator oder
zu anderem springt kann ich im moment nicht sagen. Dafür muss ich ganze nochmals testen
und das mit meiner 60fps Kamera aufnehmen um genaueres in Zeitlupe zu sehen.


Ich freue mich sehr auf euere Antworten und rege Beteiligung in diese Sache ;)

Lg GaGa

Ps: das Thema Toshiba C870 Mainboard muss ich erst einmal hinten anstellen
aus zeitlichen Grenzen und da mich diese 980ti immo mehr interessiert als Bastelmensch ;)
Aber natürlich werde ich demnächst auch das C870 Mainboard wieder in Angriff nehmen.

EDV-Dompteur

Administrator

Beiträge: 1 269

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Donnerstag, 23. März 2017, 00:57

Grüß Dich, gagaland!

Alle Bauteile durchgeklinget und bemerkt das der 2te Kondensator an dem rechtem Pin nichts durchlässt.
Alle anderen Kondensatoren usw kann ich auf Masse klingeln.
Hee, wer sagt denn, dass JEDER Kondensator auf einer Platine an Masse angeschlossen ist?


So sieht das ganze nun nach der Reinigung aus:
(ein Ultraschallbad habe ich noch nicht gemacht, daher ist das Flux noch deutlich zu sehen)
Also so wie das aussieht, sind da massenhaft Durchkontaktierungen im Aaaaeimer!
Totalschaden!


Ok Jungs, wie würdet ihr denn hier weiter vorgehen?
Entsorgen!


Ich denke als erstes wäre ein Ultraschallbad sicherlich nicht verkehrt oder?
Mit der richtigen Reinigungsflüssigkeit ... aber damit geht es auch ohne Ultraschall, schau mal hier, im Abschnitt "Salmiakageist":
Wenn ich die Karte in diesem Zustand teste, blitz es auf alle fälle in der aufgeplatzen Region.Lass' mich raten: Es blitzt direkt in der Leiterplatte. Da scheint nämlich die Platine in sich verkohlt zu sein.

So was tritt manchmal bei den 19V-Buchsen im Notebook auf. Wenn der Plus-Stift durch Ruckeln am Stecker die Durchkontaktierung runiniert hat. Da verkohlt dann die Platine in sich (also nicht bloß äußerlich), zwischen den Schichten - Kacke voll am Dampfen (und nicht nur die!)!



Wobei ich betone: Der wahre Schadensumfang ist gar nicht sichtbar, denn der sitzt in der Platine! Da kann man dann nur noch (nach dem Auslöten natürlich) mit der Dremel den verkohlten Kram wegfräsen und unterbrochene Leiterbahnen flickschustern.
Im Bereich der Buchse ist so ein Hardcore-Eingriff möglich, weil da keine Signalleitungen verlaufen.
An der bei Dir betroffenen Stelle jedoch, wenn es da an den Durchkontaktierungen gebrutzelt hat: Da hast Du kaum eine Chance!
Da werden feine Signalleiterbahnen zwischen den Schichten verlaufen, so dass Du nicht fräsen kannst.

Eigentlich ist das ein Fall für die Entsorgung.
Wenn Du dennoch nicht aufgeben willst: Tüftel mal heraus, an welchen Lamellen die Speisespannung eingespeist werden muss und hänge die Karte dann an ein Labornetzgerät, mit passend eingestellter Spannung und Strombegrenzung.
Dann drehe den Strom laaangsam hoch, bis sich Erwärmung bemerkbar macht.

Gegebenenfalls nehme meinen hinreichend lobgepriesenen Thermo-Nagellack zu Hilfe:
Kurzschluss im Notebook (kleiner Kerko)
Kurzschluss im Notebook (großflächiger Chip)

Sollte - wider meiner Erwartung - bloß ein Bauteil kaputt sein, so wird es sich mit dem Lack eindeutig überführen lassen, bei 3 Ampere.
Ich vermute aber eher, dass Du eine recht großflächige Erwärmung der Leiterplatte im betroffenen Bereich haben wirst. Dazu musst Du (wegen der Großflächigkeit) einen vermutlich ziemlich dicken Strom einspeisen, sagen wir mal 5-6 Ampere.

Wenn es die Leiterplatte höchst selbst ist, dann kann es bei zu hohem Strom passieren, dass dort urplötzlich Funken heraus sprühen, wie aus einem kleinen Feuerwerkskörper (echt!)!
Sei also darauf gefasst, sorge für sofortige Abschaltmöglichkeit und halte Löschmaterial bereit.

(Nein, ich übertreibe nicht, ich habe derlei Spectaculum erlebt!)
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

EDV-Dompteur

Administrator

Beiträge: 1 269

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

3

Donnerstag, 23. März 2017, 05:45

Off Topic, aber das von Dir erwähnte Multimeter Uni-T UT139C gefällt mir gut, prima Preis/Leistungs-Verhältnis!

Ich habe mal etwas recherchiert, um das Gerät beurteilen zu können.
Dieses Video zeigt es auch von innen:
UNI-T UT139C MULTIMETER REVIEW AND TEARDOWN

Was mir positiv auffiel:

True RMS (Echt-Effektivwertmessung)
Es kann True RMS und das ist heutzutage auch echt ein "Muss".
In den technischen Daten bei eBay ist dazu sogar der Frequenzbereich angegeben - sehr löblich!
- Wenngleich 1kHz absolut betrachtet wenig ist, aber mir fehlt der Vergleich, weil Hersteller oft schamhaft verschweigen, bis zu welcher Frequenz das hinhauen soll, mit dem True RMS ...
Um Restbrumm auf einer wegen gealteterm Elko schlecht geschiebten, gleichgerichteten Wechselspannung zumindest wahrzunehmen, sollte es aber sehr gut reichen.

Elektrische Felder berührungslos aufspüren
Grandios finde ich das sonst schmerzlich vermisste Feature "EF", zum Aufspüren elektrischer Felder.
Scheint etwas unempfindlich zu sein, wenn ich das obige Video so betrachte, aber immerhin ...
Ich habe dazu einen Teststift mit zwei Empfindlichkeitsstufen, den ich auf Service-Einsätzen immer dabei habe und den ich für den besten Lebensretter überhaupt halte! Nach dem Abschalten eines Schaltschranks halte ich den kurz hinein und schwenke etwas in der Luft herum, nahe der Baugruppen. Sollte trotz vermeintlicher Totalabschaltung der Anlage doch noch eine Leitung Netzspannung führen, so "erschnüffelt" mir mein Teststift dessen E-Feld zuverlässig. Zuverlässiger, als würde ich "ordnungsgemäß" mit dem Duspol umständlich alle Klemmen einzeln abtasten.
Ich habe sogar mal "einen gewischt bekommen", weil der blöde Duspol an einer korrodierten Klemmenschraube schlechten Kontakt hatte.
Daher ist mir egal was der erzkonservative VDE sagt - ich vertraue mein Leben lieber einem berührungslosen Teststift für elektrische Felder an, als einem umständlichen Duspol!
Wenn man mal auf 'ner Leiter steht und eine Lampe anklemmen will, dann ist es viel praktischer, zunächst mal so einen E-Feld-Tester kurz nah an die Leitung zu halten, als da mit Messstrippen zu hantieren (wenngleich diese, als zweite Beurteilungs-Instanz, natürlich dennoch zusätzlich verwendet werden).
Mein Teststift ist empfindlich genug, auch Leitungen unter Putz zu detektieren; so macht das Sinn!

Schneller Durchgangsprüfer
Bei manchen Multimetern reagiert der Durchgangsprüfer beklagenswert träge. Bei diesem Gerät hier hingegen, scheint es so zu sein, wie es sein soll.
Ein zuverlässig schnell reagierender Durchgangstest ist wichtig, wenn man mit einer der Messspitzen an einer Pinreihe eines ICs entlang ratschen will, um ein Signal zuordnen zu können.


Eine interessante Alternative zu obigem Gerät wäre dieses ebenso preisgünstige Stromzangen-Multimeter:
UNI-T UT210E AC /DC Digital Strommesszange Stromzangen True RMS Kapazität Tester

Eine Stromzange ist ungemein nützlich, wenn es um Netzspannung geht!
Angeblich kann die auch Gleichstrom messen - hahaha!
- Traue keiner Stromzange über den Weg, die das von sich behauptet, das ist Voodoo!
Aber an der Fähigkeit, Wechselstrom einigermaßen brauchbar zu erfassen, zweifle ich nicht grundlegend, wird schon stimmen.
Leider kann das Gerät keinen Temperatursensor auswerten.


Was ich bei Vielfach-Messgeräten praktisch grundsätzlich vermisse ...
... ist ein Gerät, das:
  1. Endlich mal wirklich alle in der Praxis benötigten Features in sich vereint, so dass man mit einem einzigen Gerät auskommt.
  2. Ein Widerstands-Messbereich, der auch für Milliohm taugt.
  3. Ein LAUTER Durchgangstest mit zusätzlicher, heller LED! Das ist wichtig, in lauten Fabrikhallen!
  4. Eine Möglichkeit, den hochohmigen Spannungsmesser niederohmig schalten zu können. Denn das braucht man, wenn man bei einer spannungsführenden Leitung im KFZ-Bereich (Gabelstapler etc.) wissen möchte, ob diese direkt zur Spannungsquelle führt, oder ob da womöglich noch eine Glühlampe zwischen sitzt. Ein vernünftiger Duspol besitzt dazu eine Prüftaste, die taugt aber nur für Netzspannung.
  5. Beigelegte Messspitzen, die auch für Elektronik taugen, an SMD-ICs!
  6. Einen eingebauten und mechanisch etwas aus dem Gerät ragenden Sensor, mit dem man überprüfen kann, ob Printrelais und Magnetventile schalten.
  7. Einen Vibrationssensor, bzw. Mikrofon (plus Kopfhörerausgang), um wiederum klackende Ralais & Ventile, aber auch Lagerschäden an Lüftern und Kleinmotoren aufspüren zu können; oder Lufteinschlüsse in durch Rohre und Schläuche gepumpten Flüssigkeiten; oder undichte Stellen einer Pneumatik, einem Gummischlauch etc. etc.
  8. Abmessungen und / oder Befestigungsmöglichkeiten, die es erlauben, sich das Gerät am Arm zu befestigen, und/oder es im Schaltschrank irgendwo anzuhängen (gerne magnetisch), wobei das Display ablesbar bleiben muss.
  9. Tauglichkeit für den Außeneinsatz, wenn es feucht ist. Damit meine ich natürlich nicht gerade die Arbeit an gefährlicher Netzspannung, aber halt das was sonst so anliegt.
  10. Ein Leitungsverfolger, bei dem man im Schaltschrank, oder in Kabelbäumen eine einzelne Leitung berührungsfrei verfolgen/zuordnen kann; und zwar bitte zuverlässig, ohne Fehlzuordnung durch kapazitives Übersprechen in parallel verlaufende Strippen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

4

Montag, 1. Oktober 2018, 11:18

auch wasserschaden ?

Hallo habe auhc ne grafikkarte da liegen.

über die ist im ausgebauten zustand, also stromlos wasser gelaufen aus nem rohrbruch .... kupferrohr, trotzdem braune brühe....

sah aus wie rost ist aber sheinbar keiner ...war nur ziemlich hartnäckig... die braunen krümmel habe ich mal auf durchgang geprüft. ..sind nicht leitend !

habe mit ner zahnbürste und wd40 als "rostlöser" alles abgeschrubbt und dan die karte lange in waschbenzin geschwenkt und wieder mit der bürste abgeschrubbt.

sieht alles sehr gut aus. allerdings zeigte die karte nach trockung keine reaktion. es gibt aber auch keine durchgebrannten stellen etc.

was kann es sein ? können die Elkos durch wasser und Waschbenzin Bad die funktion einstellen ? ansonsten wüsste ich nichts

:?:

EDV-Dompteur

Administrator

Beiträge: 1 269

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

5

Montag, 1. Oktober 2018, 20:32

Hallo Sci666,

also sowohl WD-40, als auch Waschbenzin, halte ich für echt schlechte Ideen!
Man kann solche Mittel hier und da mal gaaanz dezent einsetzen, ein Tröpfchen aus der Pipette, das man anschließend mit Wattestäbchen gleich wieder herunter rubbelt. Aber ich würde da keine bestückte Platine einlegen.

Für Flüssigkeitsschäden nimmt man zunächst reichlich Wasser plus Spülmittel. Ausgiebig alles abbürsten! Dann mit reichlich frischem Leitungswasser spülen (destilliertes Wasser wäre übertrieben).
Zuletzt mit reinem Isopropanol spülen, oder die Platine sogar darin einlegen. Und dabei wieder bürsten.
.
Isopropanol ist der Handelsname von Isopropylalkohol. Alkohol hat generell die Eigenschaft, sich mit Wasser in beliebigem Mischungsverhältnis zu vermengen und den Verdunstungspunkt herab zu setzen. Er zieht somit die Feuchtigkeit aus den feinsten Ritzen wieder heraus.
Isopropanol ist in der Elektronik bewährt, weil es elektronische Bauteile nicht angreift, auch nicht bei relativ langer Einwirkdauer.

Nach der letzten Alkoholspülung mehr als reichlich trocknen lassen! Ein Föhn, oder Druckluft, leisten gute Dienste.
Nachdem oberflächlich schon längst alles knochentrocken ist, föhnt man noch dreimal so lange fröhlich weiter! Wichtig: Dann die Platine noch über Nacht auf den Zentralheizkörper legen!

Grund für diese scheinbare Übertreibung des Trocknungs-Prozesses: Manche Kunststoffe, so auch die schwarze Resin-Ummantelung der ICs, haben die fiese Eigenschaft, das Eindiffundieren von Wasser in Material zuzulassen.
Da kann äußerlich alles schon lange ... lange ... lange ... noch so trocken wirken - die Feuchtigkeit sitzt im Material selbst!

Wenn man an einer Platine herum lötet, die noch nicht durch und durch trocken ist, dann kann das hier passieren:
Popcorn-Effekt

Nach dieser ausufernden Supertrocknung kommt eine gründliche optische Kontrolle. Eine Lupe reicht dafür kaum, besser ist ein Mikroskop.
In aller Regel findet man noch korrodierte Stellen, die eine Nachbehandlung erfordern. Dafür empfehle ich ungefähr zehnprozentigen Salmiakgeist.
Immer nun einzelne Tropfen auftragen, diese mit Wattestäbchen und/oder Küchentüchern und Bürste wieder herunter rubbeln und sofort mit etwas Isopropanol nachspülen, um alle Reste von dem fiesen Zeug los zu werden.

Erst wenn optisch alles in allerbestem Zustand ist, kann man darüber nachdenken, hier und da eventuell etwas nachzulöten, oder unterbrochene Leiterbahnen zu flickschustern.


Es empfhielt sich, vor und nach jedem Arbeitsschritt mehrere gute Fotos zumachen, aus verschiedenen Perspektiven und mit Beleuchtung aus verschiedenen Winkeln.
So kann man später noch nachvollziehen, wo die problematischen Stellen waren und wo eventuell elektronische Probleme angesiedelt sein können.
Faustregel: Man hat immer zu wenig Fotos gemacht, das entscheidende Detail ist nirgendwo gut zu erkennen. Darum: REICHLICH Fotos machen!


P.S.: Bitte beachten:
https://www.edv-dompteur.de/forum/index.…ad&threadID=357
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

6

Dienstag, 2. Oktober 2018, 14:36

okay danke erstmal für die Tipps ;)

ich habe bereits mal die Sicherungen auf der platine durchgemessen eine davon scheind defekt zu sein ... piepst nicht durch ....



muss mal schauen ob das der einzige defekt ist oder ob noch ein mosfet abgeraucht ist .... ist ja meistens so ....

gibts eigentlich einen weg SMD sicherungen eindeutig zu identifizieren ? google ich im internet sehen viele einfach aus wie ein kondensator .... keinerlei beschriftung drauf usw .... :(

EDV-Dompteur

Administrator

Beiträge: 1 269

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

7

Dienstag, 2. Oktober 2018, 15:13

:182: Erneut bitte beachten:

https://www.edv-dompteur.de/forum/index.…ad&threadID=357

gibts eigentlich einen weg SMD sicherungen eindeutig zu identifizieren ?
Also ich erkenne sie ...
Typischerweise sind sie weiß.
Auf dem Silkscreen der Platine, dort direkt neben dem Bauteil, sind sie typischerweise mit einem "F" gekennzeichnet. "F1", oder "F2" und so weiter.
Wenn man zudem das Layout beachtet, dann wird es offensichtlich, dass der Strom durch sie hindurch fließt. Ganz im Unterschied zu den diversen Puffer- und Entkoppelkondensatoren, die mit einem Anschluss an der jeweiligen Spannungs-Rail hängen und mit dem anderen Anschluss an GND (Masse). Würde dort Strom hindurch fließen, so hätte man ja einen Kurzschluss.

Lade doch mal ein Foto des Bauteils hoch, das Du für eine Sicherung hältst
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504