Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 12. Dezember 2017, 18:06

HP Elitebook erkennt keine Windows-CD aber Linux von der DVD geht problemlos

Hallo,
nachdem ich schon alles was ich so weiß probiert habe, bin ich mit meinem Latein am Ende.
Folgendes Problem:
Ein HP Elitebook (gekauft 2015) lief bis jetzt problemlos mit Windows 7 Pro bis es beim Einschalten ohne pieps nur noch den
dunklen Bildschirm anzeigt. Das Bios lässt sich öffnen aber alle versuchten Einstellungen brachten keinen Erfolg.
Wenn ich von einer Linux (Knoppix) CD starte funktioniert alles. Also Bildschirm, Maus, WLAN, Blutooth usw.
Was habe ich schon probiert:
Die Festplatte ausgebaut und extern formatiert, den Speicher getauscht, verschiedene Windowsversionen versucht, Windows versucht mit USB zu booten, eine neue Festplatte eingebaut.
Alles erfolglos, das Gerät startet bis zum dunklen Bildschirm.
Bin gespannt, ob jemand so etwas schon mal gehabt hat und vielleicht Rat weiß!

EDV-Dompteur

Administrator

Beiträge: 886

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Mittwoch, 13. Dezember 2017, 04:08

Hallo Rekaro,

ich habe da leider keine so richtig zündende Idee; dennoch ein paar Anregungen:
  1. Schließe doch mal einen externen Monitor an. Eventuell erscheint dort ein Bild?
  2. Betätige die Tastenkombination zur Umschaltung zwischen internem Display und externem Monitor. Tut sich dann was?
  3. Betätige auch mal die Tastenkombinationen zum heller/dunkler stellen der Displayhinterleuchtung.
  4. Stelle mal das Datum im BIOS um ein Jahr zurück.

Als völlige Verzweiflungstat könntest Du auch noch ein Neu-flashen des BIOS probieren. Obwohl es ja offenbar keine Hinweise auf eine Fehlfunktion gibt, aber vielleicht enthält die alte Version ab Werk eine Macke, die unter exotischen Bedingungen zuschlägt.

Ich hatte schon zweimal Rechner, die perfekt ordentlich liefen, nur YouTube partout nicht vernünftig darstellten.
Des Rätsels Lösung war eine schwächelnde BIOS-Batterie. Wegen der lag das Datum weit in der Vergangenheit. Und dann zickt YouTube völlig ab! Klingt komisch, ist aber so!

Ein anderer Rechner arbeitete ebenfalls völlig normal, schrottete aber ab einem bestimmten Tag eine installierte Datenbank, wogegen auch keine Neuinstallation half.
Des Rätsels Lösung: Der Anwender hat eines schönen Tages das Sprachgebiets-Schema des Rechners auf Türkisch umgestellt. Dadurch gelangte bei der Eingabe von neuen Inhalten ein Sonderzeichen in die Datenbank, welches programmintern als Feld-Trennzeichen reserviert war.

Dein Problem ist damit verglichen natürlich viel näher an der Hardware, aber tatsächlich wäre es ja denkbar, dass sich der Rechner vom Datum abhängig veranlasst sieht, einen Treiber unmittelbar auszutauschen, gegen eine neuere, aber fehlerhafte Version.
Ich würde daher einfach mal versuchen, das Datum im BIOS ein Jahr zurück zu stellen.

Wie gesagt: Alles keine so wirklich überzeugenden Ideen, aber diese Sachen sind schnell ausprobiert. Nur das Neu-flashen des BIOS kann zu einer frickeligeren Sache ausarten.
Klar scheint jedenfalls zu sein: Dein Rechner hat kein reines Hardware-Problem, denn sonst ginge es unter Linux nicht.
Es ist auch kein reines Windows-Problem, sonst hätte der Rechner früher nicht unter Win funktioniert.
Sondern seit Zeitpunkt X funzt auf dem Gerät plötzlich keine Windows-Version mehr. Das lenkt den ersten Verdacht automatisch auf Hardware-nahe Software; aufs BIOS und aufs Datum.

Ich hatte aber auch schon mehrfach Rechner auf dem Tisch, wo das simple Umschalten zwischen internem Display und externem Monitor (per Tastenkombination) die sofortige Erlösung brachte. Dafür nahm ich nichtmal Geld.
Wenn Knoppix diese zuvor irgendwann einmal getätigte Umschaltung einfach ignoriert und pauschal immer (auch) das Display ansteuert, dann wäre das ein Erklärung.

Und falls bei Dir nicht nur das Display dunkel bleibt, sondern auch der Lüfter und die Festplatte zu rödeln aufhören, beschäftige Dich mal mit dem Magnetschalter, der das Zuklappen des Displays registriert, um den Rechner in den Standby zu versetzen.
Im Displaydeckel sitzt irgendwo ein kleiner Magnet, der sich von außen aufspüren lässt. Im Unterteil sitzt an entsprechender Stelle der Sensor, der die Präsenz des Magneten registriert. Ob (und wie) der Rechner auf diesen Sensor reagieren soll ist irgendwo per Software einstellbar und wird vermutlich im CMOS gespeichert, weswegen es nicht half, die Platte außerhalb zu formatieren etc.
Es wäre gekrampft denkbar, dass der Zustand des Sensors unter Knoppix ignoriert wird, wohingegen jedwede Windows-Version sich von dem Ding mächtig beeindruckt fühlt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

3

Mittwoch, 13. Dezember 2017, 07:54

Hallo Rekaro,

1. Hast du den Hardwarereset schon gemacht?
https://support.hp.com/ch-de/document/c03665935

2. versuche Windows im abgesicherten Modus zu starten (F8)..könnte evtl auch ein Grafiktreiber problem sein.

3. Bios defaults laden

gruss
Thomas

4

Freitag, 15. Dezember 2017, 18:34

Vielen Dank für eure Vorschläge!!
Ich habe das Gerät einem Bekannten direkt zu HP mitgegeben und da ist der gute Mann auch nicht zu einem Ergebnis gekommen.
Das mit dem Monitor werde ich probieren aber an den Magnetschalter denke ich weniger (wegen Linux).
Auch das Bios werde ich mal zurückstellen.
Die Hell-Dunkel Tasten reagieren! Auch die Netztaste, Blutooth und WLAN-Taste reagieren.

Ich habe auch gesehen, dass es ein neueres Bios gibt und mal sehen, ob ich das mache :-(
Der HP-Link vom Thomas ist auch gut, teilweise habe ich das schon probiert, ausschalten usw., aber noch nicht alle Vorschläge abgearbeitet. Das mit der SATA-Abschaltung könnte schon was sein, weil auch mit einer neuen Festplatte keine Änderung war.
Wie gesagt, morgen bekomme ich das Notebook wieder und werde berichten!
Danke und schönes Wochenende!
Gruß
Karl Heinz

5

Dienstag, 23. Januar 2018, 14:32

Leider hat es auch bei HP nicht geklappt. Allerdings war es auch kein Spezialist.
Alle oben genannten Vorschläge habe ich durchprobiert und keinen Fehler gefunden.
Nachdem ja Linux laüft, habe ich mir eine Linux Mint Mate 18.3 Version gebrannt und von der DVD installiert.
Die Installation verlief problemlos und es funktioniert auch (fast)alles!
Nur sobald ich den Laptop neu starte. kommt die Meldung: "Kein Betriebssystem gefunden".
Das umgehe ich, indem ich nit ESC und F9 eine "EFI Boot" auswähle und dann startet es auch.
Ich habe jetzt schon so viel probiert, um den Bootvorgang zu automatisieren, leider ohne Erfolg.
Ich bin auch kein Linux-Freak und versuche im Netz fündig zu werde. Obwohl ich die Startreihenfolge ändere
kommt dieselbe Meldung.
So siehts aus .-)

6

Dienstag, 23. Januar 2018, 19:05

Hast du mal versuchst Windows als Uefi Installation durchzuführen?
also direkt von Uefi aus die Installation starten.
ich denke das du Uefi Boot aktiviert hast und deshalb das Linux nicht mehr starten kannst da du keine Uefi Installation gemacht hast.
versuche auch mal nach den Einstellungen http://www.giga.de/downloads/windows-8/t…e-deaktivieren/ oder https://support.hp.com/at-de/document/c03665956

7

Freitag, 2. Februar 2018, 10:43

Hallo Tommi,
mit Linux gibt es eigentlich kein Problem, mittlerweile habe ich das aktuelle Linux Mint und Ubuntu einwandfrei installiert.
Einziges Problem dabei ist, dass nach dem Neustart das Bootmenue erst nach einer Fehlermeldung kommt.
Ich bin kein Linux-Kenner und die vielen Hinweise aus dem Netz brachten auch keinen Erfolg. Aber Linux war für mich nur Mittel zum Zweck, um zu sehen, ob das Notebook eine techn. Macke hat. Das kann ich jetzt auschließen, weil alle Funktionen mit Linux gehen.
Das Problem ist immer noch Windows (egal welches), weil es per DVD nur bis zum Logo startet, dann drehn sich kurz die Kreise und es endet nach ein paar Sekunden mit einem leeren Bildschirm.
Ich habe jetzt gelesen, dass das HP Notebook 8460p ein sog. Business-Gerät ist und deshal scheinbar hier das Problem liegt.
Auch mit einer anderen, neuen Festplatte keine Änderung. Auch die Vorschläge von HP brachten keinen Erfolg.
Bisheriges Ergebnis: Linux kann installiert werden und Windows nicht, weder von der DVD noch vom USB-Stick.
Ratlos!

EDV-Dompteur

Administrator

Beiträge: 886

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

8

Freitag, 2. Februar 2018, 13:28

Hallo Rekaro,

in dem Moment, wo es klar ist, dass es sich "nur" um ein Software-Problem handelt, bin ich persönlich draußen, denn mein Job ist die Elektronik.
Mit schwierigen Software-Macken ist man bei meinem Kollegen Jan Lender besser aufgehoben, von der PCexpress-Werkstatt.

Aber eine Bitte (bzw. Warnung):
Der gute Mann arbeitet meistens mehrere Rechner gleichzeitig ab und das quasi wie am Fließband. Also mehrere "Fließbänder" parallel ...
Das erfordert ein ständiges, hohes Level an Konzentration, darum rollt er oft schon mit den Augen, wenn auch bloß das Telefon klingelt.
Lange Telefonate liebt er überhaupt nicht!
Quatscht ihn also bitte nicht fest!

Normalerweise bringt man ihm seinen Rechner persönlich vorbei und holt ihn am Abend, oder am Folgetag, wieder ab.
Wenn das mal postalisch abgefertigt werden muss, dann liegt ein vorheriges, kurzes Telefonat natürlich an, aber wer dort anruft, der möge sich bitte wirklich stichpunktartig kurz & präzise halten.

Der Jan Lender hat sehr günstige Preise und das geht halt nur, wenn er permanent viele Rechner schafft. Da darf sein Arbeitsfluss nicht ins Stocken geraten.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

9

Samstag, 3. Februar 2018, 09:19

Hallo

Versuche noch den Sata Mode auf IDE im Bios umzustellen

https://itstillworks.com/change-sata-mod…ptop-22021.html

Hast du eine Recovery CD für die Neuinstallation bzw hast du eine -Recovery Partition auf der HDD für die Neuinstallation des Orginal Betriebsystem inklusive Treiber?
https://support.hp.com/us-en/document/c01443343

10

Mittwoch, 21. März 2018, 18:29

Hallo Tommi,
lange nicht gemeldet, sorry!
Aber ich bin auch nicht weiter gekommen. Alle Versuche mit Win waren erfolglos.
Nur mit Windows 95 :-) hätte es funktioniert. Aber da war dann die Hardware zu modern.
Ich denke, dass da irgendwo im Notebook eine Sperre eingebaut ist und nur die Original-CD (die ich nicht habe)
erkannt wird.
Ein Hardwareproblem kann ich, denke ich ausschließen.
Deshalb vielen Dank für eure Hilfe!