Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 1. März 2018, 12:50

Bios Chip Acer Aspire 7540g

Hi EDV Dompteur,



erstmal vorweg, sehr geniales und nützliches Forum hier :-)

Ich habe ein Problem mit meinem Acer Laptop.

Erst liefen nur die Lüfter und die Leds leuchteten aber kein Bild.

Nach Wechsel vom Bios Chip (Bios-Chip-24) macht er gar nix mehr.

Hatte unter dem Auslöten festgestellt, dass die Bios Batterie noch drin war :198:

Vermutlich habe ich einen Kurzschluss beim Auslöten produziert.

Leider fehlt mir auch ein Schaltplan zur Nachverfolgung der Spannungen.

Was kann ich noch tun außer wegwerfen? :'-(



Schöne Grüße

Leo

EDV-Dompteur

Administrator

Beiträge: 931

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Donnerstag, 1. März 2018, 15:06

Hallo Leo,

ich selbst bin derzeit zu ausgelastet, für schwierige Fälle.
Meinen still und heimlich hier mitlesenden Kollegen sei hiermit ausdrücklich die Erlaubnis erteilt, ihre eigene Dienstleistung anzubieten!

Ansonsten könntest Du Dich zunächst einmal durch den berühmten Schnellkurs-Thread ackern:
Schnellkurs Notebook-Reparatur - Stromversorgungsprobleme

Du hast zwar keinen Schaltplan, aber für das, was im Schnellkurs beschrieben ist, kommt man meistens auch ohne aus.
Wenn das nicht fruchtet, wenn es also kein Problem mit der Stromversorgung im weitesten Sinne ist, dann kann es tatsächlich unter Umständen sehr tüftelig werden.
Zumal ich nicht beurteilen kann, wie Du mit dem Mainboard umgesprungen bist. Also ob Du z. B. womöglich das Board so stark durchgebogen hast, dass BGA-Pins von der Platine abrippten, etc. etc. - Dein in den Raum geworfener, eventuell verursachter Kurzschluss, ist ja nur eines von mehreren denkbaren Szenarien.

Unabhängig davon, dass ich momentan einfach "dicht" bin, prügele ich mich übrigens sowieso nicht mehr um Geräte, bei denen schon jemand vor mir sein Glück versucht und den Schaden dabei sogar noch vergrößert hat. Da kann jetzt sonstwas im Argen sein.
- Sorry!
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

3

Samstag, 3. März 2018, 22:01

Hallo zusammen!

Ich selbst habe grad auch echt viel um die Ohren, daher bin ich kaum noch aktiv.

...aber ich würde mal den Bios Chip zurücktauschen. Wenn dann wieder die LEDs leuchten ist das schonmal gut! Wenn nicht, dann hast du vermutlich noch mehr geschrottet:/
Wenn die LEDs leuchten, dann würde ich auch mal den genannten Schnellkurs Thread durcharbeiten. Der hilft einem echt enorm weiter!!

Mache dir aber nicht allzu viel Hoffnung, denn "kein Bild", aber leuchtende LEDs ist ein Indiz auf ne defekte Grafikkarte. Das kann man nicht mehr nachhaltig reparieren.

Grüße!

EDV-Dompteur

Administrator

Beiträge: 931

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Sonntag, 4. März 2018, 21:19

Wenn die LEDs leuchten, dann würde ich auch mal den genannten Schnellkurs Thread durcharbeiten. Der hilft einem echt enorm weiter!!
Eher umgekehrt: Der Schnellkurs greift insbesondere dann, wenn gar keine LED leuchtet.
Denn dann ist mit der Stromversorgung (im weitesten Sinne) etwas nicht in Ordnung und genau ist ja das Thema des Threads.

"kein Bild", aber leuchtende LEDs ist ein Indiz auf ne defekte Grafikkarte.
Nicht unbedingt. BIOS-Problem passt schon.
Denn der Embedded Controller aktiviert nach dem Laden des BIOS nacheinander die einzelnen Schaltwandler.
Wenn wegen zermatschtem BIOS der Wandler für die zur Grafikausgabe erforderlichen Spannung nicht aktiviert wird, dann leuchten womöglich zwar die LEDs, aber es kommt halt kein Bild.

Theoretisch sollte der der EC es zwar bemerken, wenn ein Wandler nicht kommt (und dann alles abschalten), aber angenommen das BIOS ist so zerditscht, dass der EC das gar nicht mehr schnallt ...
Um ehrlich zu sein, kann man nur mit ganz tiefem Wissen über das BIOS und den EC beurteilen, unter welchen Umständen was genau passiert. Aber da die Hersteller gerne selber am BIOS herumwurschteln, würde ich mich da auf nichts verlassen, auch nicht auf POST-Diagnosekarten.


Ich würde zunächst kontrollieren, ob alle Schaltwandler arbeiten.
Wenn nicht,dann schauen, ob die jeweils ihr Freigabesignal (Enable) bekommen, vom EC.
Wenn nicht, dann kann man dem betroffenen Wandler eventuell ein Enable-Signal künstlich aufschalten, um mal zu sehen, ob er dann arbeitet.
Wenn ja, dann tut offenbar der EC seinen Job nicht - und der tut das, was das BIOS ihm "sagt".

Mal den BIOS-Chip auslöten und per Programmiergerät auslesen.
Ideal ist es natürlich, wenn man den schon vor dem Einlöten ausgelesen hat, dann kann man vergleichen, ob der Inhalt noch stimmt.
Wenn man das versäumt hat, dann ist das zwar schade, aber ein richtig dolle defekter Baustein würde sich dennoch beim Auslesen verraten.
Entweder nörgelt das Programmiergerät, dass das Auslesen nicht möglich ist, oder es kommen massenhaft leeres Bytes etc. etc.

Es ist halt leider eine kleine Beschäftigungstherapie, was Leo da vorliegen hat. Da wüsste ich jetzt keinen raffinierten Trick, wie man da ganz schnell zu einer klaren Diagnose kommen könnte.
Vielleicht ist eine POST-Diagnosekarte hier ja zufälligerweise mal nützlich. Kann sein ... oder auch nicht. Ich selbst besitze so ein Ding nichtmal mehr, die haben sich bei mir nie bewährt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

EDV-Dompteur

Administrator

Beiträge: 931

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

5

Sonntag, 4. März 2018, 21:29

Nachtrag:

Mir fällt gerade noch etwas ein:
Leo, kontrolliere doch mal gründlich, ob wirklich alle Pins des BIOS-Chips korrekt verlötet sind.

Die zwei großen Anbieter für programmierte Chips verwenden ganz offenbar eine Klemme zur Kontaktierung der Chips.
Jedenfalls hatte ich schon mehrfach Lieferungen erhalten, wo die Pins ganz leicht nach oben gebogen waren, so dass die Chips mit dem "Bauch" auf der Platine auflagen und die Pins minimal darüber "schwebten".
Man sieht das mit bloßem Auge kaum!

Wenn das der Fall ist und wenn man nicht entsprechend satt neues Lot hinzu gibt, um den winzigen Luftspalt aufzufüllen, dann bekommen die Pins (oder nicht alle) halt keinen elektrischen Kontakt zur Platine.

Es lohnt sich wirklich, solche Lieferungen vor dem Einlöten gründlich zu überprüfen und gegebenenfalls die Pins zu richten.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

6

Montag, 16. April 2018, 22:11

Danke für die guten Tipps.
Mit dem alten BIOS Chip habe ich jetzt
Kurzzeitig wieder ein Bild, doch nach
paar Sekunden wird der Bildschirm weiß
und es klackt kurz wie wenn man den Netzstecker
ziehen würde. Dann geht nix mehr.
Dies kann ich beliebig oft wiederholen.
Wenn ich aber das Displaykabel abstecke
und über den externen Ausgang einen Monitor
anschließe dann funktioniert alles einwandfrei.
Ja mein erster Gedanke war auch gleich, das Displaykabel
auszutauschen aber dies brachte leider keine
Verbesserung...

Hat jemand noch einen Tipp?
Bin mit meinem Latein am Ende :-S

EDV-Dompteur

Administrator

Beiträge: 931

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

7

Dienstag, 17. April 2018, 00:21

es klackt kurz wie wenn man den Netzstecker
ziehen würde. Dann geht nix mehr.
Was genau heißt: "Dann geht nix mehr"?
Gibt es nur kein Bild mehr, oder schaltet sich das Notebook komplett ab?


Wenn ich aber das Displaykabel abstecke
und über den externen Ausgang einen Monitor
anschließe dann funktioniert alles einwandfrei.
Schau Dir mal die Buchse für das Displaykabel auf dem MB mit einer starken Lupe und viel Licht ganz genau an.
Gibt es darin verbogene Kontakte?

Wenn nein: Kontrolliere doch mal, ob bei eingestecktem Displaykabel alle Schaltwandler werkeln.
Meine berümhten Indikatoren sind dafür sehr gut tauglich. Sonst tut es auch ein Oszi, oder zur Not ein Multimeter. Am sichersten kontaktiert man die Messspitzen direkt an den Spulen, auf der Seite, wo die Kondensatoren sitzen (also nicht auf der Seite, die von den MOSFETs angesteuert wird).

Der Vorteil von je einem Indikator pro Schaltwandler-Spule ist aber der, dass man ohne jeder Kurzschlussgefahr unmittelbar auf einen Blick sieht, ob alle Wandler werkeln. Man bekommt es augenblicklich mit, wenn einer davon aussteigt, oder zuckt - watt auch immer.

Normalerweise müssten, nachdem ein Wandler aussteigt, aber auch die anderen Wandler abschalten. Eventuell mit Ausnahme des 5V/3,3V-Wandlers, das hängt vom Design ab.
Jedenfalls besteht mit einem Satz Indikatoren die Chance, es zu registrieren, welcher Wandler zuerst aussteigt. Dort wird das Problem sitzen.
Mit dem Oszi ist die Fehlersuche dagegen schon viel schwieriger und nur mit dem Multimeter bewaffnet wird es sogar richtig schwer, bis unmöglich.

Ich hatte schon mehrfach Probleme mit den Buchsen für das Displaykabel.
Üblicherweise verbrutzeln darin die Kontakte für 3,3V. Man muss aber schon sehr genau gucken, um das zu sehen.

Ein Blick in den Schaltplan wäre natürlich ebenfalls sinnvoll. Vielleicht ist da vor der Buchse ein LVDS-Chip bestückt, der 'ne Macke hat?
- Den Schaltplan suche ich jetzt aber nicht für Dich, das musst Du schon selbst tun. Aus dem Kopf weiß ich jedenfalls nicht, was da bestückt ist.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

8

Donnerstag, 19. April 2018, 22:00

Was genau heißt: "Dann geht nix mehr"?
Gibt es nur kein Bild mehr, oder schaltet sich das Notebook komplett ab?
Also erst wird der Bildschirm weiß nach Geräusch und dann schaltet sich das Notebook ab.

Schau Dir mal die Buchse für das Displaykabel auf dem MB mit einer starken Lupe und viel Licht ganz genau an.
Gibt es darin verbogene Kontakte?
Kontakte habe ich kontrolliert, sind alle gerade, nicht verbogen und auch keine Bruzzelspuren zu sehen mit der Lupe.

Wenn nein: Kontrolliere doch mal, ob bei eingestecktem Displaykabel alle Schaltwandler werkeln.
Meine berümhten Indikatoren sind dafür sehr gut tauglich. Sonst tut es auch ein Oszi, oder zur Not ein Multimeter. Am sichersten kontaktiert man die Messspitzen direkt an den Spulen, auf der Seite, wo die Kondensatoren sitzen (also nicht auf der Seite, die von den MOSFETs angesteuert wird).

Ok solche Indikatoren muss ich mir noch basteln oder kann man die evtl. auch kaufen? :-D
Ansonsten muss ich erst noch mit dem Multimeter messen.



Ein Blick in den Schaltplan wäre natürlich ebenfalls sinnvoll. Vielleicht ist da vor der Buchse ein LVDS-Chip bestückt, der 'ne Macke hat?
- Den Schaltplan suche ich jetzt aber nicht für Dich, das musst Du schon selbst tun. Aus dem Kopf weiß ich jedenfalls nicht, was da bestückt ist.

Hab schon mal geschaut um einen, finde aber leider nichts. Auch nicht auf smanuals.com.
Jemand eine Idee wo man noch schauen könnte?

EDV-Dompteur

Administrator

Beiträge: 931

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

9

Freitag, 20. April 2018, 15:56

Hallo Leo,

und was passiert, wenn Du zwar das Displaykabel aufsteckst, jedoch die andere Seite des Kabels vom Display trennst?
Wenn dabei das Gerät nicht abschaltet, dann könnte das Display den Kummer verursachen.


Ok solche Indikatoren muss ich mir noch basteln oder kann man die evtl. auch kaufen? :-D
Wenn ich die von Hand fertigen würde, dann wären die am Ende viel zu teuer.
Ich spiele aber schon länger mit dem Gedanken, mal welche anfertigen zu lassen.
Es wäre jedoch noch zu klären, ob ich damit so gerade eben um diese lästige WEEE-Verordnung herum kommen kann.

Der Verkauf ist auch eher schwierig, denn wegen dieser bald inkraft tretenden DSVGO-Datenschutz-Kacke würde ich kein Bestellformular in meine Website einbauen. Und bei eBay verkaufe ich schon seit Jahren nicht mehr, denn da sind ja fast mehr Abmahn-Anwälte unterwegs, als Kunden.
Zumal die Dinger für den gemeinen Selbstreparateur so billig sein müssten, dass sich der Aufwand der Bestellabwicklung eigentlich gar nicht lohnt.

Es rotiert also in meinem Kopf, da mal was zu machen, aber zumindest kurzfristig kann ich nichts anbieten.


Jemand eine Idee wo man noch schauen könnte?
Ja, wie schon oft im Forum erwähnt, sollte man nach der Mainboardbezeichnung suchen, statt nach der Gerätebezeichnung.
Und wie ebenfalls schon oft erwähnt, lohnt es sich, die Suche auf russische Seiten auszudehnen.

Versteckter Text Versteckter Text

Dieser Text wurde vom Autor versteckt.


In Deutschland traut sich das kaum einer, denn was den Indern die Heilige Kuh, das ist den deutschen Rechtsverdrehern ihr unantastbares Urheberrecht.
In Amiland die gleiche Soße. Darum sollte man die Suche nicht auf deutschsprachige und englischsprachige Seiten beschränken, sondern insbesondere russische Seiten probieren. Vorzugsweise mit der Suchmaschine Yandex.ru und diese möglichst gefüttert mit kyrillischen Suchbegriffen.


Thema wurde editiert Edit vom 19.05.'18:
Ich habe kürzlich in einem anderen, sehr "offen" konfigurierten Browser bemerkt, dass Yandex.ru dort eine Qual ist! Massenhaft Flimmerwerbung und so.
Wenn das auch bei Euch zutrefffen sollte, dann probiert Yandex.com, da war das bei mir nicht der Fall.


Manche asiatische Websites sind ebenso "hemmungslos", wie russische. Aber da ist die Sprachbarriere einfach gar zu hoch, finde ich.
Mal ein paar Tage auf den Hintern setzen und die kyrillischen Zeichen lernen, dann kommt man mit russischen Websites einigermaßen klar. Bei asiatischen Websites hingegen, sehe ich diesbezüglich keine reale Chance.

Versteckter Text Versteckter Text

Dieser Text wurde vom Autor versteckt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

EDV-Dompteur

Administrator

Beiträge: 931

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

10

Freitag, 20. April 2018, 17:24

Nachtrag:

Versteckter Text Versteckter Text

Dieser Text wurde vom Autor versteckt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -

11

Freitag, 8. Juni 2018, 20:41

Hab das Problem mittlerweile lösen können.
Ursache war eine Verkettung zweier Defekte.

Erster Defekt war wirklich das Display welches nach einem Test mit meinem Displaytester keine Farben anzeigte, nur schwarz und weiß.

Zweiter und ausschlagender Defekt war das Netzteil, welches bei Belastung einfach abschaltete.
(Deswegen ging das Notebook auch aus als das Display angesteckt war und blieb an als es ausgesteckt war, da eine Teillast weg war)
Doch bei den letzten Tests ging das Notebook auch aus wenn ein externer Monitor angesteckt war und das Display abgesteckt war,
was mich dann doch stutzig machte.

Mit einem anderen Netzteil funktioniert es jetzt einwandfrei doch sah ich beim defekten LCD nur den Bootscreen und dann nur noch Weiß.

Nach einem Displaytausch läuft er wieder wie gewohnt :013:

EDV-Dompteur

Administrator

Beiträge: 931

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

12

Freitag, 8. Juni 2018, 22:06

Glückwunsch, Leo! :306:

Und genau das, was Du da beschreibst, ist der Grund, warum ich soviel Heckmeck mit dem neuen Testgerät mache. Es ist nämlich oftmals nicht ausreichend, bloß die Leerlaufspannung des Netzteils zu messen. Vielmehr muss man zum Testen eine variable Last anschließen, die einen ansteigenden Strom zieht, von Null Ampere bis hin zur Abschaltung durch Überstrom. Und dabei muss man die ganze Zeit überwachen, wie sich die Ausgangsspannung verhält.

Und selbst das ist noch kein vollständiger Test eines Netzteils.
Es muss darüber hinaus nämlich auch die Reaktion auf abrupte Laständerungen untersucht werden, sowie das Verhalten bei primärem Ein-/Aus-Schalten, also auf der Netzspannungsseite.

Es freut mich übrigens irgendwie, dass gerade Du, der Du ja Dein ernsthaftes Interesse an dem Projekt bewiesen hast, nun so deutlich mit dem realen Problem konfrontiert wurdest. Denn das beweist besser als viele theoretisch klingende Worte meinerseits, warum der Aufwand für ein vernünftiges Testgerät wirklich gerechtfertigt ist.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte nur öffentlich im Forum stellen! -
- Bitte nicht per E-Mail, oder Telefon nach Reparaturtipps fragen! -