Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 24. Januar 2019, 10:58

HP/COMPAQ 8710 W

Hallo,ein Versuch das Gerät wieder nutzbar zu machen.
Das Gerät startet nicht.Durch ziehen der Spannungsversorgung am Notebook und Wiedereinstecken,kann es passieren das das Notebook startet und dann endlos funktioniert.Leider sind viele Versuche dieser Art nötig um das Glück zu haben.Ein anderes Netzteil habe ich ohne Erfolg ausprobiert.Der Fehler tritt auch im Akkubetrieb auf.
Es wäre schön hier einen Hinweis zu bekommen.
Danke!

EDV-Dompteur

Administrator

Beiträge: 1 281

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Donnerstag, 24. Januar 2019, 14:44

Hallo Tatter,

zeigt das Gerät im Fehlerfall NULL Lebenszeichen (keine LED leuchtet, kein Lüfter/Festplatten-Geräusch, komplett dunkles Display), oder gibt es zumindest einige Lebenszeichen?

Weiterhin wäre es schön, wenn Du wenigstens ein paar Worte über Deine Kompetenz und Ausstattung verlieren würdest. Denn es macht wenig Sinn, einem Maurer in langen Ergüssen Begriffe wie "MOSFET, Oszi, Schaltwandler" um die Ohren zu hauen, wenn eh bloß "Mörtel" verstanden wird.

Hast Du den Schnellkurs schon durch? Und kannst Du mit den dortigen Ausführungen etwas anfangen?

Fehler im Stil von "geht nur manchmal" sind typischerweise schwer aufspürbar. Da kann es sein, dass wir viel tiefer einsteigen müssen, als bloß bis auf das Schnellkurs-Niveau.
Trotzdem beginnt jede Fehlersuche in elektronischen Schaltungen stets mit der Überprüfung aller Spannungen, also dem Thema des Schnellkurses.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Freitag, 25. Januar 2019, 07:58

Kompetenzen und Ausstattung

Danke für die Antwort.
Ich kann löten,habe ein Messgerät und habe die Einführung verstanden und werde den Tester mal bauen und ausprobieren.
Allerdings hatte ich gehofft direkt aus Deinem Erfahrungsschatz profitieren zu können.Wenn das Gerät nicht startet sind keine Reaktionen zu sehen oder zu hören.Lediglich beim Einstecken des 19V Steckers in das Notebook leuchten einige Anzeige LED`s kurz auf.

EDV-Dompteur

Administrator

Beiträge: 1 281

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Freitag, 25. Januar 2019, 12:03

Allerdings hatte ich gehofft direkt aus Deinem Erfahrungsschatz profitieren zu können.
Dafür habe ich ja extra mal den Schnellkurs geschrieben, um nicht jedem einzelnen Forenuser immer und immer wieder die selben Schritte individuell erklären zu müssen.
Deine Angaben im Starposting sind so spärlich, dass locker noch 10 bis 20 Postingwechsel mit ständigen Rückfragen erforderlich wären, um Dich Schritt für Schritt bis ans Ziel zu führen.
Die ganzen "wenn dies dann das, sonst jenes, andernfalls ..." stehen aber bereits im Schnellkurs.


Wenn das Gerät nicht startet sind keine Reaktionen zu sehen oder zu hören.Lediglich beim Einstecken des 19V Steckers in das Notebook leuchten einige Anzeige LED`s kurz auf.
Aufgrund dieser neuen Information habe ich einen üblen Verdacht.
Ist die Spannung vor dem ersten MOSFET vorhanden, hinter dem zweiten aber nicht?

Zuckt die Anzeige des Messgerätes hinter dem zweiten MOSFET gelegentlich? Oder ist die Spannung dort völlig stabil?
Hörst Du eventuell ein leises Ticken, so ca. jede 1 bis 3 Sekunden?
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

5

Freitag, 25. Januar 2019, 14:57

Ja Danke.
Was ist der Verdacht?
So ganz defekt kann das Teil ja nicht sein,da der Rechner ja ab und an mal startet und dann beliebig lange läuft.
Du hast recht ich sollte erst mal messen.

EDV-Dompteur

Administrator

Beiträge: 1 281

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

6

Freitag, 25. Januar 2019, 18:40

Ja, Dein letzter Satz ist genau korrekt: Du solltest erst einmal messen und es mir mitteilen, bevor ich lange Ergüsse schreibe, was möglicherweise alles sein könnte ... das dann aber vielleicht doch nicht zutrifft, weil das Messergebnis dazu gar nicht passt ...

Ich kann es nicht aus der Ferne erschnuppern, was mit Deinem Gerät ist; Du musst mir schon die benötigten Informationen liefern.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

Ähnliche Themen

Verwendete Tags

Startprobleme