Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 10. April 2019, 18:50

HP 4710s

Hallo.

Folgende Situation. Habe einen HP 4710s und Windows 7 prof. erfolgreich installiert.

Es kommt am Anfang immer die Meldung "Bios corrupt or Missing."

Habe aktuelles BIOS F 20 installiert und gleiche Situation.Wenn diese Meldung

kommt. danach weiter Taste drücken, alles läuft normal.Bios Batterie ist in

Ordnung. Was ist zu tun?

Danke für alle Hinweise.

EDV-Dompteur

Administrator

Beiträge: 1 238

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Donnerstag, 11. April 2019, 02:51

Als wahrscheinlichste Ursache würde ich auf ein schadhaftes EEPROM tippen, bei dem nicht mehr alle Speicherzellen OK sind.

Im EEPROM steckt, neben den Daten fürs BIOS, auch eine Prüfsumme über alle Bytes. Der Rechner ermittelt beim Einschalten von sich aus die Prüfsumme über dieses Bytes und vergleicht sie mit der im EEPROM gespeicherten Prüfsumme. Gibt es eine Abweichung, dann quängelt der Recher in der von Dir beschriebenen Weise.
Weil womöglich nur ein einziges Bit mau ist, kann es gut sein, dass der Rechner dennoch klaglos läuft (sofern jenes eine Bit nur für eine harmlose Funktion zuständig war).
Nur quängelt die Kiste bei jedem Einschaltvorgang erneut.

Ich würde also das EEPROM austauschen.
Auslöten, per Programmiergerät auslesen, mit diesen (schadhaften) Daten ein neues EEPROM brennen, dieses einlöten (bis hierhin wird natürlich alles wie gehabt sein, also Fehlermeldung) - dann von Windows aus das BIOS aktualisieren, um das neue EEPROM jetzt mit gültigen Daten zu befüllen.

Nun werden da auf dem Board aber sicherlich zwei EEPROMS bestückt sein: Eines nahe am Embedded Controller und ein (von der Kapazität her größeres) weiteres, das am Chipsatz hängt.
Ich würde gefühlsmäßig zuerst das kleinere tauschen, also das am EC. Wenn das nichts ändert, dann auch noch das andere.

Und wenn beides nicht hilft?
Dann schauen, ob der EC ein programmierter Typ ist (siehe hier ). Wenn ja, dann Kacke! Dann ist der Einsatz eines speziellen (und relativ teuren) Programmiergerätes erforderlich, das an den Tastaturanschluss angeschlossen wird. Und ich kann Dir sagen, dass dieser Job keinen Spaß macht! Insbesondere dann nicht, wenn die Datenbank des Programmiergerätes die Zielhardware noch nicht kennt.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Donnerstag, 11. April 2019, 08:16

Recht herzlichen Dank.

Werde es versuchen-

Mit Gruss

4

Montag, 22. April 2019, 11:14

Hallo.

Habe den BIOS Chip getauscht. War auch leicht zu finden. Hatte einen roten Punkt als Makierung

und habe noch die Nummer darauf im Internet überprüft.

Resultat das gleiche.Ehrlich, den angesprochenen zweiten Chip kann ich

nicht lokalisieren.Weiß nicht wo der verbaut ist.Welche Bezeichnung der hat.

Vielleichthaben Sie noch eine Information diesbezüglich für mich.

Mit Gruss

Edit von EDV-Dompteur: Grußformel editert, wegen Religionsbezug. Dieses Forum soll ganz strikt komplett religionsfrei bleiben!

EDV-Dompteur

Administrator

Beiträge: 1 238

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

5

Montag, 22. April 2019, 13:01

Ohne Schaltplan, ohne BoardView und ohne Bildern beider Mainboardseiten, kann ich die Frage beim besten Willen nicht beantworten.

Aber hast Du denn auch, wie von mir beschrieben, nach dem Austausch des EEPROMs, das BIOS noch einmal per Windows neu geflasht?
Dieser Schritt kann unter Umständen wichtig sein und sollte nicht ausgelassen werden.


Wie erwähnt kann es auch sein, dass bei Dir ein programmierter Embedded Controller bestückt ist. Wenn ja, dann reicht theoretisch ein einziges EEPROM (für das UEFI) und das wird irgendwo am Chipsatz hängen (womit das Gespann aus Prozessor und den ganz großen BGA-Chips gemeint ist). Aber dessen Position ist räumlich kaum einzugrenzen (anders als beim EEPROM für den EC, sofern vorhanden). Man muss einfach schauen, was bestückt ist.
Wenn Dein getauschtes EEPROM am EC hängt, dann wird ganz sicher irgendwo noch ein zweites, von der Kapazität her größeres, EEPROM vorhanden sein.

Verrate uns doch mal, welcher Embedded Controller bei Dir bestückt ist! Dann wissen wir doch schon mal, ob es ein programmierter Typ ist, der zur Not ohne externem EEPROM auskommt, oder ob fest von einem zweiten EEPROM auszugehen ist.
Du darfst uns auch gerne verraten, wo sich das von Dir getauschte EERPM befindet (dicht am EC?).

Es ist übrigens auch bei programmiertem EC eher untypisch, dass nur ein einziges EEPROM bestückt ist. Es ist zwar nicht prinzipiell ausgeschlossen, aber halt untypisch.
Wenn wirklich nur ein EEPROM vorhanden ist, weil ein programmierter (und leicht schadhafter) EC im Spiel ist, dann wird es echt schwierig!
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

6

Gestern, 12:58

Moin. Also der Eprom ist auf der Rückseite verbaut, ca. 2 cm oberhalb

von den Buchsen USB und BT.

Oben auf dem Motherboar ist die Leiste für die HDD.

Daneben sehe ich einen Chip:SMSC. KBC 1091-NU

C093-A3C25 dann 8J139235D.

Daneben ist dann noch ein großes Teil von Intel.

AF82801IBM, L942NC06,SLB8Q

Danke.

EDV-Dompteur

Administrator

Beiträge: 1 238

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

7

Gestern, 17:38

Daneben sehe ich einen Chip:SMSC. KBC 1091-NU
Das ist der Embedded Controller.
Dem Anschein nach (kurze Recherche) ist der nicht programmiert, benötigt also ein externes EEPROM.

Wenn das (vermutlich recht alte) Gerät schon UEFI hat, dann wird noch ein zweites EEPROM vorhanden sein.
Wenn die Kiste natürlich so alt ist, dass sie noch kein UEFI hat, dann existiert nur das EEPROM am Embedded Controller.

Recherchiere doch mal, ob Du den Schaltplan auftreiben kannst, dann sind wir doch schlauer. Ich möchte Dir die (oft mühselige!) Recherche nicht abnehmen, dazu habe ich selber zu viel um die Ohren ...
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen