Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 23. Oktober 2019, 16:09

Dell Precision 7720 Mainboard Kurzschluss

Hallo an Alle! Bin neu hier und habe dich heute schon per E-Mail wegen meines Kurzschluss Problems am oben genannten Mainboard kontaktiert :-)

Du hast mir geraten den Fehler thermographisch zu suchen.
Dazu hätte ich eine oder zwei Fragen:

1. Ich habe kein Labornetzteil, kann ich die thermographische Methode dann überhaupt anwenden?
2. Wo muss die Spannung genau angelegt werden?
3. Kannst du mir einen Link schicken wo du die LC Folie gekauft hast (der zu Ebay funktioniert nicht mehr).

Im Anhang noch ein Foto von dem betreffenden Mainboard.

Würde mich über deine Hilfe sehr freuen!

LG
Andi aus der Steiermark
»Datti79« hat folgende Dateien angehängt:

EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Mittwoch, 23. Oktober 2019, 19:45

Hallo Andi!
1. Ich habe kein Labornetzteil, kann ich die thermographische Methode dann überhaupt anwenden?
Äh, das erschwert die Sache ...
Es ist halt erforderlich, einen Strom von ca. 3A einzuspeisen. Da Dein Mainboard einen Kurzschluss hat, würde normalerweise ein viel höherer Strom fließen wollen, der ein "normales" Netzteil, mit Überstromschutz, dann sofort zum Abschalten bringt.

Man kann durchaus auch ein Notebook-Netzteil für den Job verwenden, aber dann muss man dafür sorgen, dass der Strom nicht höher werden kann, als der auf dem Typenschild angegebene Wert.
Dazu müsste man einen passenden Widerstand basteln, mit richtig heftiger Leistungsfestigkeit. Das ist aber nicht ganz ohne ...

Mal als Beispiel:
Angenommen, Dein Kurzschluss ist so gestrickt, dass er ab dem Einspeisepunkt genau einem Ohm entspricht. Dann würden bei 19V Betriebsspannung satte 19A fließen, denn I=U/R
(Strom ist gleich Volt durch Ampere)

Wenn man jetzt den Strom auf 3A begrenzen möchte, dann müsste der Gesamtwiderstand 6,333 Ohm betragen (19V/3A = 6,333Ohm).
Da das Mainboard (in diesem Beispiel, ausgedachter Wert) ja schon einen Ohm hat, müsste ein Vorwiderstand ergo 5,333 Ohm haben.
Wenn nun aber 3A durch einen Widerstand von 5,333 Ohm fließen, dann fällt darüber eine Leistung von rund 48 Watt ab! (P = I*I*R)

Ein typischer, bedrahteter Elektronik-Widerstand hat eine Belastbarkeit von 0,25W. Also um Größenordnungen zu wenig.
Für einen Elektrotechniker ist es hinreichend realistisch, sich einen passenden Widerstand mit 48W Belastbarkeit mal eben selbst zu stricken. Da kann man kreativ sein und Halogenlampen missbrauchen, oder einen alten Toaster etc.. Ob das aber für Dich in Betracht kommt, wage ich doch eher zu bezweifeln.

Ein Labornetzteil nimmt einem den Kummer sehr elegant ab. Da stellt man per Poti einfach den gewünschten, maximalen Ausgangsstrom ein und das Netzteil tut fortan exakt so, wie ihm geheißen.
Fasse doch mal dieses hier ins Auge:
https://www.ebay.de/itm/193092862637

Für schlappe 37,- EUR, inklusive Versandkosten, bei Lieferung direkt aus Deutschland, hat das Dingens - direkt mundfertig - voll und ganz ausreichende Leistungsdaten. Es lohnt sich nicht, noch billiger davonkommen zu wollen. Es ist übrigens sogar besser, als mein eigenes.
Man braucht so ein Netzteil immer wieder mal, wenn man mit Elektro-Kram zu tun hat. Da spart man sich doch lieber die Pfuscherei, einen Toaster als Vorwiderstand umzufunktionieren - und was einem sonst noch so einfallen könnte.


2. Wo muss die Spannung genau angelegt werden?
Hier in Dein Bild eingezeichnet, siehst Du vier Messpunkte:



Messpunkt 1 ist an den beiden parallel geschalteten Eingangsdrosseln EL4 und EL5.
Dieser Messpunkt sollte per Durchgangsprüfer direkten Durchgang zu den roten Leitungen Deiner Stromeingangsbuchse haben.
Diese Drosseln sind nicht in jedem Layout vorhanden, aber Du hast sie halt bestückt.

Die andere Seite der Drosseln zeigt auf den "Eingang" des ersten Eingangs-MOSFETs (PQ1).

Der "Ausgang" von PQ1 ist mit dem "Eingang" des zweiten MOSFETs (PQ2) verbunden. Das ist hier der Messpunkt 2.

Messpunkt 3 ist der "Ausgang" des zweiten MOSFETs, der mit dem Shunt-Widerstand PR7 verbunden ist.

Messpunkt 4 ist der "Ausgang" dieses Shunts.
Das ist der Einspeisepunkt für die von mir empfohlenen 3A Strom, um sinnvoll mit thermografischen Hilfsmitteln arbeiten zu können.


Wenn alles OK wäre (was bei Dir nicht der Fall ist), dann müsstest Du, wenn Du ganz normal das Notebook-Netzteil anschließt, an allen Messpunkten 19V messen können.
Du hast aber einen Kurzschluss, wie Du mir geschrieben hattest.
Der Kurzschluss wird mit höchster Wahrscheinlichkeit auf der System-Rail liegen (die ich hier im Forum oft auch - etwas unpassend - als "19V-Rail" bezeichne).
Die System-Rail beginnt an Messpunkt 4.
Darum speisen wir dort unseren Teststrom ein (rote Leitung vom Labornetzteil).
Die schwarze Leitung verbinden wir dann mit Masse des Mainboards.


3. Kannst du mir einen Link schicken wo du die LC Folie gekauft hast (der zu Ebay funktioniert nicht mehr).
(Seufz!) die ist immer wieder schwer zu kriegen.
Und habe sogar den Verdacht, dass ich irgendwie Schuld daran habe, dass dem so ist, denn seit ich hier im Forum diese Folie so dick lobe, ist die kaum noch auftreibbar. Womöglich habe ich Hamsterkäufe getriggert, oder so was.

Die Folie ist großartig und für jeden ein Muss, der häufig Mainboards repariert. Da Du aber momentan nur Dein eigenes MB reparieren willst, kannst Du ja auch den speziellen thermochromatischen Farbwechsel-Nagellack verwenden, den ich schon häufig im Forum erwähnt hatte. Die betreffenden Threads kennst Du ja bereits.
Habe gerade auf eBay geschaut; aus Deutschland gibt es den nur relativ teuer, wohingegen ich den aus China früher für rund 3,- ERU bezogen hatte.
Da muttu einfach mal recherchieren, was für Dich in Betracht kommt, in Bezug auf Liefergeschwindigkeit und Preis.

Bevor ich die Folie und (davor) den Nagellack kannte, habe ich mir mit diversen anderen Tricks beholfen. Kerzenwachs und so.
Einige Tricks beschreibe ich hier:
https://www.edv-dompteur.de/forum/index.…grafie#post1833

Der darin verlinkte Artikel, also das pure Pigment, ist sogar noch erhältlich:
https://www.ebay.de/itm/Thermochromic-Co…C-/391657397643


Es sei aber noch einmal erwähnt:
Der Einsatz eines thermochromatischen Produktes, das bei 31 Grad Celsius die Farbe wechselt, ist herzlich sinnlos, wenn in der Bude nur 18 Grad Raumtemperatur herrschen!
Denn dann kann der Farbwechsel erst bei 13 Grad Temperaturerhöhung eintreten! - Das würde man auch locker per Finger spüren, da braucht man kein Farbwechsel Zeugs.

Ich habe in meiner Bude immer ungefähr 27 Grad Raumtemperatur (hey, verpetzt mich nicht bei Greta!). Da komme ich prächtig mit solchen Produkten klar, die dabei schon fast von selbst umschlagen, denn die reagieren dann bereits auf die leiseste Temperaturerhöhung.
Wenn Du so ein harter Kerl bist, der sich schon bei 18 Grad wohl fühlt, dann solltest Du ein Produkt nehmen, dass schon bei ganz gering höherer Temperatur umschlägt.

Die Flüssigkristallfolie hat gegenüber Pigmenten übrigens den Vorteil, dass sie "weicher" arbeitet und über einen weiteren Temperaturbereich einsetzbar ist. Da werden wirklich zarteste Temperaturunterschiede angezeigt.
Pigmente hingegen, arbeiten geradezu "binär".


Sonst gibt es noch einen Trick, den ich persönlich aber nicht sonderlich liebe:
Etwas Isopropylalkohol auf die Platine träufeln und dann den Strom einspeisen. Das Isopropanol verdunstet an der wärmsten Stelle zuerst.
Man kann da wirklich sehr kreativ sein, es gibt 1000 Wege, "Thermografie" zu geringsten Kosten zu realisieren.

In manchen Fällen wird ein kaputtes Bauteil auch so heiß, dass man es ganz problemlos per Finger ertasten kann. Die Hilfsmittel kommen halt dann zum Einsatz, wenn sich ein Bauteil nur ganz geringfügig und somit unspürbar erwärmt.

Ein letzter Trick noch:
Das MB längere Zeit ins Gefrierfach packen. Direkt nach der Entnahme hoher Luftfeuchtigkeit aussetzen, damit sich kleine Eiskristalle bilden.
Bei Einspeisung des Stroms wird das Eis an der wärmsten Stelle zuerst schmelzen.
Ich liebe solche Tricks nicht, aber wenn man mit Verstand an die Sache heran geht, dann kann man sie sinnvoll einsetzen.
Dass ein Mainboard nach so einer Tortur obergründlich getrocknet werden muss, versteht sich also von selbst.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Mittwoch, 23. Oktober 2019, 20:13

Danke für die schnelle Antwort und die ausführliche Erklärung!
Ich werde mir das in deinem Beitrag verlinkte Labornetzteil besorgen und die Folie, sofern verfügbar.
Zusammen mit deinen super Anweisungen werde ich mich dann an die Diagnose wagen.
Ich bin wirklich froh, dass es noch so Typen wie dich gibt die einem bei so komplexen Themen fachlich mit Rat, Tat und jeder Menge Tricks zur Seite stehen!

4

Mittwoch, 23. Oktober 2019, 21:25

Während ich auf das Labornetzteil warte noch eine Frage:

Kann eine Verschmutzung auf dem Mainboard diesen Kurzschluss auslösen und wie reinigt der Fachmann ein solches Mainboard?
Reicht es mit Druckluft den Staub runter zu blasen oder sollte man speziellere Methoden anwenden?

EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

5

Mittwoch, 23. Oktober 2019, 22:23

Kann eine Verschmutzung auf dem Mainboard diesen Kurzschluss auslösen und wie reinigt der Fachmann ein solches Mainboard?
Ich war vor rund 20 Jahren mal Servietechniker bei Philips (NXP), in der Halbleiterfertigung. Dort habe ich die Maschinen zur Endmessung der frisch produzierten Bauteile repariert, regelmäßig gewartet und täglich deren Messgenauigkeit überprüft. Dort stand mir das obergeilste Mess-Equipment zur Verfügung, das man sich überhaupt nur erträumen kann! Mit einer Genauigkeit, die an Esoterik grenzt!
Und ich kann Dir versichern, dass selbst dickster Staub und Fingerabdrücke keinen nachweisbaren Einfluss auf die Funktion von Schaltungen haben.
- Dass soll jetzt natürlich nicht heißen, dass es bei Philips dreckig war, sondern das heißt vielmehr, dass solche Einflüsse dort mit untersucht wurden.

Was Fingerabdrücke betrifft, jedoch mit der Einschränkung, dass Feuchtigkeit (bedingt durch hygroskopische Salze im Schweiß) natürlich mild korrosiv wirkt und auf lange Sicht die Bildung von Dendriten begünstigt.
Aber das ist mehr ein akademisches Thema, als dass es sich tatsächlich real auswirken würde, wenn man mal ein Mainboard in die Hand nimmt.

Was wirklich schlecht ist, dass sind Verunreinigungen, die durch direkte Flüssigkeitseinwirkung verursacht wurden. Also z. B. wenn jemand ein Glas Milch/Cola/Wein ... über dem Notebook verschüttet. Dann muss unabdingbar alles vollständig demontiert und intensiv gereinigt & getrocknet werden.
In diesem Thread gehe ich zumindest oberflächlich darauf ein:
https://www.edv-dompteur.de/forum/index.…ead&postID=1302


Reicht es mit Druckluft den Staub runter zu blasen oder sollte man speziellere Methoden anwenden?
Druckluft aus einem Kompressor ist mit (leichter) Vorsicht zu genießen, weil ein so heftiger Luftstrom elektrostatische Aufladung verursachen kann.
Allerdings ist ein komplettes Mainboard diesbezüglich auch nicht sooo gefährdet, wie man naiv denken könnte. Halt immer mit eingeschaltetem Hirn an jede Sache heran gehen.

Ich reinige Platinen zunächst mit einem Staubpinsel und einer Luftballon-Pumpe aus dem Spielzeugladen:
https://www.ebay.de/itm/192472980702

Man glaubt es kaum, aber solche Dinger sind klasse und echt vielseitig!
Damit kriegt man den Dreck aus Tastaturen geblasen, oder einen Notebook-Lüfter wieder frei. Oder gar den Sand aus Bohrlöchern in der Wand getrieben etc.
Auch wenn man eine Platine mit Isopropanol gereinigt hat, kriegt man damit die Flüssigkeit unter den ICs heraus geblasen, die sich dort per Kapillareffekt drunter gesaugt hat.
Auch ist der Einsatz selbst in der Nacht möglich, ganz im Gegensatz zu einem lauten Kopmpressor. Darüber hinaus ist so ein Ding hochgradig mobil. Ich habe auf Service-Außeneinsätzen immer so eine Pumpe dabei, denn in Schalttafeln (Schausteller, Fabriken ...)sieht man manchmal vor lauter Staub gar nicht, was los ist.

Für Mainboards reicht in aller Regel der Einsatz von Pinsel/Bürste und Ballonpumpe, weil man es dort nur mit losem Staub zu tun hat.
Nur wenn hartnäckiger Dreck im Spiel ist, kommt noch Reinigungsflüssigkeit zum Einsatz, gefolgt von reinem Isopropanol.


Was Dein Mainboard betrifft, so ist sicherlich keine Verunreinigung der Auslöser, sondern eher wird das Netzteil nicht mehr ganz OK sein. Vermutlich ist die Ausgangsspannung nicht mehr ganz stabil, sondern "pumpt" etwas.
Jedenfalls ist es so, dass ich bei Dells mit Kurzschluss nahezu jedes Mal auch das Netzteil zu beanstanden habe und da einen Zusammenhang vermute (den ich bis jetzt allerdings noch nicht "gerichtsfest" nachweisen konnte). Sorry, dass ich im ersten Posting vergaß, das zu erwähnen!
Überprüfe also mal die Ausgangsspannung Deines Netzteils und ersetze es gegebenenfalls (durch ein kompatibles Fremdprodukt).
Natürlich ist dann immer noch der Kurzschluss auf Deinem Mainboard zu verarzten, aber es wäre blöd, wenn das womöglich schadhafte Netzteil wenig später das nächste Bauteil killen würde.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

6

Donnerstag, 24. Oktober 2019, 00:11

Ich hab mir bereits ein Universal Netzteil besorgt.
Dieses schaltet natürlich auch durch den Kurzschluss am MB ab.
Werde das originale DELL Netzteil nicht mehr verwenden.

7

Dienstag, 29. Oktober 2019, 12:25

Das Netzteil ist angekommen!

Ich habe es, ohne das es am Mainboard hängt, auf 19V eingestellt.



Dann habe ich es, im ausgeschaltetem Zustand, gemäß deiner Anleitung mit dem Mainboard verbunden und so hat es nach dem Einschalten ausgesehen:


Mangels der Folie habe ich zuerst versucht ob man eine Stelle die sich erwärmt ertasten könnte.
Das war auch der Fall. In dem Bild habe ich die Stelle eingezeichnet, wo sich das Boad erwärmt hatte.

Meines Empfinden nach werden alle Kerkos links im Bild von oben nach unten hin warm. Danach werden die schwarzen Bauteile rechts so heiß, dass man sie nicht mehr berühren kann.

Wie meinst du soll ich hier weiter vorgehen?
Die Folie ist bestellt.

Übrigens habe ich keine Ahnung, warum das Bild der Netzteile automatisch gedreht wurde beim Einfügen?







EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

8

Dienstag, 29. Oktober 2019, 16:55

Meines Empfinden nach werden alle Kerkos links im Bild von oben nach unten hin warm. Danach werden die schwarzen Bauteile rechts so heiß, dass man sie nicht mehr berühren kann.
Oh, ganz übel!
Ich glaube, die wahre Hitzequelle sitzt auf der gegenüberliegenden Mainboardseite. Dort sind drei (offenbar duale) MOSFETs bestückt.
Offenbar ein Dreiphasenregler für die Prozessorspannung.
Wenn da ein Upper-MOSFET niederohmig geworden ist, dann wird das schwere Folgeschäden nach sich gezogen haben. :-(
(Mindestens) der Prozessor wird dann wohl hinüber sein.

Übrigens kann es hier gut sein, dass Du den Hotspot mit simplem Bonpapier sogar besser aufgespürt kriegst, als mit der guten Thermo-Folie.
Bonpapier, für Themodrucker, färbt sich so ungefähr bei 110 Grad schwarz. Manche schon etwas früher.
Du setzt da momentan immerhin rund 7,5W in Wärme um, das ist schon beachtlich. Da würde die gute Folie superschnell recht großflächig anschlagen. Zu schnell und zu großflächig womöglich, um den eigentlichen Hotspot gezielt aufzuspüren.

Es gibt manchmal den Effekt, dass die in einem Bauteil entstehende Hitze zunächst schneller über die fetten Leiterbahnen abgeleitet wird, als dass sie durchs Bauteil-Package "kriechen" kann. Das führt dann dazu, dass man irrtümlich zunächst benachbarte, kleinere Bauteile verdächtigt.
Bei Bonpapier entschärft sich dieses Problem von selbst, weil die Temperatur erst sehr hoch werden muss, bis es umschlägt, was seine Zeit dauert.

Falls die Temperatur bei Dir keine 110 Grad erreicht, kannst Du aber ganz sicher radierbaren Kugelschreiber verwenden. Einfach ein Stück Papier damit einrubbeln.
Die Tinte radierbarer Gel-Kugelschreiber wird ab 50 Grad unsichtbar!
Hatte ich übrigens hier schon beschrieben:
https://www.edv-dompteur.de/forum/index.…D=1833#post1833

Die gute Flüssigkristallfolie setze ich immer nur da ein, wo die Erwärmung nur so minimal ist, dass sie anders nicht feststellbar ist.
Wenn die Erhitzung aber so heftig ist, wie bei Dir, dann sollte man diesen Stress der sensiblen Folie lieber ersparen und statt dessen robustere Methoden verwenden.


Die Folie ist bestellt.
Super!
Wo hast Du die auftreiben können?
Ich hatte vor zwei oder drei Tagen selbst geschaut und da war sie schon wieder nicht mehr verfügbar, auch mit einer Stunde Recherche nicht.


Übrigens habe ich keine Ahnung, warum das Bild der Netzteile automatisch gedreht wurde beim Einfügen?
In der Tat ulkig!
Vermutlich liegt es daran, dass Deine Bilder mehr hoch als breit sind.
Muss ich selbst mal testen, melde mich dann.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

9

Dienstag, 29. Oktober 2019, 18:00

Mein Multimeter hat auch einen Temperatursenor.
Den habe ich unmittelbar nach dem Einschalten der Spannung auf die betreffenden Bauteile gelegt.
Hier habe ich innerhalb weniger Sekunden >50 Grad C gemessen!
Das heißt dann wohl R.I.P Mainboard?

EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

10

Dienstag, 29. Oktober 2019, 19:16

Vergiss Temperatursensoren.
Dass da irgend watt heiß wird, ist eh klar.
Wie heiß es wird, ist relativ unbedeutend, weil sich daraus keine nützlichen Informationen ableiten lassen.

Interessant ist vielmehr die Stelle, wo es heiß wird. Und das lässt sich per Temperatursensor nur schwerlich bis gar nicht ermitteln.

Jedenfalls reichen die von Dir ermittelten 50 Grad ja aus, um die Tinte von radierbaren Gel-Kugelschreiben unsichtbar werden zu lassen.
Rubbel also einen Papier-Aufkleber damit ein und hefte den auf die in Betracht kommenden Stellen. Dann den Strom einschalten.
Es dürfte dann deutlich erkennbar werden, wo der Hotspot sitzt.

Leider vermute ich wirklich sehr stark, dass ein Upper-MOSFET im Eimer ist. Aber immerhin ist bei Dir der Prozessor gesockelt, das ist eine Menge wert!
Es ist nämlich bekanntermaßen so, dass eine Kette nur so stark ist, wie ihr schwächstes Glied. Mit viel Glück hat sich ein Schaltungsteil innerhalb des Prozessors in patriotischer Selbstaufopferung niederohmig in die ewigen Jagdgründe verabschiedet und somit die übrigen Schaltungsteile auf dem Mainboard, die theoretisch mit beeinträchtigt werden könnten, geschützt.
- Wobei mir gerade auffällt, dass diese Chance doch schon vertan ist, denn auf Deinen Bildern sehe ich, dass Du den Prozessor bereits entnommen hast.
Trotzdem fließen 2,9A ... das ist nur dadurch zu erklären, dass der Strom, am unbestücktem Prozessor vorbei, eben doch einen anderen Weg findet. :-(

Generell kann es hier und da zwar durchaus sinnvoll sein, den Prozessor zu entnehmen, wenn man ein Mainboard überprüft. Aber in einem Fall wie bei Dir ist das dann kontraproduktiv, wenn man sich nicht zuvor vergewissert hat, dass die MOSFETs OK sind.
Im Schnellkurs (in Posting Nr 4) empfehle ich daher, nach dem Ausbau des Mainboards zunächst den Prozessor im Sockel zu lassen, siehe hier:
https://www.edv-dompteur.de/forum/index.…D=1436#post1436

- An keiner Stelle des Schnellkurses steht explizit "und nun entnehme man den Prozessor ...".
Das kann zwar mal anliegen, ist dann aber eben vom Einzellfall abhängig.
Meistens ist es relativ wurscht, ob der Prozessor entnommen wird, oder nicht, weil ein Fehler wie bei Dir vergleichsweise selten ist und es sich in "normalen" Fällen gar nicht auswirkt, ob der nun bestückt ist, oder nicht.
Weil es meistens wurscht ist, darum ist es im Zweifelsfall besser, den erst einmal im Sockel zu lassen und mit einem lauffähig bestückten Mainboard zu arbeiten.
- Vielleicht sollte ich auf die Problematik im Schnellkurs expliziter eingehen? - Es könnte aber in den meisten Fällen die Leser auch unnötig verwirren, wenn ich da zu viele "wenn & aber" einbaue, die jeden noch so exotischen Sonderfall mit berücksichtigen. Immerhin steht da kein Wort von "jetzt raus mit dem Ding".


Ich würde sagen, nun detektiere erst einmal den Hotspot.
Wenn es einer der drei MOSFETs ist, dann alle drei in einem Rutsch auslöten und per Durchgangsprüfer vergleichen.
Es dürften duale MOSFETs sein, da ist die Pinbelegung also etwas schwieriger, als bei Singe-Typen, aber Du schaffst das schon!
Sonst halt die Bezeichnng entziffern und das Datenblatt saugen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504