Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 25. Oktober 2019, 20:47

Kurzschluss in der Eingangsstufe

Guten Tag Herr Denk,



mein Laptop hat einen Kurzschluss auf dem Mainboard. Die LED vom Netzteil erlischt, sobald dieses in den Laptop eingesteckt wird. Glücklicherweise habe ich den Thread "Schnellkurs Notebook-Reparatur - Stromversorgungsprobleme" gefunden und wusste mir entsprechend zu helfen. Die Fehlersuche hat mich in ihrer Bann gezogen. Es macht mir unwahrscheinlich viel Spaß den Fehler Schritt für Schritt näherzukomme. Jedoch Scheitere ich momentan daran die Genaue Ursache auszumachen. Die Grün markieten Bahnen in der Eingangsstufe weisen einen Kurzschluss mit der Masse auf.



Ich vermute, dass das Bauteil PU17 (IC-Baustein) den Kurzschluss verursacht allerdings bin ich nicht in der Lage die Bauteile auf dem Ausschnitt mit der Bezeichnung PC244, PC245, PC246 und PC247 auf dem Mainboard zu finden, um diese zu überprüfen. Meine Recherche hat ergeben das es sich bei diesen Bauteilen um Kondensatoren handelt welche des öfteren einen kurzschluss mit Masse verursachen.


Können Sie mir einen Tipp geben wo ich diese Kondensatoren auf dem Mainboard finde und wie ich diese überprüfen kann, um die genaue Fehlerursache ausfindig zu machen? Bei dem Laptop handelt es sich um einen Acer Aspire 5742G374G32Mnkk mit dem Mainboard NEW70 LA-5891P REV:1.0

Ich möchte mich für Ihre Hilfe im Vorraus bedanken.

EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Freitag, 25. Oktober 2019, 23:50

Haalo Marcello,

na, Du machst mir das Leben aber unnötig schwer. Auf Deinem Bild kann man kaum was erkennen. Und obwohl Du offenbar den Schaltplan hast, musste ich den eben selbst suchen ...

Versteckter Text Versteckter Text

Dieser Text wurde vom Autor versteckt.



Ich vermute, dass das Bauteil PU17 (IC-Baustein) den Kurzschluss verursacht
Das glaube ich weniger.
Mich wundert aber, dass Du - laut Deiner Zeichnung - an P2 (also der Punkt zwischen den beiden Eingangs-MOSFETs) Kurzschluss nach Masse hast.
Wenn dem wirklich so ist, dann wird wohl der zweite MOSFET niederohmig sein (PQ52). Dass allein erklärt mir aber den Kurzschluss nach Masse noch nicht hinreichend.

Wahrscheinlich ist es der schnellste Weg, den PQ52 testweise mal auszulöten, ihn dann per Durchgangsprüfer durchzumessen und anschließend zu schauen, welche Deiner grün markierten Leiter dann noch immer Kurzschluss nach Masse aufweisen.


allerdings bin ich nicht in der Lage die Bauteile auf dem Ausschnitt mit der Bezeichnung PC244, PC245, PC246 und PC247 auf dem Mainboard zu finden, um diese zu überprüfen.
Vergiss die erst einmal.
Die hängen ja an der Rail CHG_B+, die über den Lötjumper PJ18 mit der Systemrail B+ verbunden ist.
Die Systemrail (ich nenne sie im Forum verschiedentlich auch - etwas unpassend - "19V-Rail") führt noch zu massenhaft anderen Kerkos, die allesamt ebenfalls typische Kurzschlussquellen darstellen.
Weiterhin führt diese Rail auch zu den Upper-MOSFETs sämtlicher Schaltwandler. Auch all diese Upper-MOSFETs können einen Kurzschluss verursachen.

Wenn es Dir aber keine Ruhe lässt (und wenn Dich das Auslöten von PQ52 nicht großartig weiter gebracht hat), dann kannst Du mal den Lötjumper JP18 auftrennen. Damit hast Du sowohl die genannten Kondensatoren, als auch den MOSFET PQ62 (also den Upper-MOSFET des Schaltwandlers für die Akku-Ladung) von der Systemrail abgetrennt.
Wenn das den Kurzschluss nicht beseitigt, dann sind besagte Kondensatoren, sowie auch der PQ62, von jedem Verdachtsmoment freigesprochen.

Probiere meine Vorschläge mal, dann sehen wir weiter.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Donnerstag, 7. November 2019, 22:42

Guten Tag,
den MOSFET PQ 52 habe ich ausgelötet und dabei leider ein Beinchen abgerissen. Zusätzlich habe ich den Lötjumper PJ 18 getrennt und erneut gemessen.


Hier der Link zu dem akuellen Schaltplan: https://imgur.com/a/Nb3CDCD


EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

4

Freitag, 8. November 2019, 03:31

den MOSFET PQ 52 habe ich ausgelötet und dabei leider ein Beinchen abgerissen.
Ugga-uggah!! :222: :449:

:193:


Zusätzlich habe ich den Lötjumper PJ 18 getrennt und erneut gemessen.
OK, laut Deinem Bild ist es also so, wie ich es mir schon dachte: Da ist ein Kurzschluss auf der Systemrail (im Plan mit "B+" gekennzeichnet).
Diese Rail führt auf mehreren weiteren Schaltplanseiten zu den ganzen Schaltwandlern. Und da hängen auch jede Menge, über das Board verteilte Kerkos dran ...
- Aber das schrieb ich ja schon, in meiner ersten Antwort.

Dein Job ist es nun, herauszufinden, ob da bloß ein Kerko im Dutt ist, oder ein Schaltwandler-MOSFET.
Faustformel: Wenn der Widerstandswert des Kurzschlusses kleiner als fünf Ohm ist, dann gehen wir von einem kaputten Kerko aus und freuen uns ganz doll.
Ist der Widerstandswert jedoch größer, dann gehen wir von einem defekten MOSFET aus und zittern, weil da eventuell ganz böse Folgeschäden entstanden sind.

Messe das doch mal bitte durch, dann erkläre ich das jeweilige, weitere Vorgehen.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

5

Freitag, 8. November 2019, 15:34

Ich messe einen Wiederstand von genau 5 Ohm.

Ich hatte die ganze Zeit den IC-Baustein PU17 verdächtigt, weil ich das B+ Systemrail nicht auf dem Zettel hatte -.-"
Eine Verständnisfrage: Könnte ich an Stelle des MOSFET PQ52 auch einfach eine Brücke einlöten?

EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

6

Freitag, 8. November 2019, 16:09

Ich messe einen Wiederstand von genau 5 Ohm.
Es wird dann wohl ein MOSFET sein.
Nun gibt es mehrere Möglichkeiten, wie man den Übeltäter aufspüren kann.
Manchmal kommt man dem Schlingel schon per Ohmmessung in eingelötetem Zustand auf die Schliche. Zwischen Drain und Source messen. Man muss exakt die Widerstandswerte der MOSFETs vergleichen. Dort, wo der geringste Wert zu messen ist, sitzt der Kurzschluss.
Den vermeintlich überführten Übeltäter dann auslöten und im ausgelöteten Zustand durchmessen. Auch am MB messen, ob der Kurzschluss dort dann weg ist.

Es gibt moch andere, zuverlässigere Methoden, die aber auch mehr Arbeit machen und mühsam zu beschreiben sind. So setze ich ja gerne eine thermografische Methode ein, in Verbindung mit einem Labornetzteil.
Diese Methode ist völlig unkritisch, wenn man es mit einem defekten Kondensator zu tun hätte. Bei einem niederohmigen Upper-MOSFET hingegen, sollte man dafür sorgen, dass die Spannung auf der Systemrail unter keinen Umständen viel größer als 1V werden kann. Grund: Der niederohmige Upper leitet den Saft von der Systemrail durch, auf die betroffene Niederspannungs-Rail - und somit zum dort angeschlossenen Verbraucher.
Darum die Spannung am Labornetzteil von Null an gaanz langsam hoch drehen und drauf achten, dass sie auf der Systemrail ca. 1V nicht übersteigt. Der Stromregler kann dabei die ganze Zeit voll aufgedreht sein.
Es empfieht sich, den Teststrom hinter den Eingangs-MOSFETs einzuspeisen, direkt in die Systemrail. Der Shunt bietet sich dazu an, dort kann man bequem einen Draht anlöten.
Per Thermografie wird sich nun der stromdurchflossene MOSFET erwärmen. Auch die zugehörige Schaltwandlerspule wird sich erwärmen. Auch die Last (Prozessor etc.) mag sich erwärmen.
Interessant ist aber nur der MOSFET, der so frech ist, den Strom durch zu leiten - was er ja unter diesen Bedingungen definitiv nicht tun sollte, weil er am Gate dazu gar nicht ausreichend angesteuert wird.


Eine Verständnisfrage: Könnte ich an Stelle des MOSFET PQ52 auch einfach eine Brücke einlöten?
Das empfiehlt sich nicht, weil die beiden Eingangs-MOSFETs zusammen eine Schutzschaltung mit mehreren Funktionen bilden.
  1. Sie schützen das Mainboard vor Verpolung (die bei Verwendung des Original-Netzeils natürlich ausgeschlossen ist, aber bei Universalnetzteilen durchaus relevant sein kann).
  2. Sie sorgen dafür, dass sich der Akku nicht ins angeschlossene, aber nicht mit 230V verbundene Netzteil entladen kann.
  3. Sie trennen das Mainboard bei detektiertem Überstrom vom Netzteil ab. Das kann im Extremfall eventuell das Abfackeln Deiner Bude verhndern!
  4. Sie sorgen dafür, dass der erste Strom-"Inrush" begrenzt wird, der entstehen würde, wenn man das bereits eingeschaltete Netzteil mit dem Notebook verbindet.
Im Normalbetrieb schalten die beiden MOSFETs zwar permanent durch, wie eine Drahtbrücke. Aber im Fehlerfall, sowie im ersten Augenblick der Stromzufuhr, entfalten sie die jeweils anliegende Funktionalität.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

7

Sonntag, 10. November 2019, 20:18

Ich habe zwei MOSFET´s mit 1,1 Ohm und 3,9 Ohm gefunden. Sobald die Heizluftstation angekommen ist mache ich mich an die Arbeit. Auf welche Bezeichnung muss ich achten wenn es darum geht entsprechenden Ersatz für die MOSFET´s zu bestellen? Der MOSFET mit dem abgerissenen Beinchen trägt die folgende Bezeichnung: 4407A BAOV1Y. Ist der letzte Teil also BAOV1Y zu vernachlässigen? Sprich langt es ein MOSFET mit der bezeichnung 4407A zu bestellen?

Zum Thema Labornetzteil:
Gefunden habe ich bei ebay Kleinanzeigen ein Voltcraft PS2403 pro welches in mein Budget von 100€ passt. Ist dieses zu empfehlen? Das Labornetzteil RD6006 aus China würde ebenfalls in das Budget passen. Über eine Empfehlung würde ich mich sehr freuen.

EDV-Dompteur

Administrator

Beiträge: 1 340

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

8

Sonntag, 10. November 2019, 22:54

Sprich langt es ein MOSFET mit der bezeichnung 4407A zu bestellen?
Ja, sofern Du anhand der Abbildung darauf achtest, dass das Package kein völlig anderes ist, das womöglich nicht ins Layout passt.
Solche MOSFETs werden oft unter identischer Typenbezeichnung von verschiedenen Herstellern gefertigt und manchmal auch in ein anderes Package gestopft, wo dann schlimmstenfalls die Belastbarkeit reduziert ist.

Meistens deutet der Buchstabe, oder die Buchstabenkombination vor der eigentlichen Typenbezeichnung (4407) auf den jeweiligen Hersteller hin.
Die auf die Typenbezeichnung eventuell folgenden Zeichen deuten dann oft auf das Package hin.
Die Hersteller genehmigen sich aber allerlei Freiheiten, bei der Kennzeichnung ihrer Produkte, das ist schwer zu pauschalisieren.

Der 4407 ist jedenfalls ein verbreiteter 08/15 MOSFET, der in Notebooks häufig zu finden ist.
Und es ist sehr unkritisch, den durch einen anderen Typen zu ersetzen.


Zum Thema Labornetzteil:
Gefunden habe ich bei ebay Kleinanzeigen ein Voltcraft PS2403 pro welches in mein Budget von 100€ passt. Ist dieses zu empfehlen? Das Labornetzteil RD6006 aus China würde ebenfalls in das Budget passen. Über eine Empfehlung würde ich mich sehr freuen.
Marcello, Du Schlingel machst mir das Leben wirklich unnötig schwer!
Na klar kann ich jetzt erstmal nach den ganzen Produkten recherchieren, ich habe ja keine anderen Hobbies. Warum schickst Du mir keine mundfertigen Links, die direkt zu den Produkten führen, zu denen ich etwas sagen soll?

Zu dem Voltcraft:
3A finde ich etwas mager. Mein eigenes Labornetzteil liefert auch nur drei Ampere und manchmal würde ich mir mehr wünschen.
Ich habe zwar die Mittel, mir dann zu behelfen, wenn ich mal mehr Strom brauche, aber es wäre viel angenehmer, wenn das Netzteil ohne Getrickse bis zu 5A liefern könnte.

Mit welchem der beiden man glücklicher wird, ist schwer zu sagen. Die Unterschiede bemerkst Du ja selbst:
Das Voltcraft hat drei Ausgänge. Das ist nett! Dafür finde ich es unübersichtlich und klobig und schwer. Es ist halt offenbar ein analoges Gerät. Und den Potis, die Voltcraft verbaut, traue ich nicht über den Weg.

Das RD6006 hingegen, hat nur einen Ausgang. Dafür liefert der mehr Saft. Und das Teil ist kompakt und leicht. Und man kann die Spannung absolut zuverlässig digital einstellen.
Es ist ein tolles Ding, aber es wird nicht per 230V Netzspannung betrieben, sondern es benötigt eine Eingangsspannung, die um mindestens 6V über der gewünschten Ausgangsspannung liegen muss. Die muss man erst einmal haben!
Wenn Du dem Ding also 19V entnehmen möchtest, dann musst Du dem eingangsseitig eine Spannung von 25-60V einspeisen. Schon blöd, oder?

Der Witz ist nun, dass sich beide Netzteile zusammen prima ergänzen würden!
Das Voltcraft liefert bis 40V. Damit ließe sich das RD6006 betreiben. Soll die Ausgangsspannung 19V betragen (also ungefähr 20V und somit die Hälfte dessen, was das Voltcraft liefert), dann verdoppelt sich dabei der entnehmbare Strom.
Denn im RD6006 steckt ein Buck-Abwärtswander und da gilt: Ausgangsleistung = Eingangsleistung (abzüglich Wirkungsgradverlusten).
Ist die Ausgangsspannnung also nur halb so hoch, wie die Eingangsspannung, dann kann man dafür den doppelten Strom entnehmen (in den Grenzen dessen, was das RD6006 liefern kann).

Da Dein Budget begrenzt ist und Du sicherlich keine Lust hast, zwei Geräte miteinander zu verheiraten, würde ich eher zu dem "mundfertigen" Voltcraft raten. Dann musst Du aber mit dem geringen Ausgangsstrom leben.
Alternativ schaue Dir mal das hier an, das ich vor rund drei Wochen schon einmal im Forum verlinkt hatte:
https://www.ebay.de/itm/193092862637

Ob die Potis was taugen, kann ich nicht wissen, aber die technischen Daten lesen sich gut (wenn sie denn stimmen ...).

All das sind jedenfalls Einsteigergeräte. Sie alle erfüllen irgendwie ihren Zweck, zu kreischend günstigem Preis. Man sollte nur nicht der Illusion erliegen, Qualität zu erwerben.
Bei Philips hatte ich ein Netzteil zur Verfügung, dessen Ausgangsspannung sich aufs Microvolt(!) genau einstellen ließ! Und das ist über 20 Jahre her! Das Ding hatte sicher ein Vermögen gekostet und war ebenso sicher unter allen Umständen stabil, auch wenn die Last den Strom gepulst gezogen hatte.
- Das ist nämlich so ein Punkt, den man nie beurteilen kann, wenn man aus dem Internet ein günstiges Netzteil kauft.

Bei gleichmäßiger (Widerstands-) Last tun die alle hinreichend gut ihren Job. Aber wie schaut es aus, wenn die angeschlossene Last den Strom nicht gleichförmig zieht, sondern gepulst?
Weiß man halt nicht ...
Aber das kann durchaus problematisch sein, siehe hier:
Probleme beim Betrieb eines Mainboards am Labornetzteil
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504