Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 11. Juni 2020, 16:58

HP Compaq 615 startet nicht mehr, Power LED leuchtet, Kein Bild mehr

Guten Tag alle zusammen,

nun hat mein guter HP Compaq 615 keine Lust mehr.
Zum Vorfall: Als ich gerade am Gerät zugange war im Internet am Surfen merkte ich das es in dem Bereich links wo die Taste ESC sich befindet sehr warm war.
Dort wo das Touchfeld ist ist war es schon heiß und danach war Feierabend.
Nix rührte sich mehr und der Bildschirm ging aus. Der Lüfter lief noch und auch die Power LED.
Ich habe es abkühlen lassen und versuchte nochmal mein Glück, leider nix mehr.
Es läuft der Lüfter an und die Power LED geht an. Bildschirm bleibt dunkel, auch ein externer Monitor macht nichts.
Neben der Tastatur blinkt die Groß schreib LED 5 mal hintereinander einmalig ohne Wiederholung.

Versuche:

1.Die Power taste 1 min gehalten ohne Netzteil und ohne Akku.
2.Arbeitsspeicher gewechselt
Ohne Laufwerk, ohne Arbeitsspeicher und ohne WLAN Modul getestet.
3. Das Gerät ist gereinigt gewesen, also kein Teppich vor und in dem Lüfter.

EDV-Dompteur

Administrator

Beiträge: 1 587

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Donnerstag, 11. Juni 2020, 17:26

Es läuft der Lüfter an und die Power LED geht an. Bildschirm bleibt dunkel, auch ein externer Monitor macht nichts.

Neben der Tastatur blinkt die Groß schreib LED 5 mal hintereinander einmalig ohne Wiederholung.
Der Embedded Controller tut eine ganze Menge, hat also Saft. Folglich führt die Systemrail ihre 19V.
Schade, demnach greift der Schnellkurs leider ausnahmsweise mal nicht.

Die Überhitzung könnte mit einer schadhaften Heatpipe zusammenhängen.
Wenn die Heatpipe Leck geschlagen haben sollte und deshalb die Wärme nicht abtransportieren kann, dann nützen der sauberste Lüfter und die beste Wärmeleitpaste natürlich goa nix.

Wenn also eine Überhitzung aufgetreten ist, dann dürfte der Grafikchip der erste Todeskandidat sein.
Fall Du in Bezug auf Grafikchip jemals von der sagenumwobenen "Backofenmethode" gelesen haben solltest: Vergiss den Stuss!
Der geschätzte Kollege Sleepygti kann Dir bei Chipsatz-Problemen fachlich nach allen Regeln der Kunst helfen.
Das ist nichts mehr, wo Du selbst fummeln solltest und ich selbst gehe bei GPUs auch nicht bei.
Probiere es lieber erst gar nicht selbst, Du vergrößerst den Schaden sonst nur.
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte möglichst öffentlich im Forum stellen! -
Telefonische Reparaturtipps sind ab sofort kostenpflichtig, siehe hier:
https://www.edv-dompteur.de/forum/index.…ad&threadID=504

3

Donnerstag, 11. Juni 2020, 17:39

Der Embedded Controller tut eine ganze Menge, hat also Saft. Folglich führt die Systemrail ihre 19V.
Schade, demnach greift der Schnellkurs leider ausnahmsweise mal nicht.

Die Überhitzung könnte mit einer schadhaften Heatpipe zusammenhängen.
Wenn die Heatpipe Leck geschlagen haben sollte und deshalb die Wärme nicht abtransportieren kann, dann nützen der sauberste Lüfter und die beste Wärmeleitpaste natürlich goa nix.

Wenn also eine Überhitzung aufgetreten ist, dann dürfte der Grafikchip der erste Todeskandidat sein.
Fall Du in Bezug auf Grafikchip jemals von der sagenumwobenen "Backofenmethode" gelesen haben solltest: Vergiss den Stuss!
Der geschätzte Kollege Sleepygti kann Dir bei Chipsatz-Problemen fachlich nach allen Regeln der Kunst helfen.
Das ist nichts mehr, wo Du selbst fummeln solltest und ich selbst gehe bei GPUs auch nicht bei.
Probiere es lieber erst gar nicht selbst, Du vergrößerst den Schaden sonst nur.



Ich hab es mir schon gedacht das es am Grafikchip liegen wird, stellt sich die frage ob sich sowas lohnt bei solchen Geräten oder sind dort in den wenigsten fällen Folgeschäden?

4

Donnerstag, 11. Juni 2020, 20:40

Es ist bei diese Modell IMMER der Grafikchip/Northbridge schuld. Er kontaktiert nur durch eine Wärmeleitpad mit dem Kühlkörper, dementsprechend fällt gerne aus.
Sehr oft kurz nach eine Reinigung, wo der Pad nicht getauscht oder noch schlimmer, wenn durch Paste ersetzt wurde.

Eine richtige Reparatur durch Chipsatztausch lohnt sich nach meiner Meinung nicht mehr, eher unwirtschaftlich.

Ein Reflow/Reballing bringt bei diese Modell meistens nur kurzfristige Freude, ob 1 Woche, paar Monat oder Jahr...

Mainboard findet man dazu schon gegen 40-50€, die sind aber auch schon 10 Jahre alt.