Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: EDV-Dompteur/Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 8. Juli 2020, 15:45

Lenovo X1 Carbon 3rd Gen

Hallo

Ich habe ein Lenovo X1 Carbon 3rd Gen mit folgendem Fehler:

nach dem Einschalten läuft Cpu Lüfter an aber der Bildschirm bleibt schwarz.
Ich habe das Mainboard ausgebaut und es sind alle Spannungen vorhanden.

externer Bildschirm über DP bleibt ebenfalls schwarz.

Das NB gibt 4 kurze PiepsTöne von sich: laut HMM Systemboard def.

Leider sind die Speicherbausteine fix aufgelötet.

Könnte das evtl der Bios Chip sein oder hat jemand eine Idee wie ich hier vorgehen kann.
Mainboard Bez. LMQ 2MB

Danke

LG

EDV-Dompteur

Administrator

Beiträge: 1 692

Wohnort: Hamburg

Beruf: Techniker

  • Nachricht senden

2

Mittwoch, 8. Juli 2020, 21:20

@Sleepygti: Bitte übernimm das, ich habe partout keine Zeit!
Macht Technik dir das Leben schwör, ruf' schnell den EDV-Dompteur! ;-)

- Technische Fragen zu Eigenreparaturen bitte öffentlich im Forum stellen, nicht telefonisch! -
*** Aktuelles Projekt (macht mit!): https://www.startnext.com/vorteximedes ***

3

Mittwoch, 8. Juli 2020, 22:59

Dieses Board ist eine große Falle.
Die RAM-Chips sind sehr nahe am Prozessor platziert, ihre Kontakte brechen gerne ab.
Auch der Prozessor oder der PCH versagt oft. Der Embedded Controller verursacht manchmal auch interessante Probleme, hat eigenes Firmware.
Der größte Problem ist, dass alle diese Komponenten auf die Platine geklebt sind und der Kleber zwischen die BGA-Kugeln geflossen ist. Löten und richtig Reparieren hat man kaum eine Chance.

Man kann versuchen, die Platine hier am Prozessor aufzuwärmen und sofort zu starten. Wenn es geht an, hat man einen Kontaktfehler, den kann man versuchen mit Heißluft nachlöten...eher Glücksspiel.

4

Donnerstag, 9. Juli 2020, 17:34

Hallo Sleepygti

Vielen Dank für deine Info.

Da bereits bestellt versuche ich den Bios Chip zu tauschen...ansonsten versuche ich dann noch mit der Heissluft nachzulöten.

Lg